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ΚΕΦΑΛΑΙΟ 1 
 
 

1.1 ΕΙΣΑΓΩΓΗ ΣΤΟ ADOBE PREMIERE 
 

Το Αdobe Premiere αναπτύχθηκε μετά την ραγδαία χρήση  της ψηφιακής 

τεχνολογίας. Μας παρέχει τη δυνατότητα να δημιουργήσουμε οποιαδήποτε παραγωγή 

ψηφιακού βίντεο, με τη χρήση των απεριόριστων εφαρμογών ανάπτυξης που μας 

παρέχουν τα επιμέρους στοιχεία (components) του Premiere. Μας προσφέρει 

επαγγελματικά χαρακτηριστικά και ένα δυναμικό περιβάλλον εργασίας. Με τις 

τελευταίες εκδόσεις του, έχουμε την δυνατότητα να επεξεργαστούμε περισσότερες 

μορφές ψηφιακής αναπαραγωγής δεδομένων. Παρέχει πλήρη συμβατότητα τόσο σε 

Windows όσο και σε Mac περιβάλλον.  

  Οι αρχικοί  δημιουργοί του Premiere είναι οι Αdele Doblas και Seth Greenberg, 

προγραμματιστές και αναλυτές προγραμμάτων. Αυτοί ήταν οι πρώτοι που διάτμησαν 

το Premiere από έναν χαοτικό πρόγραμμα σε επιμέρους λογικά κομμάτια. Στη 

συνέχεια μια μεγάλη ομάδα από προγραμματιστές και δοκιμαστές, το επεξεργάσθηκε 

σαν ένα ενοποιημένο πρόγραμμα με ολοκληρωμένες παραμέτρους.  

Το Premiere είναι γενικά, αναπτυσσόμενη εφαρμογή και για αυτό το λόγο οι 

σχεδιαστές του είναι ενθουσιώδεις για κάθε νέο ανεξάρτητο προγραμματιστή, 

σχεδιαστή που θα δημιουργήσει ή θα αναβαθμίσει μέρος του κώδικα, ή θα προσθέσει 

ένα νέο στοιχείο. Έτσι με όλο αυτό το ενδιαφέρον και τις συνεχείς αναβαθμίσεις από 

όλες τις  ομάδες το Premiere μπορεί να χρησιμοποιήσει πιο πολλές μορφές 

κωδικοποίησης και παράλληλα να  συνεργάζεται με studio παραγωγής animation και 

flash για να έχουμε περισσότερο ολοκληρωμένη ποιοτικά μορφή στα video μας.  

Το premiere εκμεταλλεύεται την ταχύτητα του κάθε επεξεργαστή που είναι 

εγκαταστημένο και γίνεται καλύτερο στην κωδικοποίηση και στην ανάλυση. Δηλαδή 

όσο πιο γρήγορο είναι ένα σύστημα τόσο μεγαλύτερη απόδοση θα έχει το Premiere. 

Ειδικά η έκδοση του 6.5 η όποια περιλαμβάνει ότι και η έκδοση 6 αλλά με διάφορες  

αναβαθμίσεις οι οποίες εξυπηρετούν τους χρήστες περισσότερο έκδοση  αυτή 

περιλαμβάνει την συμβατότητα του προγράμματος με τα windows xp, την 
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κωδικοποίηση του MPEG και του real time. Σε επίπεδο ηχητικό περιέχει εργαλεία  

TC Works, αναβαθμίσεις    Sonic Desktop, και SmartSound Quicktracks. 

Η δύναμη του premiere είναι ότι είναι αξιόπιστο εργαλείο το οποίο παρέχει ένα 

ικανοποιητικό δομικό περιβάλλον. Για έμπειρους χρήστες παρέχει γρήγορες 

συντομεύσεις πλήκτρων και πολλαπλές μορφές σύνθεσης. Για τους νεότερους 

χρήστες του οι δημιουργοί του premiere έχουν προνοήσει για την βοήθεια που δίνει 

το πρόγραμμα το οποίο είναι ένα μεγάλο αρχείο μάσα στο Premiere  

Προσφέρει μεγάλη ευελιξία στην χαρακτηριστικοποίηση του περιβάλοντος 

εργασίας και την δυνατότητα αποθήκευσης σε πολλαπλά layouts. Αλλά δεν μένει 

μόνο εκεί η ομάδα του Premiere δίνει την δυνατότητα σε όλους τους χρήστες να 

έχουν υποστήριξη υλικού και για video και για άλλα που βοηθούν στην εξέλιξη του. 

Ένα άλλο πλεονέκτημα είναι η δυνατότητα συνεργασίας με τα διάφορα  προϊόντα της 

Αdobe  όπως είναι το Photoshop και το illustrator για την δημιουργία ψηφιακού 

βίντεο και την συνεχή δωρεάν αναβάθμιση τους. 
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1.1.2 ΤΙ ΝΕΟ ΥΠΑΡΧΕΙ ΣΤΗΝ ΕΚΔΟΣΗ PREMIERE 6.5 

 

H έκδοση του Premiere 6.5 δεν είναι πλήρως ανεξάρτητη από την 

προηγούμενη, αλλά έχει κάποιες αναγκαίες αναβαθμίσεις. Οι άνθρωποι της Αdobe 

έχουν προσθέσει νέα απαραίτητα εργαλεία όπως είναι τα:  

 

Professional video editing tools. Η χρήση τους είναι για να δημιουργήσουμε 

παραγωγές βίντεο σε επίπεδο μετάδοσης. Η real time preview σημαίνει ότι βλέπουμε 

αποτελέσματα, μεταβολές και πιο σημαντικό εξοικονομεί τον παραγωγικό χρόνο. 

Δημιουργεί πολύπλοκες ακολουθίες τίτλων με το adobe title designer και μπορούμε 

να εισάγουμε δικούς μας ήχους σε όποιο μέγεθος θέλουμε. Συν να συνθέσουμε 

window media files για πιο ελαστική εργασία. 

Extensive hardware support το οποίο δουλεύει με τις τελευταίες τεχνολογίες 

χάρη στην ασύγκριτη υποστήριξη υλικού το οποίο μας επιτρέπει να εργαστούμε με 

ασυμπίεστο βίντεο σε DV (digital video tape format) υλικό. Καθώς επίσης άλλες 

ψηφιακές συσκευές διάφορων εταιριών (sony,canon,Panasonic) αλλά και με τα 

τελευταία λειτουργικά συστήματα (windows xp, Mac os). 

Flexible export options. Η εξαγωγή σε οποιαδήποτε media μορφη θέλουμε 

είτε είναι σε dvd, cd ή ακόμα και σε αναλογική ταινία. Καθώς επίσης η πολύ χρήσιμη 

εξαγωγή δεδομένο σε web streaming. Με το adobe MPEG encoder μπορούμε να 

εξάγουμε MPEG1 και MPEG2 για DVD χρήση. Σε περιβάλλον MAC υπάρχει επίσης 

αυτή η δυνατότητα. 

Tight adobe production. Η εξοικονόμηση χρόνου λόγω της στενής 

συνεργασίας με άλλα λογισμικά εργαλεία μα επιτρέπουν να έχουμε ολοκληρωμένα 

και πολυσύνθετα αποτελέσματα. 

 

Professional Video Editing 

Real-time Preview 

Με αυτή τη μέθοδο έχουμε τη δυνατότητα συνεχής παρακολούθησης ενός 

preview στο desktop monitor. Έτσι πριν δούμε τα τελικά αποτελέσματα μπορούμε να 

πάρουμε πιο αποτελεσματικές αποφάσεις για το τι θα αλλάξει ή όχι. Για παράδειγμα 

αν πειραματιστούμε με διαφορετικές μετατροπές  ανάμεσα σε δυο clips θα είμαστε 

ικανοί να αναγνωρίσουμε αν είναι αυτά τα επιθυμητά αποτελέσματα. Ή αν 

τοποθετήσουμε διαφορετικά φίλτρα σε ένα clip, δεν είναι αναγκαίο να περιμένουμε 
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για το τελικό αποτέλεσμα εφόσον ανά πάσα στιγμή βλέπουμε αυτό το οποίο 

δημιουργούμε. 

Adobe Title Designer 

 Είναι ένα από τα πιο χρήσιμα εργαλεία γιατί δημιουργούμε σειρές τίτλων με 

υψηλή ποιότητα. Είτε θέλουμε να  συνθέσουμε  ανοιχτή χορογραφική ακολουθία η 

οποία ολοκληρώνει το κείμενο και τα γραφικά με απροσδιόριστο μέγεθος είτε μια 

απλή κινούμενη ακολουθία τίτλων μπορούμε να την κατασκευάσουμε ακριβώς μέσα 

από το premiere. Αυτό που πρέπει μόνο να κάνουμε είναι να επιλέξουμε το 

κατάλληλο.  

Professional Typographic Controls 

 Η υψηλής ποιότητας στοιχειοθεσία μπορεί να διακρίνει τους τίτλους του clip 

μας και με τα εργαλεία που διαθέτει όπως είναι το leading(απόσταση μεταξύ 

γραμμών), kerning(ρύθμιση απόστασης μεταξύ γραμμών), baseline(γραμμή στοίχισης 

μεταξύ γραμμών) , shift rotation(πλαγίαση), slant(κλήση) κ.α  μπορούμε να 

βελτιώσουμε τους τίτλους μας μεγάλη ακρίβεια. Συνάμα  με τις βασικές 

μορφοποιήσεις όπως είναι το φόντο και το μέγεθος τα οποία τοποθετούνται πάνω από 

το αντικείμενο του clip ή του πρωταγωνιστή υπάρχει η δυνατότητα να εισάγουμε 

ειδικές μορφές στους τίτλους δηλαδή να είναι ανάγλυφοι, οι σκιαγραμμένοι. Υπάρχει 

επίσης η δυνατότητα ελέγχου του χρώματος και άλλων δυνατοτήτων τα οποία θα 

προσθέσουν ένα οπτικό ενδιαφέρον.   
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Drawing Tools, Including the Adobe-Standard Pen Tool 

 Οι τίτλοι μπορούν να συμπεριλάβουν σχήματα δημιουργημένα με το drawing 

tool το οποίο συμπεριλαμβάνεται στο title designer. Τραβώντας γραμμές προς 

διάφορες κατευθύνσεις για την κατασκευή απλών μορφών όπως τετράγωνα και 

πολύγωνα. Οι τίτλοι μπορούν να πάρουν οποιαδήποτε κατεύθυνση χρησιμοποιώντας 

το path text tool διευρύνοντας περισσότερο τις επιλογές μας.   

 

 

 
 

 

Powerful New Sound Engineering Tools (Windows only) 

 Η υψηλής ποιότητας ακουστικότητα έχει τεράστια αποδοτικότητα γιατί μας 

βοηθάει να μετατρέψουμε τα audio clips σε διαφορετικές ακουστικές εμπειρίες, το 

premiere 6.5 συμπεριλαμβάνει ένα νέο εργαλείο που βελτιώνει τον ήχο ο οποίος  έχει 

εγγραφεί με DV.  

 

Windows Media Import (Windows only) 

 Με αυτή την επιλογή μπορούμε να εισάγουμε clips κατευθείαν από audio 

CD’s και αυτά στην συνέχεια συνθέτονται  ως windows media χάριν της υποστήριξης 

που μας παρέχει η κωδικοποίηση windows media. Όλοι οι τελευταίοι κωδικοποιητές 

υποστηρίζονται, μια ευέλικτη ροή εργασίας.  
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Extensive Hardware Support 

Expanded Support for Digital Video Devices 

 Το premiere υποστηρίζει όλες τις τελευταίες  DVCAM και decs από τις 

μεγαλύτερες εταιρίες ψηφιακού βίντεο.  

 

 

 

 

1.2 ΞΕΚΙΝΩΝΤΑΣ ΤΗΝ ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ 
 

Για να ξεκινήσει ένα νέο project θα πρέπει να γίνει η επιλογή του τύπου 

βίντεο που θα επεξεργαστούμε. Το premiere έχει προεπιλεγμένες ρυθμίσεις ανάλογα 

με τις ανάγκες του δημιουργού (Για νέους  χρήστες καλό θα είναι να επιλεχθεί το 

Multimedia Quick time για Windows).  Αφού επιλεχθεί το κατάλληλο, τότε το 

premiere μας μεταβιβάζει στην κύρια οθόνη επεξεργασίας όπου θα ξεκινήσει και θα 

ολοκληρωθεί το project μας.   
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1.2.1 ΤΑ ΒΑΣΙΚΑ ΜΕΡΗ ΤΟΥ PREMIERE. Η ΚΥΡΙΑ ΟΘΟΝΗ 

 
Για να υλοποιηθεί ένα νέο project θα πρέπει πρώτα να είναι γνωστό το 

περιβάλλον μέσα στο οποίο θα δουλέψει ο δημιουργός. Με μια πρώτη ματιά ο 

καθένας είναι εύκολο να διακρίνει 6 βασικά μέρη. 

1. To Media window. Εκεί ο κάθε δημιουργός μπορεί να φορτώσει όλα τα 

media στοιχεία του είτε ένα-ένα είτε όλα μαζί,ώστε  να τα  μορφοποιήσει 

κατάλληλα σε μια νέα ταινία. Αυτά τα στοιχεία μπορεί να είναι βίντεο, 

μουσική, εικόνες, τίτλοι και voiceovers. Καθώς επίσης και διαφορετικής 

κωδικοποίησης στοιχεία όπως Quick-time ταινίες ή ΜPEG, εικόνες bmp’s 

και ήχοι WAVE, και  mp3. 
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2. To Monitor window. Εδώ μπορούμε να αναπαράγουμε τα βίντεο που 

έχουμε επιλέξει από το media window για να απαρτίσουνε το καινούριο 

μας  video clip. Σε αυτό τον χώρο υπάρχει η δυνατότητα να δούμε όλα τα 

βίντεο από την αρχή ή να τα ξεκινήσουμε από οποιοδήποτε μέρος τους, ή 

ακόμα να αναπαράγουμε  το clip που βρίσκεται σε εξέλιξη δηλαδή να 

επιλέξουμε τις σκηνές και να ρυθμίσουμε πόσο αργά ή γρήγορα θέλουμε 

να παίξει το βίντεο. Ενώ κανονικά ολόκληρη η σύνθεση γίνεται στο 

timeline window, σε αυτόν τον τομέα πραγματοποιείτε η αξιολόγηση του 

clip και κατά πόσο ταιριάζουν  όλα τα στοιχεία στη σύνθεση.  
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3. Tο Timeline window.  Σε αυτόν τον χώρο είναι όλη η δράση. Εδώ όλα τα 

clips μας θριμματίζονται για να κρατήσουμε τα μέρη που θα μας 

βοηθήσουν να ολοκληρώσουμε το νέο μας video clip. Εδώ ο δημιουργός 

μπορεί να αφαιρέσει τα περιττά, να προσθέσει τους τίτλους, εικόνες, την 

μουσική και γενικότερα να συναρμολογήσει την ταινία του. ενώ αλλα 

λογισμικά έχουν διάταξη  storyboard  το premiere δεν έχει για τον απλό 

λόγο ότι έχει 99 video tracks και όχι ένα ή δυο  όπως άλλα προγράμματα. 

Αυτό μας βοηθάει να γίνει το clip μας πιο επαγγελματικό και να έχουμε 

την επιλογή να έχουμε την αρχική μας σκηνή με ήχο από άλλο κομμάτι 

του timeline  και διαφορετικό voiceover  
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4. Tα Tabs. Τα οποία περιλαμβάνουν τις λειτουργίες στη λίστα του project. 

Εκεί μπορεί να βρεθεί το capture. το Edit, το effects, το titles, το burn και  

το export. Κάθε ένα από αυτά ανοίγει ένα μεγάλο αριθμό επιλογών που 

είναι καίρια για την δημιουργία και τη ολοκλήρωση του project μας. 

5. Tα Menus, και τα Buttons. από εδώ έχουμε πρόσβαση σε όλα τα 

χαρακτηριστικά και στον έλεγχο των στοιχείων μας. Βέβαια η πρόσβαση 

σε αυτά δεν βρίσκεται μόνο στον συγκεκριμένο χώρο αλλά και σε όλο το 

interface μέσα από διάφορες pop up φυσαλίδες καθώς δουλεύουμε.  

6. το Audio mixer window είναι κέντρο ελέγχου του ήχου. Από την μίξη δυο 

διαφορετικών κομματιών μέχρι την δημιουργία fades and pans. 

Χρησιμοποιώντας τις επιλογές του μπορούμε να αυξήσουμε ή να 

χαμηλώσουμε την ένταση του ήχου. Μπορούμε να ρυθμίσουμε τα balance,   

να επιλέξουμε ποια κομμάτια θέλουμε να εισάγουμε στο clip μας και ποια 

από αυτά θα γίνουν mute. 

7. τα Floating pallets αποτελούνται από το  navigator, transition και history . 

το πλεονέκτημα τους είναι η εύκολη πρόσβαση και ότι δεν εμπλέκονται 

μεταξύ τους. Η κάθε μια έχει τον δικό της χώρο 

 Navigator palette. Με αυτήν την παλέτα η οποία χρησιμοποιείτε 

στο timeline και αλλάζει τα διάκενα. O navigator δείχνει τα video 

tracks με κίτρινο χρώμα, τα audio tracks σε πράσινο και τα 

transitions σε μπλε χρώμα. Καθώς κάνουμε zoom in και out στο 

timeline η περιοχή που παρακολουθούμε μεγαλώνει ή μικραίνει 

αντίστοιχα.  

  Αν μεγεθύνει μπορούμε να διακρίνουμε περισσότερο τα καρέ 

ενώ εάν μικραίνει μας επιτρέπει να κινούμαστε σε μεγαλύτερη 

ευκολία μέσα στο clip. H χρησιμοποίηση του είναι αρκετά απλή, 

για να μεταπηδήσουμε σε μια συγκεκριμένη περιοχή μέσα στο 

timeline, κάνουμε διπλό κλικ στον χρόνο που βρίσκεται στον 

navigator και τοποθετούμε τον χρόνο της περιοχής που θέλουμε να 

πάμε έτσι αυτόματα ο navigator μας οδηγεί εκεί. 
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 Commands palette. Όπως είναι και το όνομα της αυτή η παλέτα 

εκτελεί εντολές με ένα απλό κλικ. Αυτή μας παρέχει με δυο 

επιλογές την button mode on και off. Με την on απλώς κάνουμε 

κλικ στην εντολή και αυτή εκτελείται. Σε αντίθεση με την off 

κάνουμε κλικ πάνω στην εντολή αλλά θα πρέπει να πατήσουμε το 

play για να ενεργοποιηθεί.  

         H command palette μας δίνει την δυνατότητα να 

προσθέσουμε τη δική μας εντολή. Αρχικά επιλεγούμε το button 

mode off. Κάνουμε κλικ στο new command, αυτό ανοίγει ένα το 

command options στην οποία πληκτρολογούμε το όνομα της 

εντολής. Επιλέγουμε την εντολή μέσα από τις προεπιλεγμένες που 

μας παρέχει το premiere και επιλέγουμε  file→ save→ok  

 Info palette. H οπoία μας παρέχει πληροφορίες για τα clips, τα  

transitions και τα τυχών κενά στο timeline  

 Effects control palette. Προβάλει όλα τα εφφέ που έχουν 

τοποθετηθεί στο clip. Για να γίνει αλλαγή στις ρυθμίσεις των εφφέ 

κάνουμε κλικ στο setting button και εμφανίζονται όλα τα εφφέ που 

είναι τοποθετημένα στο clip έτσι μπορούμε να τα τροποποιήσουμε 

ανάλογα με τις ανάγκες μας.  

 Video and Audio effects palette. Και οι δυο μας παρέχουν ένα ευρύ 

φάσμα επιλογών ειδικών εφφέ τα οποία είναι κατηγοριοποιημένα 
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σε φακέλους. Η εισαγωγή ενός εφφέ είναι εύκολη υπόθεση αρκεί 

μονό να  κάνουμε κλικ και να σύρουμε το εφφέ μέσα στο clip. Σε 

περίπτωση όπου θελήσουμε να επιλέξουμε ορισμένα εφφέ και να 

τα κατηγοριοποιήσουμε μόνοι μας το Premiere δίνει την 

δυνατότητα να δημιουργήσουμε έναν νέο φάκελο και να τα 

τοποθετήσουμε εκεί.  

 Transition palette. Περιέχει πάνω 70 transition effects. Όπως και τα 

προηγούμενα δυο palettes είναι και αυτό κατηγοριοποιημένο σε 

φακέλους για μεγαλύτερη διευκόλυνσή μας. Για να 

χρησιμοποιήσουμε ένα transition effect μπορούμε να κάνουμε κλικ 

και να το σύρουμε  στο transition track μεταξύ του track 1A και 

2B. Με διπλό κλικ πάνω στο track transition ανοίγει ένα dialog box 

οπού μπορούμε να τροποποιήσουμε τις ρυθμίσεις.     

 

 

 
 

 

 

 Tέλος όπως και σε όλα τα λογισμικά της Adobe υπάρχει και στο 

Premiere το παράθυρο της βοήθειας το οποίο πάντα είναι πάντα 

έτοιμο να απαντήσει στα ερωτήματα μας.  
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1.3 ΤΑ ΒΑΣΙΚΑ ΤΩΝ MENUS  
 

 Το Premiere έχει στην διάθεση μας 7 κύρια μενού το file, edit, project, clip, 

timeline, window και help. 

 

Το file menu απαρτίζεται από τις ακόλουθες εντολές. 

 

ΕΝΤΟΛΗ ΣΥΝΤΟΜΕΥΣΗ ΠΕΡΙΓΡΑΦΗ 

New project production N Δημιουργεί φάκελο για 

ένα νέο ψηφιακό βίντεο 

New → Bin / Δημιουργεί ένα νέο Bin 

στο project window 

New→ Storyboard Alt+Shift+N Δημιουργεί ένα νέο 

storyboard παράθυρο 

New→ Title  Ανοίγει ένα παράθυρο για 

την δημιουργία κειμένου 

και τίτλων 

New→ Universal 

Counting Leader 

 Δημιουργεί countdown 

clip 

New→ Bars and tone 

project window  

 Προσθέτει μια μπάρα με 

χρώματα και τόνους στο 

bin 

New→ Black video  Προσθέτει ένα μαύρο 

βίντεο clip στο bin στο 

project window  

New→ offline file   Δημιουργεί αρχείο offline 

το οποίο χρησιμοποιείτε 

για χαμένο μήκος στο 

project 

New→ Color matte  Δημιουργεί νέο color 

matte στο project window 
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Open  O Ανοίγει ένα αρχείο 

Premiere 

Open  Recent clip  Ανοίγει πρόσφατο clip από 

αρχείο 

Load Recent Project  Ανοίγει πρόσφατη ταινία 

του Premiere  

Close W Κλείνει το Project 

Window 

Save  S Αποθηκεύει ένα φάκελο 

σε αρχείο  

 

ΕΝΤΟΛΗ ΣΥΝΤΟΜΕΥΣΗ ΠΕΡΙΓΡΑΦΗ 

Save As Shift+S Αποθηκεύει κάτω από ένα 

νέο όνομα ή σε ένα νέο 

χώρο αφήνοντας ένα 

καινούργιο δημιουργημένο 

αρχείο  

Save a Copy Alt+Shift Δημιουργεί ένα αντίγραφο 

του project σε ένα αρχείο 

αλλά ο χρήστης παραμένει 

στο αρχικό 

Capture → Batch Capture  Αυτόματα επιλέγει 

πολλαπλά clips από την 

ίδια ταινία, απαιτεί έλεγχο 

συσκευής  

Capture → movie Capture  Επιλέγει ένα clip από τη 

ταινία 

Capture → Stop Motion   Επιλέγει ακίνητα καρέ από 

την ταινία ανάλογα το 

χρονικό διάστημα ή 

χειροκίνητα   

Capture → Audio Capture  Επιλέγει μόνο ήχο 

Import → File  Εισάγει video, audio clip ή 
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γραφικό 

Import → Folder  Εισάγει φάκελο στο 

premiere 

Import → Project  Εισάγει στο Premiere 

αρχείο Project  

Export Clip  Εξάγει επιλεγμένο clip 

από την timeline. (οι 

περισσότερες επιλογές από 

το υπό-μενού είναι ίδιες 

όπως το export timeline  

Export Timeline → Movie  Εξάγει ταινία στον δίσκο 

ανάλογα  με τις ρυθμίσεις 

στο dialog box  

Export Timeline → 

Stillframe  

 Εξάγει ακίνητα καρέ στο 

δίσκο ανάλογα με τις 

ρυθμίσεις στο dialog box  

Export Timeline → Audio  Εξάγει timeline audio 

ανάλογα με τις ρυθμίσεις 

στο dialog box 

Export Timeline → Print 

to video 

 Αναπαράγει την timeline 

στην οθόνη του βίντεο ή 

αλλάζει σε πλήρη οθόνη 

Export Timeline → Export 

το Tape 

 Εξάγει τη timeline σε 

βίντεο-κασέτα 

Export Timeline →file list  Δημιουργεί αρχείο 

κειμένου οπού 

χρησιμοποιείται στην 

timeline  

ΕΝΤΟΛΗ ΣΥΝΤΟΜΕΥΣΗ ΠΕΡΙΓΡΑΦΗ 

Export Timeline→EDL  Δημιουργεί Edit Decision 

List ώστε να μπορεί να 

χρησιμοποιηθεί  από άλλα 

edit προγράμματα για την 
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αυτόματη δημιουργία 

βίντεο κασέτας σύμφωνα 

με τον κώδικα χρόνου του 

Premiere  

ExportTimeline→Advanst 

RealMedia Export 

 Εξάγει την Timeline σε 

κωδικοποίηση RealTime 

για χρήση στον ιστό 

ExportTimeline→ Save 

For Web 

 Μας επιτρέπει να 

διαλέξουμε κατάλληλη 

κωδικοποίηση για την 

εξαγωγή του στο EZ 

cleaner για καλύτερη 

συμπίεση   

Get fore File   Μας παρέχει μέγεθος, 

ανάλυση και άλλες 

ψηφιακές πληροφορίες για 

το αρχείο  

Get Properties For 

selection 

 Μας παρέχει μέγεθος, 

ανάλυση και άλλες 

ψηφιακές πληροφορίες για 

την επιλογή 

Page Setup  Shift+P Διαλέγει τις ρυθμίσεις 

σελίδα για την επιλογή 

εκτύπωσης –οι χρήστεs 

Windows μπορούν να 

επιλέξουν την ρύθμιση 

αυτή και από το page setup 

dialog box– 

Print P Εκτυπώνει το project, την  

Timeline, clip windows, 

ρυθμίσεις αρχείου και 

γραφικά  

Exit  Έξοδος από το Premiere 
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1.3.2 TO EDIT MENU 

 

Το edit μενού περιέχει τις βασικές εντολές σύνθεσης όπως είναι το copy, cut, 

paste τα οποία μπορούν να χρησιμοποιηθούν καθ’ όλη τη διάρκεια του Project. Το 

edit menu μας παρέχει επίσης ειδικές επικολλήσεις και επιπλέων επιλογές για μη 

προκαθορισμένες ρυθμίσεις. 

 

 

ΕΝΤΟΛΗ ΣΥΝΤΟΜΕΥΣΗ ΠΕΡΙΓΡΑΦΗ 

Undo Z Ακυρώνει την τελευταία 

κίνηση  

Redo  Shift+Z Επαναλαμβάνει την 

τελευταία κίνηση 

Cut X Κόβει ένα επιλεγμένο 

αντικείμενο από την οθόνη 

και το τοποθετεί στο 

Clipboard  

Copy C Αντιγράφει επιλεγμένο 

αντικείμενο και το 

τοποθετεί στο clipboard  

Paste to fit  Shift V Αλλάζει τις άκρες από το 

αντικείμενο ώστε να 

χωράει στην 

επικολλώμενη περιοχή 

Paste Attributes  Alt+V Επικολλά τα 

χαρακτηριστικά από ένα 

clip σε άλλο 

Paste Attribute Again Alt +Shft+V Επικολλά τα 

χαρακτηριστικά από ένα 

clip σε άλλο ξανά 

Clear  Κόβει αντικείμενο από την 

οθόνη χωρίς να το 
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υποθηκεύσει 

Select all A Επιλέγει όλα τα 

αντικείμενα που είναι στην 

οθόνη 

Duplicate clip Shift+/ Αντιγράφει τα clips 

Find F Εντοπίζει αντικείμενα στο 

Project window 

Locate clip L Επιλέγει timeline clip στο 

Project window  

Edit Original E Φορτώνει επιλεγμένα clip 

ή γραφικά από τον δίσκο 

για επεξεργασία 

   

Preferences → 

General/Still Image 

 Ορίζει μη προκαθορισμένο 

παράθυρο εκκίνησης το 

οποίο συμπεριλαμβάνει 

επιλογές για την διάρκεια, 

τις εικόνες και το clip  

preroll 

Preferences → Auto 

Saves/Undo  

 Ενεργοποιεί την αυτόματη 

αποθήκευση και ρυθμίζει 

τον αριθμό των 

ακυρώσεων (Undo) 

Preferences → Scratch 

disc/ device Control  

 Ρυθμίζει ποιο drive θα 

είναι ο δίσκος εκκίνησης 

για τις ταινίες και τις 

προεπισκοπήσεις – 

ενεργοποίηση ελέγχου 

συσκευής –   
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1.3.3 ΤΟ PROJECT MENU 

 

 To project menu μας παρέχει εντολές και αλλαγή χαρακτηριστικών των 

στοιχείων για ολόκληρο το project. H βασικότερη εντολή είναι η ρύθμιση της 

συμπίεσης, το μέγεθος των καρέ και ο ρυθμός αλλαγής των καρέ. Έτσι έχουμε: 

 

 

 

 

ΕΝΤΟΛΗ ΣΥΝΤΟΜΕΥΣΗ ΠΕΡΙΓΡΑΦΗ 

Project Settings → 

General 

 Ρυθμίζει το βίντεο, τον 

χρόνο, την οθόνη του 

χρόνου 

Project Settings→ Video 

Settings 

 Ρυθμίζει τις επιλογές 

βίντεο όπως είναι η 

συμπίεση, το μέγεθος των 

καρέ, η συχνότητα των 

καρέ και οι διαστάσεις των 

pixels 

Preferences → Audio 

Settings  

 Ρυθμίζει τις επιλογές για 

τον ήχο 

Preferences → Keyframe 

and Rending options 

 Ρυθμίζει έναν αριθμό από 

keyframes, διαλέγει ένα 

πεδίο ρυθμίσεων για την 

έξοδο βίντεο   

Setting Viewer  Εκθέτει τις ρυθμίσεις σε 

ένα εύκολο αναγνώσιμο 

παράθυρο  

Remove Unused Clips U Αφαιρεί αχρησιμοποίητα 

clips  από το project 

window 

Replace Clips  Αφαιρεί  αρχεία 
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προεπισκόπησης από την 

Timeline 

Automate to Timeline  Τοποθετεί διαδοχικά τα 

περιεχόμενα ενός bin ή 

ενός storyboard στο 

Timeline 

Export Bin From Project   Εξάγει το bin ώστε να 

μπορεί να χρησιμοποιηθεί 

από άλλα Premiere Project 

Utilities → Batch 

Processing   

 Παραδίδει περισσότερα 

από ένα Project  

Utilities → Project 

Trimmer 

 Κόβει τα καρέ και αφαιρεί 

τα πλεονάζοντα από το 

Project 

 

 

 

 

 

1.3.4 TO CLIP MENU 

 

To Clip menu μας παρέχει επιλογές για την αλλαγή στην κίνηση και στην 

διαφάνεια του clip.οι εντολές που συμπεριλαμβάνει είναι: 

 

 

ΕΝΤΟΛΗ ΣΥΝΤΟΜΕΥΣΗ ΠΕΡΙΓΡΑΦΗ 

Properties Shift+H Περιέχει το μέγεθος του 

αρχείου, την ανάλυση, την 

διαδρομή και άλλα 

σχετικά με το clip  

Set Clip Names Alias H Μας επιτρέπει να 

μετονομάσουμε ένα clip 

στο Project Window 
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Add Clip to Project J Αυτόματα προσθέτει clip 

στο Project 

Insert At Edit Line  Shift+, Εισάγει αυτόματα ένα clip 

στο Timeline για σύνθεση  

Overlay clip at Edit line   Shift+. Τοποθετεί τα clip στην 

γραμμή σύνθεσης   

Enable clip on Timeline  Επιτρέπει στο clip να 

φαίνεται στο  Timeline 

Lock clip in Timeline  Εμποδίζει την μετατροπή 

του clip στο Timeline 

Unlink Audio from Video   Χωρίζει τον ήχο από την 

εικόνα 

Video Options→ Maintain 

Aspect Ratio 

 Διατηρεί τις διαστάσεις 

του clip παρά την διαφορά 

στις διαστάσεις του 

Project 

   

 

 

 

Video Options → Aspect  

Fill Color 

 Αν οι διαστάσεις του clip 

διαφέρουν από το Project 

τότε αυτό δεν θα γεμίσει 

την οθόνη –

χρησιμοποιούμε το 

γέμισμα χρώματος όπου η 

εικόνα δεν εμφανίζεται  

Video Options → 

Transparency 

 Θέτει τις επιλογές 

διαφάνειας όπως είναι το 

χρώμα, η φωτεινότητα, η 

μπλε οθόνη και το άλφα 

κανάλι  

Video Options→ motion  Δημιουργεί εφφέ κίνησης 
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στο clip  

  

Video Options→ frame 

hold 

 Καθορίζει τις ρυθμίσεις 

για την δημιουργία 

ακίνητου καρέ  

Video Options→ Field 

Options 

 Καθορίζει τις πεπλεγμένες 

επιλογές, καθορίζει την 

ενεστραμένη κυριαρχία 

πεδίου 

Audio option→ Audio 

Gain 

 Μας επιτρέπει την αλλαγή 

στην ένταση του ήχου 

Audio Options→ 

normal/Duplicate right 

mute/ Left mute right swap 

channels  

 Stereo επιλογές για χρήση 

από την προεπισκόπηση 

την αναπαραγωγή και την 

εξαγωγή του   Premiere 

Advanced option→ Time 

code 

 Αλλάζει την συχνότητα 

των καρέ στον χρόνο 

Advanced option → Pixel 

aspect ratio 

 Αλλάζει από τετράγωνα 

pixel σε άλλες DV 

κωδικοποιήσεις  

Advanced option → 

Interpret footage 

 Αλλάζει την ταχύτητα του 

clip διαφοροποιώντας  την 

συχνότητα αλλαγής των 

καρέ  

duration R Αλλάζει την διάρκεια του 

clip 

Speed clip Shift+R Αυξάνει ή μειώνει την 

ταχύτητα του clip 

Open master clip Alt+shift+L Ανοίγει το αρχικό clip στο 

monitor window 

Replace with source  Δημιουργεί καινούργιο 

πηγαίο clip για επιλεγμένο 

εικονικό clip  
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Set clip Marker  Μας επιτρέπει να βάλουμε 

σημείο εισόδου και 

εξόδου(in/out mark) 

Go to Clip Marker  Μας επιτρέπει την 

μετακίνηση στο 

συγκεκριμένο σημείο 

Clear Clip Marker  Διαγράφει το clip σημείο 

   

 

 

 

 

 

 

 

 

 

 

ΕΝΤΟΛΗ ΠΕΡΙΓΡΑΦΗ 

preview Προεπισκόπηση του χώρου 

εργασίας  

Render Work Area Δημιουργεί προεπισκόπηση 

του χώρου εργασίας χωρίς  να 

την αναπαράγει 

Render Audio Δημιουργεί αρχείο 

προεπισκόπησης χωρίς να το 

αναπαράγει 

Razor at Edit Line Αποκόπτει την γραμμή 

σύνταξης στο Timeline  

Ripple Delete Διαγράφει τον κενό χώρο 

ανάμεσα στα clips 

Apply default transition Εφαρμόζει ένα προεπιλεγμένο 

transition 
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Transition Settings Ανοίγει τις ρυθμίσεις του 

transition για να 

τοποθετήσουμε ένα transition 

στο Timeline 

Zoom in Κάνει μεγέθυνση  στο Τimeline 

–διαφοροποιεί τα διάκενα– 

Zoom out Κάνει σμίκρυνση από το 

Timeline  

Edge View Επιτρέπει να δούμε τις αλλαγές 

του clip στο Monitor Window 

για το (in/out σημείο)    

Snap to Edges Μετακινεί τα clips 

χρησιμοποιώντας το Timeline 

Window  

Sync selection Επιλέγει συνδεδεμένο ήχο με 

επιλεγμένο βίντεο ή βίντεο με 

επιλεγμένο ήχο στην Timeline 

Add video track Προσθέτει κομμάτια βίντεο 

στο Timeline 

Add audio track Προσθέτει κομμάτια ήχου στο 

Timeline 

Track Option Προσθέτει ή αφαιρεί  

Hide Shy Track Αποκρύπτει στοιχεία τα οποία 

είναι χαρακτηρισμένα ως 

κρυφά 

Set Timeline Marker Θέτει ένα σημείο στο Timeline 

Go to Timeline Marker Μεταπηδά σε ένα σημείο στο 

timeline   

Clear Timeline Marker Επιτρέπει την απαλοιφή 

σημείου στο Timeline 

Edit Timeline Marker Επιτρέπει την σύνθεση σημείου 

στο  Timeline 
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1.3.5 ΕΙΣΑΓΩΓΗ ΣΤΟΙΧΕΙΩΝ 
 

 Καθώς το project μας έχει ξεκινήσει και έχουμε μπροστά στην οθόνη τον 

εργασιακό μας χώρο θα πρέπει να εισάγουμε τα στοιχεία τα οποία θέλουμε να 

επεξεργαστούμε. Αυτό θα γίνει από το file→ import. Υπάρχουν τρεις επιλογές : 

εισαγωγή αρχείου, φακέλου και στοιχείου.   

Ανάλογα με την τοποθεσία των στοιχείων γίνεται και η εισαγωγή. Πριν όμως 

ξεκινήσει η συναρμολόγηση του clip υπάρχει η δυνατότητα να γίνει προεπισκόπηση 

του αρχείου. Αυτή η επιλογή εμφανίζεται στο project window ή σέρνοντας το αρχείο 

προς τα εκεί, η με διπλό κλικ στο αρχείο. Αυτό ισχύει για αρχεία βίντεο και ήχου.  

 

Χρησιμοποιώντας storyboard  (πίνακας με διάταξη σκηνών έργου)  

 Πριν ξεκινήσουμε την παραγωγή βίντεο θα ήταν απαραίτητο να 

χρησιμοποιήσουμε  ένα storyboard, το οποίο είναι μια απλή αναπαράσταση του 

project και συχνά μοιάζει σαν καρτούν με σχόλια από κάτω. Το χαρακτηριστικό του 

είναι ότι επιτρέπει να εισάγουμε τα clips μας στο storyboard window για να 

οργανωθεί μια προ-παραγωγή. 

Πρακτικά: 

1. Choose file→ new storyboard 

2. file→ import file 

3. για να προστεθεί περιγραφικό κείμενο κάνουμε διπλό κλικ στον τετραγωνικό χώρο 

που βρίσκεται ακριβώς από κάτω. 

4. μπορούμε να σύρουμε μέσα στο storyboard ανά πάσα στιγμή για να ταξινομήσουμε 

τα γραφικά.  

5. για να αποθηκεύσουμε το storyboard επιλέγουμε file→save από το storyboard 

window. 
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1.4 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΤΟ PROJECT  
 

   Μετά την εισαγωγή όλων των στοιχείων που θα απαρτίσουν το project το 

επόμενο βήμα είναι να τα τοποθετήσουμε στο timeline window για την σύνθεσή τους. 

Χρησιμοποιώντας μόνο το ποντίκι μπορούμε να συνθέσουμε, να 

επανατοποθετήσουμε και να δημιουργήσουμε transition. 

Για να μετακινήσουμε τα στοιχεία μας από το project window στο timeline window 

πρέπει: 

  να σύρουμε το στοιχείο μας μέσα σε ένα video track στο timeline 

window, To στοιχείο μας θα εμφανιστεί σαν εικονίδιο. Η διάρκεια του clip 

μας αναπαρίσταται κατά μέγεθος του clip στο timeline. 

 Σε περίπτωση μετακίνησης μέσα στο timeline, θα πρέπει να επιλέξουμε το 

clip και να κάνουμε κλικ πάνω του. 

 Για την μετακίνηση πολλαπλών clips επιλέγουμε το rectangle tool τα 

σέρνουμε και κάνουμε κλικ πάνω στα επιλεγόμενα clips. 

 

 

 

 

1.4.1 ΑΛΛΑΖΟΝΤΑΣ ΤΟ TIME ZOOM LEVEL 
 

 Οι περισσότεροι χρήστες του Premiere δημιουργούν το βίντεο τους στα 15 με 

30 frames το δευτερόλεπτο καταναλώνοντας σημαντικό χώρο του timeline, για να 

αποφευχθεί αυτό μπορεί ο δημιουργός να αλλάξει αυτόν τον χρόνο ώστε να βλέπει 

άλλες φορές ξεχωριστά τα καρέ και άλλες φορές τα καρέ ανά δευτερόλεπτο.   

Για να πραγματοποιηθεί αυτό: κάνουμε κλικ στο μενού που εμφανίζεται και 

επιλέγουμε είτε 1 frame είτε 1 sec. Το οποίο είναι ικανό να μας δώσει το μέγεθος του 

clip που έχουμε επιλέξει. 
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1.4.2 ΚΑΝΟΝΤΑΣ ΠΡΟΕΠΙΣΚΟΠΗΣΗ ΣΤΟ MONITOR 

WINDOW  

 
Είναι ένα βασικό κομμάτι για τον έλεγχο της παραγωγής του project  μέχρις 

στιγμής και ο έλεγχος είναι πολύ απλός αρκεί να κάνουμε κλικ στο play button. 

 

 

1.4.3 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ TIMELINE WINDOW  ΓΙΑ ΝΑ 

ΞΕΧΩΡΙΣΟΥΜΕ ΤΑ CLIPS 
 

 Πρώτα πριν ξεχωρίσουμε από το clip τι χρειαζόμαστε και τι όχι (trim) είναι 

χρήσιμο να δούμε το clip. Για να συνθέσουμε το clip κάνουμε διπλό κλικ πάνω του 

και ανοίγει το clip στο clip window. αν πατήσουμε το play παρατηρούμε ότι η 

κάμερα στη αρχή του τρεμοπαίζει και στο τέλος γίνεται στατική. Πριν συνθέσουμε τα 

end out σημεία πρέπει να πάμε στο επακριβές frame που θέλουμε να συνθέσουμε.  

Για να μετακινηθούμε σε συγκεκριμένες περιοχές μέσα στο clip κάνουμε κλικ στην 

tread area που βρίσκουμε από κάτω  αμέσως μετά το scrub tool μετακινείτε στην 

περιοχή που κάναμε κλικ. Για να μετακινηθούμε μέσα στα frames πατάμε τα βελάκια 

που σημαδεύουν δεξιά και αριστερά αντίστοιχα. 

  Η κάμερα στην αρχή τρέχει 17 καρέ αυτό θα είναι και το in σημείο και 

γίνεται αν πατήσουμε το mark in κουμπί. στην συνέχεια μετακινούμαστε στο τέλος 

κάνοντας κλικ στην thread area και πηγαίνοντας προς το τέλος. Επιλέγουμε το σημείο 

που θέλουμε να επεξεργαστούμε και το κάνουμε mark out.  

 Τελικά για να το συνθέσουμε apply και παρατηρούμε ότι το μέγεθος του clip 

αυξήθηκε στο timeline window. όμως καμία από την παραπάνω επεξεργασία δεν 

επηρέασε το clip στο project window αυτό συμβαίνει σε περίπτωση που θέλουμε να 

αλλάξουμε κάτι στο clip. 

 

 

 

* Σημείωση : σε περίπτωση που θέλουμε να κάνουμε αλλαγή στο in και out point 

πατάμε το alt καθώς κάνουμε κλικ στο σημείο που θέλουμε. 
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1.5 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΕΝΑ TRANSITION  

 

  Συνήθως ανάμεσα σε δυο clips δεν υπάρχει χώρος μετάβασης από το ένα clip 

στο άλλο  και αυτό δεν έχει καλό αποτέλεσμα. για να εξομαλυνθεί η μετάβαση αυτή 

ενδιάμεσα στα δυο clips δημιουργούμε transitions (διάκενα). 

 

Πρακτικά: 

1. ανοίγουμε την επιλογή transition από το window →open transition palette  

2. στο transition ανοίγουμε το 3D motion folder 

3. κάνουμε προεπισκόπηση στο αποτέλεσμα που θα έχει η πράξη αυτή  

κάνοντας διπλό κλικ, έτσι εμφανίζεται ένα νέο παράθυρο με την 

προεπισκόπηση. 

4. για να τοποθετηθεί στην οθόνη του transition κάνουμε κλικ πάνω του και το 

σέρνουμε ανάμεσα στα δύο clips που είχαμε επιλέξει στην αρχή. 

 

 

 

1.5.1 ΚΑΝΟΝΤΑΣ ΠΡΟΕΠΙΣΚΟΠΗΣΗ ΣΕ ΕΝΑ TRANSITION 

 

 Η προεπισκόπηση του transition είναι μέρος της διαδικασίας του project. Το 

Premiere πρέπει οπωσδήποτε να δημιουργήσει  ένα preview file γιατί διαφορετικά 

δεν μπορούμε να δούμε τα transitions και τα effects. για αυτό το λόγο επιλέγουμε 

timeline  →  preview. Μετά την εντολή την εκτέλεση της εντολής έχουμε την 

προεπισκόπηση ολόκληρου του project.  Σε περίπτωση οπού η προεπισκόπηση είναι 

αργή μπορούμε να αλλάξουμε τις ρυθμίσεις συμπίεσης  στο project → project 

settings →  none 
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1.52 ΣΥΝΘΕΤΟΝΤΑΣ ΕΝΑ CLIP ΣΤΟ TIMELINE 

 

 Το επόμενο βήμα είναι να προσθέσουμε ένα γραφικό μέσα στο Timeline και 

στην συνέχεια να  τμηματοποιηθεί ώστε να συγκρατήσουμε μόνο τα χρήσιμα 

κομμάτια. Αυτό θα γίνει μόλις :   

 

1. τοποθετήσουμε το γραφικό μέσα στο Timeline. Ακόμη και αν το 

γραφικό είναι ακίνητο το Premiere αυτόματα του προσθέτει μια 

διάρκεια 30 frames. –  σε περίπτωση όπου ο δημιουργός 

επιθυμήσει να αλλάξει το μέγεθος μπορεί να επιλέξει edit → 

Preferences → General & Still Images  

2. μετά την εισαγωγή του γραφικού η Info palette δείχνει την 

διάρκεια του clip. Το αρχικό και το τελικό σημείο φαίνονται στο 

κάτω μέρος της παλέτας. 

3. για την σύνθεση του μέσα στο Timeline, μετακινούμε τον δείκτη 

ακριβώς στην άκρη του γραφικού, τότε ο κέρσορας αλλάζει σε ένα 

βέλος το οποίο δείχνει προς τα αριστερά μέχρι όπου η διάρκεια 

στην κορυφή της Info palette να γίνει τρία δευτερόλεπτα. 

 

1.5.3 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΕΝΑ DISSOLVE  

 

Είναι μια απλή διαδικασία παρόμοια με την προηγούμενη: 

 

1. ανοίγουμε το dissolve φάκελο στην Transition palette  

2. επιλέγουμε π. χ το cross-dissolve transition channel ανάμεσα στο βίντεο 1 

και βίντεο 2 

3. χρησιμοποιούμε το εργαλείο επιλογής (selection tool) ώστε σχεδόν το ένα 

δευτερόλεπτο  από το clip να εμφανίζεται κατά την διάρκεια εκκίνησης 

του dissolve και το δεύτερο clip να εμφανίζεται κατά το τέλος. Επίσης 

μπορούμε να επεκτείνουμε το  μέγεθος του dissolve κάνοντας κλικ ή 

σέρνοντας την άκρη του  dissolve clip 
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1.6 ΕΙΣΑΓΩΓΗ ΣΤΟ ΨΗΦΙΑΚΟ ΒΙΝΤΕΟ 
 

ΤΙ ΕΙΝΑΙ ΤΟ ΨΗΦΙΑΚΟ ΒΙΝΤΕΟ; 
 

 Η μετάφραση της εικόνας και του ήχου ως πληροφορία σε ψηφιακά σήματα. 

Για το Premiere το βίντεο και ο ήχος πρέπει να έχουν ψηφιακή κωδικοποίηση τα 

οποία θα αποθηκευτούν με αυτή την μορφή κατευθείαν στον υπολογιστή. Επειδή τα 

δεδομένα είναι είδη ψηφιοποιημένα η ΙΕΕΕ1394(ψηφιακός συνδέτης) θύρα μας 

παρέχει τα μέσα για την μεταφορά των δεδομένων.  

 Στο Premiere το ψηφιακό βίντεο είναι η δημιουργία μια παραγωγής με την 

χρήση βίντεο, ακίνητων εικόνων και ήχου τα οποία έχουν ψηφιοποιηθεί. Μετά την 

σύνθεση του το τελευταίο στάδιο είναι η έξοδο του σε δίσκο ή βίντεο κασέτα. 

 

 

 

1.6.1 ΤΑ ΒΑΣΙΚΑ ΜΕΡΗ ΤΟΥ ΨΗΦΙΑΚΟΥ ΒΙΝΤΕΟ 

 

 VIDEO FRAME RATES. Είναι ο αριθμός των καρέ που απαρτίζουν ένα 

βίντεο ώστε το ανθρώπινο μάτι να είναι ικανό να αντιληφθεί την κίνηση. Στο 

Premiere είναι πολύ σημαντικό για τον καθορισμό της ομαλότητας της 

κίνησης. Μας δίνει την ικανότητα της ρύθμισης αυτής της κίνησης, όσο πιο 

μεγάλος είναι ο ρυθμός τόσο πιο ομαλή είναι η κίνησης. Όμως σε περίπτωση 

εξαγωγής του βίντεο στο δίκτυο η ελάττωση του ρυθμού είναι αναγκαία. 

 

 FRAME SIZE. Το μέγεθος των καρέ σε ένα βίντεο καθορίζει το πλάτος και το 

μήκος της παραγωγής στην οθόνη . οι παραγωγές οι οποίες θα εξαχθούν σε 

βιντεοκασέτα πρέπει να είναι δημιουργημένες σε ένα συγκεκριμένο μέγεθος 

καρέ. Ενώ στο διαδίκτυο αυτό ποικίλει, όσο μεγαλύτερο είναι το μέγεθος των 

καρέ τόσο ο φυλλομετρητής θα καθυστερήσει η φόρτωση στον υπολογιστή. 

στο Premiere το μέγεθος μπορεί ελεύθερα να καθοριστεί από τον χρήστη. 
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Επειδή η μέτρησή του γίνεται σε pixels η επιλογή ενός project με το NTSC θα 

καθοριστεί αυτόματα στα 640x480 pixels. Αυτό σημαίνει ότι κάθε εικόνα 

συντίθεται από 640 οριζόντια και 480 κάθετα pixels. με το Pal η ανάλυση 

είναι στα 768x576 (το DV PAL είναι στα 720x576). H με την πολυμεσική 

κωδικοποίηση (Multimedia Format) η οποία είναι στα 320x240. 

 

 RGB ΧΡΩΜΑ ΚΑΙ ΒΑΘΟΣ BIT. Μια έγχρωμη εικόνα είναι συνδυασμένη 

από τρία βασικά χρώματα το κόκκινο, το πράσινο και  το μπλε. αυτά τα τρία 

χρώματα μας παρέχουν με εκατομμύρια διαφορετικούς συνδυασμούς. Στο 

Premiere αυτά τα χρώματα συχνά αποκαλούνται κανάλια. Καθένα από αυτά 

παράγει 256 χρώματα και ο συνδυασμός των τριών με 17,6 εκατομμύρια 

χρώματα. Σαφώς στο Premiere υπάρχει περιορισμός στα 24-bit αλλά αυτό 

είναι ρυθμιζόμενο  από την παλέτα με τα χρώματα. 

 ΣΥΜΠΙΕΣΗ. Όσο μεγάλο είναι το μέγεθος των καρέ τόσο μεγαλύτερο είναι 

το βάθος των bit τόσο αυξάνονται τα καρέ ανά δευτερόλεπτο  το οποίο 

σημαίνει ότι είναι καλύτερη η ποιότητα του βίντεο. Επειδή αυτή η ιδανική 

λύση θα απαιτούσε τεράστιο αποθηκευτικό χώρο περιοριζόμαστε σε ανάλυση 

640x480. για την μείωση του μεγέθους ενός Project θα πρέπει να 

περιοριστούν το μέγεθος των καρέ, ο ρυθμός τους και το χρωματικό του 

βάθος. Για την αποθήκευση περισσότερων δεδομένων σε λιγότερο 

αποθηκευτικό χώρο με τις λιγότερες ποιοτικές απώλειες οι μηχανικοί 

λογισμικού δημιούργησαν μια ποικιλία από συμπιέσεις βίντεο.                        

Οι δυο κύριες είναι:  

 Η Spatial συμπίεση: όπου εκεί το λογισμικό αναλύει τα pixels σε 

εικόνα και αποθηκεύει αυτό το καλούπι το οποίο εξομοιώνει 

ολόκληρη την εικόνα. 

 

 Η Temporal συμπίεση: αναλύει τα pixels σε βίντεο καρέ για περιοχές 

της οθόνης οι οποίες δεν αλλάζουν. Χωρίς την temporal συμπίεση 

διαφορετικά καρέ θα αποθηκεύονταν στον δίσκο για κάθε 

δευτερόλεπτο του βίντεο, είτε η εικόνα αλλάζει είτε όχι. Το σύστημα 

υπολογίζει τις διαφορές μεταξύ των καρέ και τις συμπιέζει όμως στο 

Premiere δεν επιλέγουμε καμία από τις δύο συμπιέσεις αλλά μόνο τις 

επιλογές για έναν συγκεκριμένο codec (compression/decompression)  
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1.6.2 ΚΑΤΑΝΟΩΝΤΑΣ ΤΙΣ ΡΥΘΜΙΣΕΙΣ ΤΟΥ PROJECT. 

 

 Το επόμενο βήμα είναι η σωστή επιλογή του Project. Οι δημιουργοί του 

Premiere έχουν οργανώσει την διαδικασία επιλογής του project ώστε όταν κάποιος 

ξεκινάει να επιλέγει απευθείας κάποια από τις προκαθορισμένες μορφές. Το Premiere 

παρέχει τρις επιλογές την DV, την NTSC και  την  PAL για το διαδίκτυο υπάρχει η 

multimedia επιλογή. Κάθε μια από αυτές έχουν διαφορετικές ρυθμίσεις για το 

μέγεθος και τον ρυθμό των καρέ καθώς και το βάθος των bit και τις ηχητικές 

ρυθμίσεις.  

Αν και οι προεπιλογές είναι εξαίρετες πολλές φορές ο χρήστης είναι 

αναγκασμένος να αλλάξει τις ρυθμίσεις από το Project→ Project Settings.  

 

Οι ρυθμίσεις αυτές χωρίζονται σε: 

ΓΕΝΙΚΕΣ ΡΥΘΜΙΣΕΙΣ : Οι οποίες ανοίγουν ένα παράθυρο διαλόγου με τις: 

 

• Editing mode. Είναι καθορισμένη από τις αρχικές επιλογές και 

χρησιμοποιείτε για το QuickTime  

 

• Timebase. Καθορίζει πως το Premiere θα χωρίσει τα βίντεο καρέ σε κάθε 

δευτερόλεπτο όταν υπολογίζει την συνθετική ακρίβεια. Επίσης καθορίζει 

τα tick marks (σημάδια χρονικής στιγμής) στο timeline Window.  

 

• Time Display. H ρύθμιση αυτή καθορίζει πως ο χρόνος εμφανίζεται κατά 

την διάρκεια του project.  

 

• Current Settings. Κάνουμε κλικ για να δούμε όλες τις επιλογές 

 

• Advanced settings. Είναι διαθέσιμες μόνο για ορισμένους βίντεο πίνακες.  
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ΡΥΘΜΙΣΕΙΣ ΒΙΝΤΕΟ : Περιέχουν: 

 

• Την συμπίεση: το Premiere χρησιμοποιεί συγκεκριμένους codec κατά την 

διάρκεια του Timeline. 

 

• Το βάθος. Συγκεκριμενοποιεί το χρωματικό βάθος. Για την καλύτερη 

ποιότητα βίντεο το βάθος θα πρέπει να είναι 24 bit. Μπορούμε όμως να το 

αλλάξουμε στα 8 bit αν μας επιτρέπει το codec που χρησιμοποιούμε. 

 

• Τα μέγεθος του καρέ. Είναι το μέγεθος των καρέ σε διαστάσεις pixel. To 

πρώτο νούμερο είναι το μήκος του καρέ και το δεύτερο είναι τα ύψος.   

 

• Ο ρυθμός αλλαγής των καρέ . Το οποίο είναι ο αριθμός των καρέ ανά 

δευτερόλεπτο που χρησιμοποιεί το Premiere στο Timeline. 

 

• Ποιότητα. Οι ρυθμίσεις της ποιότητας εξαρτώνται από πιο codec 

χρησιμοποιούμε. 

 

• Aspect (λόγος). Ρυθμίζει τον λόγο δυο διαστάσεων του οριζόντιου και του 

κάθετου. ο καθιερωμένος λόγος είναι 4:3. 

 

• Pixel Aspect Ratio. Καθορίζει το σχήμα των pixels. το πλάτος και το ύψος 

της εικόνας.  

 

• Ρυθμός δεδομένων. Μια ποικιλία codecs τα οποία μας επιτρέπουν να 

αλλάζουμε την ροή των δεδομένων και να περιορίζουμε τον αριθμό των 

δεδομένων που εισέρχονται στον υπολογιστή σε ένα συγκεκριμένο 

χρονικό διάστημα.  

 

•  Recompress. Εάν ο ρυθμός δεδομένων ελαττωθεί, η επιλογή αυτή θα 

κρατήσει σταθερή αυτή τη ροή των δεδομένων. 
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1.6.3 KEYFRAME ΚΑΙ RENDERING ΕΠΙΛΟΓΕΣ 

 

 Οι επιλογές αυτές αφορούν το μέρος του Project όπου καθορίζονται οι 

ρυθμίσεις για την αντίστροφη αναπαραγωγή βίντεο, καθώς επίσης και για την 

εξαγωγή του Project.  

 

 

 

Οι Rendering επιλογές συμπεριλαμβάνουν: 

 

• Ignore Audio Effects. Εμποδίζει τα ηχητικά εφφέ από την προεπισκόπηση 

τους όταν αναπαράγονται από το Timeline.  

 

• Ignore Video Effects. Εμποδίζει τα οπτικά εφφέ από το εμφανίζονται όταν 

αναπαράγονται από το Timeline.  

 

• Ignore Audio Rubber Band. Μπορούν να ελέγξουν εμφάνιση και εξαφάνιση 

(fade-in, fade-out). 

 

• Optimize Stills.  Συμπίεση των σταθερών εικόνων λόγω της κοινής χρήσης 

ενός συγκεκριμένο καρέ. 

 

• Frames Only at Markers. Το Premiere μας επιτρέπει να χρησιμοποιούμε 

σημειώνουμε  τα καρέ. Αυτή η επιλογή αναπαράγει μόνο αυτά τα καρέ. 

 

• Preview Settings. Η προεπισκόπηση των ρυθμίσεων. 

1. στην οθόνη. Με αυτή την επιλογή αποκομίζουμε την κεντρική εικόνα 

της παραγωγής μας επειδή η προεπισκόπηση δεν τρέχει στην σωστή 

ταχύτητα αναπαραγωγής αλλά καθορίζεται από το μέγεθος, το βάθος 

bit, τα effects και την ταχύτητα του συστήματος. 
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2. από τον δίσκο. Δημιουργεί μια προεπισκόπηση αλλά την αποθηκεύει 

πρώτα στον δίσκο. 

3. από την RAM.  Δημιουργεί μια προεπισκόπηση στη RAM. Είναι η 

ταχύτερη μέθοδος από τις τρεις.    
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ΚΕΦΑΛΑΙΟ 2 
 

2.1 Η ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ 
 

Το Premiere προσφέρει δυο οπτικές βοήθειες για την σύνθεση του βίντεο. Το 

Project Window και το Timeline. Τα εργαλεία που περιέχουν βοηθούν στη 

τοποθέτηση των clip σε μια λογική σειρά. Με το Project Window ο δημιουργός 

μπορεί να συντονίσει το βίντεο ανάλογα με τις ανάγκες του και να ρυθμίσει την πηγή 

ενός clip το οποίο δεν είναι στο Timeline. (Με τα εργαλεία του ο δημιουργός  μπορεί 

να εισάγει ένα πηγαίο clip μέσα στο Timeline όπου βρίσκονται και τα υπόλοιπα ή να 

επικαλύψει το πηγαίο clip ένα τμήμα του clip του Timeline.) 

 

 

2.2 O ΕΡΓΑΣΙΑΚΟΣ ΧΩΡΟΣ 

  

Ένας σημαντικός παράγοντας  πριν την σύνθεση είναι η ρύθμιση του εργασιακού 

χώρου. Η επιλογή ενός προκαθορισμένου χώρου εργασίας γίνεται με Window→ 

Workspace και στη συνέχεια η επιλογή θα γίνει ανάμεσα στο single track editing, 

A/B editing, Effects and Audio. 

• Single track editing− είναι ο χώρος στο Timeline Window ο οποίος περιέχει 

ένα μοναδικό track και δεν μας επιτρέπει να χωρίσουμε τα clips μας σε 

διαφορετικά tracks. 

• Α/Β editing─  σε αντίθεση με το Single track editing εδώ μπορούμε να 

χωρίσουμε το clip μας σε διαφορετικά tracks για  πιο εύχρηστη και καλύτερη 

επεξεργασία. Μας επιτρέπει να τοποθετήσουμε transitions και effects 

ευκολότερα και αποτελεσματικότερα. ( συνίσταται και για αρχάριους)  
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2.2.1 ΚΑΤΑΝΟΩΝΤΑΣ ΤΟ TIMELINE 

 

 Ξεκινώντας από την κορυφή εμφανίζεται η ζώνη εργασίας (work area band). 

Η κίτρινη περιοχή μέσα σε αυτήν αποκαλείται μπάρα εργασίας (work area bar), η 

οποία καθορίζει την φωτοσκιασμένη περιοχή του Premiere σε μια προεπισκόπηση.  

Τα σημεία της περιοχής εμφανίζονται στις δυο άκρες της μπάρας.  Με κλικ 

και σέρνοντας τα δεξιά και αριστερά σημεία γίνεται αλλαγή της περιοχής στην οθόνη 

τα οποία θα εξαχθούν. Κάτω από την μπάρα εμφανίζεται ο χάρακας του Project.  

Πάνω από τον χάρακα εμφανίζονται τα σημεία του Timeline. Στα αριστερά 

του Timeline υπάρχει το κουτί εργαλείων. Στο κάτω μέρος του Timeline υπάρχει το 

zoom level pop up menu. Κάνοντας κλικ πάνω του αυτό ανοίγει και μπορούμε να 

αλλάξουμε τον χρόνο ή αυξάνει τα καρέ. Επειδή κάθε καρέ εμφανίζεται στο Timeline 

αυτό αυξάνεται για να δείξει περισσότερες πληροφορίες. Εάν αλλάξουμε τον χρόνο 

σε 1 δευτερόλεπτο το Timeline συρρικνώνεται όπως και το μέγεθος κάθε clip. Μέσα 

στο Timeline εικονίδιο ματιού εμφανίζεται καθώς και ένα τετράγωνο εικονίδιο αν 

κάνουμε κλικ πάνω του τότε την θέση παίρνει μια κλειδαριά   που σημαίνει ότι το 

track είναι κλειδωμένο. Ένα τέτοιο clip δεν μπορεί να τροποποιηθεί , όμως μπορεί να 

‘κρυφτεί’ αν πατήσουμε το εικονίδιο του ματιού. 

 Ο δημιουργός μπορεί να επεκτείνει ή να μικρύνει ένα βίντεο ή ηχητικό 

κομμάτι με το τρίγωνο δίπλα από το όνομα του κομματιού. Όταν το κομμάτι 

επεκταθεί μπορούμε να δούμε κουμπιά του κομματιού (track mode buttons). Κάθε 

ένα από αυτά μας καθιστά ικανούς να αλλάξουμε την διαφάνεια και την ένταση του 

ήχου εάν επρόκειτο για ηχητικό κομμάτι.   

 

 

 

2.2.2ΚΑΘΟΡΙΖΟΝΤΑΣ ΤΑ ΚΟΜΜΑΤΙΑ (TRACKS)   

 

 Όταν ξεκινάμε  ένα νέο Project το Premiere αυτόματα δημιουργεί ένα video 

track 1 και ένα video track 2. μπορούμε να χρησιμοποιήσουμε το δεύτερο κομμάτι για 

να προσθέσουμε transition.  
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2.2.3 ΚΑΘΟΡΙΖΟΝΤΑΣ ΤΟΝ ΔΡΟΜΟ ΜΕΣΑ ΣΤΟ TIMELINE 

 

 Πολλές φορές όταν εργαζόμαστε στο Timeline Window πρέπει να 

μετακινούμαστε σε διαφορετικές περιοχές καλό θα ήταν  να χρησιμοποιήσουμε το 

εργαλείο χέρι (hand tool) ή το zoom μενού. Για την μετακίνηση επιλέγουμε το 

εργαλείο χέρι, κάνουμε κλικ και σέρνουμε προς το σημείο που θέλουμε να δούμε. 

 

 

 

2.3 ΔΗΜΙΟΥΡΓΩΝΤΑΣ SHY  ΚΑΙ EXCLUDE ΚΟΜΜΑΤΙΑ 

 

 Εκτός από τα Hidden κομμάτια υπάρχουν τα Shy και τα Exclude κομμάτια. 

Αν αυτά τα κομμάτια τα κάνουμε Shy αφαιρούνται από το Timeline  αλλά 

χρησιμοποιούνται κανονικά, όμως μας βοηθάει να δουλεύουμε με λιγότερες οπτικές 

αποσπάσεις. Εάν ένα κομμάτι το θέσουμε  Exclude  δεν μπορούμε να κάνουμε 

προεπισκόπηση ή να το εξάγουμε. Αυτό είναι χρήσιμο αν θέλουμε για παράδειγμα  

να κάνουμε προεπισκόπηση ή να εξάγουμε μόνο μια έκδοση του Project  χωρίς ήχο.  

 Για να σημειώσουμε ένα κομμάτι ως Shy πιέζουμε και κρατάμε το ctrl και το 

εικονίδιο του ματιού. Για να κρύψουμε ένα ‘ντροπαλό’ κομμάτι επιλέγουμε 

Timeline→ Hide Shy Tracks. Για να κάνουμε Exclude ένα κομμάτι πιέζουμε και 

κρατάμε πιεσμένο το alt και κάνουμε κλικ στο εικονίδιο του ματιού δίπλα από το 

όνομα του κομματιού που θέλουμε να κάνουμε Exclude. 
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2.3.2 ΕΠΙΛΕΓΟΝΤΑΣ ΚΑΙ ΜΕΤΑΚΙΝΩΝΤΑΣ CLIPS ΣΤΟ TIMELINE 

 

 Εφόσον η τοποθέτηση των tracks έχει ολοκληρωθεί, συχνά χρειάζεται να 

επανατοποθετήσουμε τα tracks για καλύτερα συνθετικά αποτελέσματα. Κάθε φορά 

επιλέγουμε και μετακινούμε ένα clip ή και πολλά μαζί ταυτόχρονα.  

 Ο πιο απλός τρόπος για να επιτευχθεί αυτό είναι να κάνουμε κλικ στο 

εργαλείο επιλογής και να το μετακινήσουμε στο clip μέσα στο Timeline. Αν θέλουμε 

το clip να κολλήσει στο τέλος του επόμενο πρέπει να είμαστε σίγουροι ότι έχουμε 

επιλέξει το snap to edges. Πρακτικά αυτό γίνεται με timeline →snap to edges ή 

πιέζοντας το toggle snap to edges κουμπί στο κάτω μέρος του Timeline Window.  

Εάν το clip που επιθυμούμε να μετακινήσουμε είναι συνδεδεμένο με άλλο ─ όπως 

τα κομμάτια βίντεο με τα ηχητικά .─ τότε αυτά θα μετακινηθούν μαζί. Στην 

περίπτωση όμως που αποφασίσουμε να κρατήσουμε το ένα έναντι του άλλου τότε: 

1. αποσυνδέουμε το clip με το Toggle Sync Mode εικονίδιο στο κάτω μέρος του 

Timeline Window 

2. όταν το clip αποσυνδεθεί επιλέγουμε αυτό που θέλουμε να κρατήσουμε και με 

το εργαλείο επιλογής το μετακινούμε. 

3. για την επανασύνδεση του clip κάνουμε κλικ στο Sync mode εικονίδιο. 

 

Για να μετακινήσουμε πολλά clips ταυτόχρονα επιλέγουμε όλα τα clip με το Range 

select εργαλείο στην εργαλειοθήκη του Timeline. Υπάρχουν τέσσερα εργαλεία 

επιλογής: 

• Range Select tool─ επιλέγει μόνο τα clips τα οποία έχουμε επιλέξει με 

κλικ και τα μετακινεί 

• Block Select tool─ επιλέγει συγκεκριμένα σημεία του clip και τα 

μετακινεί. 

• Track Select toll─ επιλέγει τα πάντα σε ένα κομμάτι από το σημείο 

που έχουμε ορίσει μέχρι το τέλος συμπεριλαμβανομένου όλων των 

clips πριν από το σημείο που ορίσαμε. 

 

   
 τα εργαλεία επιλογής 
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2.4 ΠΡΟΣΔΙΟΡΙΖΟΝΤΑΣ ΤΟ TIMELINE WINDOW  

 

Το Timeline Window ανοίγει ένα κουτί διαλόγου το οποίο μας βοηθάει να 

καθορίσουμε τις ρυθμίσεις του Timeline Window. Αυτό γίνεται με Window→ 

Window Options→ Timeline Window Options. 

Αυτά περιέχουν τα: 

• Icon Size - μπορούμε να κάνουμε κλικ σε ένα από τα radio κουμπιά για να 

αλλάξουμε το μέγεθος των καρέ για το πώς τα clips εμφανίζονται στο 

Timeline window. 

• Track Format - κάνοντας κλικ σε ένα από τα radio κουμπιά στο Track 

Format αλλάζει το πώς τα clips εμφανίζονται μέσα στο σύνολο. Κάνοντας 

κλικ στο πρώτο radio κουμπί εμφανίζει το clip με μια γραφική 

προεπισκόπηση. Ενώ κάνοντας κλικ στο τελευταίο κουμπί εμφανίζει το clip  

μόνο με το όνομα του αρχείου που το αναγνωρίζει. 

• Audio - κάνοντας κλικ στο μενού του ήχου μας επιτρέπει να ρυθμίσουμε το 

Timeline zoom σε τέτοιο επίπεδο όπου ο ήχος γίνεται ορατός στο ηχητικό 

κομμάτι. 

• Options - κάνοντας κλικ στο μενού και αλλάζοντας τον ρυθμό των καρέ 

θέτουμε το σημείο μηδέν. Με αυτόν τον τρόπο ξεκινάμε τον κώδικα του 

χρόνου.  

o Shift Material in All Unlocked Tracks- αυτή η επιλογή μετακινεί 

όλα τα κομμάτια όταν εισάγουμε ένα clip στο Timeline. 

o Shift Material Only in Target Tracks- χρησιμοποιούμε αυτή την 

επιλογή μόνο όταν επιθυμούμε να σημαδεύσουμε τα κομμάτια για να 

μετακινηθούν όταν θα εισάγουμε clips  

o Show Markers- μας επιτρέπει να σημαδέψουμε σημεία μέσα στο 

Timeline ώστε να αναγνωριστούν οι διαφορετικές περιοχές μέσα στο 

Timeline.  

o Block Move Marker-  με αυτήν την επιλογή μας επιτρέπεται να 

επιλέξουμε σημεία στο Timeline όταν χρησιμοποιούμε την πολλαπλή 

επιλογή (Multitrack Select)   
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2.5 ΣΥΝΘΕΤΟΝΤΑΣ ΜΕ ΤΟ ΕΡΓΑΛΕΙΟ ΕΠΙΛΟΓΗΣ (SELECTION TOOL) 

 

 Ένας από τους πιο εύκολους τρόπους για την σύνθεση στο Timeline Window 

για να καθορίσουμε τα σημεία εισόδου και εξόδου (in/out points) είναι 

χρησιμοποιώντας το εργαλείο επιλογής. Για να πραγματοποιηθεί αυτό: 

 

1. Επιλέγουμε το εργαλείο επιλογής 

2. Μετακινούμε το εργαλείο επιλογής στην αριστερή άκρη του clip μέσα στο 

Timeline. Όταν το εργαλείο επιλογής αλλάζει σε ένα εικονίδιο άκρης (edge 

icon) κάνουμε κλικ και σέρνουμε την άκρη του clip 

3. Μετακινούμε το εργαλείο επιλογής πάνω από την αριστερή πλευρά του clip 

στο Timeline. Όταν το εργαλείο επιλογής αλλάζει σε ένα εικονίδιο άκρης 

(edge icon) κάνουμε κλικ και σέρνουμε την άκρη του clip 
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Για να καθαρίσουμε τα σημεία εισόδου και εξόδου: 

 

1. για τον καθαρισμό και των δυο επιλέγουμε Timeline→ Clear Timeline 

Marker→ In and Out. 

2. για το καθαρισμό του σημείου εισόδου μόνο επιλέγουμε Timeline → Clear 

Timeline Marker→ In . Το αντίστοιχο θα γίνει και για το σημείο εξόδου. 

 

 

2.5.1 ΠΩΣ ΝΑ ΚΑΝΟΥΜΕ TRIMMING ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΑ ΣΗΜΕΙΑ 

ΕΙΣΟΔΟΥ ΚΑΙ ΕΞΟΔΟΥ. 

 

1. επιλέγουμε το εργαλείο In Point και κάνουμε κλικ στο σημείο όπου 

θέλουμε να ξεκινήσει το clip. Παρατηρούμε ότι τα πάντα στα αριστερά 

του clip έχουν αφαιρεθεί από το Timeline. Παραμένει μόνο η δεξιά 

πλευρά του clip. 

2. επιλέγουμε το εργαλείο Out Point κάνοντας κλικ και κρατώντας 

πατημένο το εργαλείο In Point και μέσα στο μικρό μενού που 

εμφανίζεται επιλέγουμε το Out Point εργαλείο. Η διαδικασία είναι 

ακριβώς η ίδια με την παραπάνω. 

 

2.5.2 ΚΑΝΟΝΤΑΣ TRIMMING ΜΕ ΤΟ CLIP WINDOW 

 

 Εάν εργαζόμαστε στο εργασιακό περιβάλλον Α/Β Editing  μπορούμε να 

θρυμματίσουμε το βίντεο ή το ηχητικό clip μέσα από το δικό του παράθυρο το Clip 

window κάνοντας διπλό κλικ μέσα στο Timeline ή στο Project Window εμφανίζεται 

το clip window.  

Με διπλό κλικ στο clip στο Project Window  το clip φανερώνεται στην οθόνη 

ώστε να μπορούν να τροποποιηθούν και το βίντεο και ο ήχος. Με διπλό κλικ σε κάθε 

ένα από τον βίντεο ή τον ήχο μας επιτρέπεται η επεξεργασία τους. 

 Εάν εργαζόμαστε σε εργασιακό περιβάλλον Single track editing, με διπλό 

κλικ ή στο project window ή στο Timeline ανοίγει το clip στο monitor window. Όταν 

το clip window εμφανιστεί μπορούμε να χρησιμοποιήσουμε τα κουμπιά ελέγχου  για 
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να βρούμε το σημείο που θέλουμε να συνθέσουμε, όταν φτάσουμε στο σημείο 

παρακολουθούμε τον χρόνο για να δούμε πιο καρέ επεξεργαζόμαστε εκεί 

τοποθετούμε τα σημεία εισόδου και εξόδου για να ξεκινήσει η διαδικασία.  

 

 

2.6 ΔΟΥΛΕΥΟΝΤΑΣ ΜΕ ΤΟ MONITOR WINDOW  

 

 Το Monitor Window χρησιμοποιείται για την ακριβή σύνθεση και Trimming 

(επιλογή και αφαίρεση σκηνών). Όταν εργαζόμαστε στο Monitor Window επιλέγουμε 

για την «θρυμμάτιση» ανάμεσα στο single view, Dual view ή Trim view 

 Στο Single view mode το Monitor εμφανίζει μόνο το πρόγραμμα σύνθεσης. 

Στο Dual view mode εμφανίζεται το πηγαίο clip στα αριστερά του παραθύρου και τα 

περιεχόμενα του προγράμματος στα δεξιά. Στο Trim view mode το καρέ στα δεξιά 

και το καρέ στα αριστερά από την γραμμή σύνθεσης αναπαρίστανται σε 

διαφορετικούς τομείς για να αποδώσουν μεγαλύτερη ακρίβεια για την εισαγωγή των 

σημείων εισόδου και εξόδου. 

 Οι επιλογές όπου εμφανίζονται στο Monitor window ποικίλουν ανάλογα στον 

τρόπο θέασης που έχουμε επιλέξει. Για να ρυθμίσουμε το Monitor Window 

επιλέγουμε Window → Window Options→ Monitor Window Options. Οι επιλογές 

αυτές περιέχουν τρία τμήματα: τα Source Options, Safe Margins και τα Trim Mode 

Options.  

Το safe Margin Options μας δείχνει ποιες είναι οι ασφαλείς περιοχές του clip 

για την εισαγωγή τίτλων και κίνησης. Οι ζώνες αυτές μέσα στο Monitor window 

δείχνουν επίσης την περιοχή που μπορεί να σαρωθεί. Η ασφαλής ζώνη είναι 

απαραίτητη γιατί τα περισσότερα μόνιτορ σαρώνουν μια εικόνα και αυτή μπορεί να 

επεκταθεί πέρα από το όρια του μόνιτορ.  

 Στις περισσότερες συνθέσεις οι δημιουργοί προτιμούν να  βλέπουν το μόνιτορ 

διπλό (dual mode). Αυτό μας επιτρέπει να βλέπουμε το πηγαίο clip και τα 

περιεχόμενα του προγράμματος ταυτόχρονα. Πριν την χρήση πιο εξειδικευμένων 

συνθετικών τεχνικών πρέπει πρώτα ο χρήστης  να εξοικειωθεί με τους δυο τομείς του 

dual mode. Κάτω από το Source view υπάρχει το Source controller, το οποίο 

αναπαράγει τα clips τα οποία δεν έχουν προστεθεί στο Timeline. Κάτω από το 

Program view είναι το program controller το οποίο αναπαράγει το πρόγραμμα που 

ήδη βρίσκεται στο Timeline. 
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2.6.1 ΠΡΟΣΘΕΤΟΝΤΑΣ CLIPS ΣΤΟ TIMELINE ΜΕ ΤΟ MONITOR 

WINDOW  

 

 Το Source view μας επιτρέπει να εισάγουμε και να επικαλύπτουμε συνθέσεις. 

Όταν εκτελούμε μια insert edit, το πηγαίο clip εισάγεται στο Timeline. Εάν 

εκτελέσουμε ένα overlay edit το πηγαίο clip αντικαθιστά ένα κομμάτι του 

προγράμματος το οποίο βρίσκεται στο Timeline.  

 Τα ακόλουθα βήματα δείχνουν πώς να προσθέσουμε ένα clip στην πηγαία 

περιοχή του Monitor window, να καθορίσουμε πια κομμάτια θα χρησιμοποιηθούν για 

την σύνθεση και στη συνέχει πως θα εκτελέσουμε μια insert και overlay edit: 

 

1. επιλέγουμε window→ Monitor window για ανοίξει το monitor. 

2. κάνουμε κλικ στο Dual View από το monitor window και στο μενού  

επιλέγουμε το dual view εικονίδιο ώστε αυτό να παίζει και την πηγαία και 

την προγραμματισμένη εικόνα. 

3. κάνουμε κλικ και σέρνουμε το clip στο Timeline. Αυτό το clip εμφανίζεται 

στο προγραμματιστικό πεδίο του Timeline. Υποθέτουμε σε αυτό το σημείο 

του προγράμματος θέλουμε να εισάγουμε clip δυο δευτερολέπτων.  
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4. χρησιμοποιούμε τα εικονίδια ελέγχου του Monitor window για να 

μετακινήσουμε το καρέ στο οποίο θέλουμε να εισάγουμε το πηγαίο clip.  

5.   για να προσθέσουμε ένα clip στο Source view του Monitor window, 

«σέρνουμε» το clip από το Project window στο πηγαίο κομμάτι του Monitor 

window 

6. στο Program view κάνουμε κλικ το πρώτο αναδυόμενο μενού ώστε να 

επιλέξουμε την τοποθεσία που θέλουμε να εμφανιστεί το clip. Μόνο τα 

κομμάτια βίντεο που υπάρχουν ήδη στο Timeline εμφανίζονται στο μενού 

7.  στο Program view κάνουμε κλικ στο δεύτερο αναδυόμενο μενού όπου 

εμφανίζεται το clip του ήχου. Όπως και με τα κομμάτια του βίντεο το ίδιο 

ισχύει και για τον ήχο. 

8. μέσα στο πηγαίο clip του Monitor window χρησιμοποιούμε τα κουμπιά των 

καρέ (μπρος και πίσω) για να εντοπίσουμε τα καρέ τα οποία θέλουμε να 

ορίσουμε σαν σημεία εισόδου και εξόδου. Όταν φτάσουμε στο σημείο 

εισόδου κάνουμε κλικ στο Mark in κουμπί, το ίδιο ισχύει και για το σημειο 

εξόδου. Τώρα μπορούμε να εισάγουμε τα insert και overlay edit  

9. για να εισάγουμε ένα clip στο timeline marker line επιλέγουμε clip → insert 

edit line. Στη συνέχεια το clip είναι κομμένο στο καρέ το οποίο ορίσαμε στο 

Monitor window, για να εισάγουμε το clip στο πηγαίο. Για να 

επικαλύψουμε(overlay) ένα clip επιλέγουμε Clip → Overlay at Timeline. 

10. για να δούμε την τελική σύνθεση κάνουμε κλικ στο play κουμπί Monitor 

window.  

 

 

2.7 ΕΠΕΞΕΡΓΑΣΙΑ ΗΧΟΥ 
  

 Το Αdobe Premiere προσφέρει 99 ξεχωριστά κομμάτια ήχου για να 

δημιουργήσουμε το κατάλληλο ηχητικό αποτέλεσμα για να εισάγουμε στο βίντεο 

μας. Αυτό το κεφάλαιο επικεντρώνεται στα διαφορετικά χαρακτηριστικά του ήχου 

και τα εφφέ τα οποία μπορούμε να δημιουργήσουμε με αυτά, καθώς επίσης την 

ανάλυση των εφέ στην παλέτα ήχου και την εξαγωγή του ηχητικού clip. 
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2.7.1 ΑΝΑΠΑΡΑΓΩΓΗ ΕΝΟΣ ΗΧΗΤΙΚΟΥ CLIP 

 

 Η αναπαραγωγή ενός ηχητικού clip γίνεται με δυο τρόπους ή ανοίγοντας το 

αρχείο ή εισάγοντας το αρχείο μέσα στο Project.  

Δηλαδή: Choose File→ Open (για την φόρτωση του ηχητικού αρχείου στην οθόνη). 

Όταν το αρχείο ήχου ανοίξει στην οθόνη, ανοίγει με την μορφή (κυματομορφής) 

wave. Για την αναπαραγωγή του clip πατάμε απλώς το play κουμπί. 

 Για την αναπαραγωγή του στο Project window επιλέγουμε Choose file→ New 

Project. Στη συνέχεια Choose File→ Import → File to Import. Μέσα στο Project 

window κάνουμε κλικ στο αρχείο ήχου για την επιλογή του clip που μας ενδιαφέρει 

και τέλος, κλικ  στο play. 

 Για την αναπαραγωγή ηχητικού αρχείου στο Timeline επιλέγουμε  Choose 

file→ New Project. Στη συνέχεια Choose File→ Import → File to Import. Σέρνουμε 

το ηχητικό clip από το Project Window  στο Timeline Window. Διπλό κλικ στο clip 

μέσα στο Timeline Window.  

 

 Για να δούμε ένα Wave αρχείο ήχου στο Timeline Window μπορούμε να  

1. κάνουμε κλικ στο Expand/collapse κουμπί για να επεκτείνουμε το 

αρχείο ήχου. 

2. κάνουμε κλικ στο Wave εικονίδιο για να εμφανιστεί η μορφή του 

στο Timeline Window 
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2.7.2  GAINING AND FADING 

 

 Ένα από τα πιο συχνά χρησιμοποιούμενα effect είναι το αργό ξεθώριασμα του 

ήχου στην αρχή και στο τέλος του clip. Αυτό γίνεται με την Rubber-band επιλογή που 

εμφανίζεται όταν ο ήχος επεκταθεί. Μπορούμε να αλλάξουμε την ένταση του ήχου 

δεξιά και αριστερά στα ηχεία που εμφανίζονται, αυτή η τεχνική λέγεται Panning.  

Όμως μπορούμε να αλλάξουμε εξολοκλήρου την ένταση του ήχου 

χρησιμοποιώντας το Pan από τις Rubber-band επιλογές. 

 

 

 

 

 

2.7.3 ΡΥΘΜΙΖΟΝΤΑΣ ΤΗΝ ΕΝΤΑΣΗ ΤΟΥ ΗΧΟΥ ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ 

ΤΗΝ ΕΝΤΟΛΗ GAIN 

 

 Η εντολή Gain μας επιτρέπει να αλλάξουμε την ένταση ολόκληρου του clip 

χαμηλώνοντας ή αυξάνοντας την ένταση. 

1. Choose file→ New Project για την δημιουργία ενός Project 

2. Choose file→ Import για την εισαγωγή του clip για το βίντεο μας. 

3. Σέρνουμε το αρχείο ήχου από το Project Window στο Timeline Window  

4. κάνουμε κλικ στο ηχητικό κομμάτι  του Timeline Window 

5. Choose Clip→ Audio Options → Gain. Στο παράθυρο διαλόγου 

πληκτρολογούμε  έναν αριθμό παραπάνω από το 100% για την αύξηση του 

ήχου, και αντίστοιχα για την μείωση του.  
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2.7.4 ΞΕΘΩΡΙΑΣΜΑ ΗΧΟΥ ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΗΝ FADE LINE 

  

Η Fade line μας επιτρέπει να αλλάξουμε την ένταση του ήχου σε διαφορετικά 

διάκενα. Η πιο δημοφιλής χρήση της Fade line είναι για το ξεθώριασμα του ήχου 

στην αρχή του clip. Πώς να κατορθώσουμε το Fade in και out: 

 

1. Choose File→ New Project  για την δημιουργία ενός νέου Project 

2. Choose File→ Import→ File to import για να τοποθετήσουμε ηχητικό clip 

3. «Σέρνουμε» το ηχητικό clip από το Project window στο Timeline window 

4. Για την εμφάνιση των Rubberband επιλογών πρέπει να επεκτείνουμε το 

ηχητικό clip με το τρίγωνο μπροστά από τη λέξη audio. Οι επιλογές 

εμφανίζονται σαν ένα κόκκινο κουτάκι. 

5. Χρησιμοποιούμε το εργαλείο επιλογής από το Timeline window 

6. κάνουμε κλικ στην μέση του Fade line για την δημιουργία μιας λαβής. Η λαβή 

αυτή θα εξυπηρετήσει την διατήρηση του ήχου στο 100%  στη μέση του clip. 

7. μπορούμε να χρησιμοποιήσουμε την παλέτα πληροφοριών για να 

παρατηρήσουμε την Fade line. 

8. Κάνοντας κλικ και τραβώντας το Rubberband στην αρχή του ηχητικού Fade 

line το clip θα αρχίσει να ξεθωριάσει.  

9. Κάνοντας κλικ και τραβώντας το Rubberband στο τέλος  του ηχητικού Fade 

line το clip θα αρχίσει να ξεθωριάσει. Στη συνέχεια ένα σημείο λίγων 

δευτερολέπτων στο 100% του ήχου. το αποτέλεσμα που θα έχουμε είναι ότι το 

clip θα ξεκινήσει από το 0% θα διατηρηθεί στα 100% στη μέση του και θα 

πέσει στο 0% στο τέλος του clip. 

10. Σε περίπτωση που θελήσουμε να χρησιμοποιήσουμε το εργαλείο επιλογής να 

δημιουργήσουμε περισσότερες λαβές θα έχει ως αποτέλεσμα το ξεθώριασμα 

του ήχου σε διαφορετικά τμήματα του clip. 

11. Για την διαγραφή των λαβών μετακινούμε το εργαλείο επιλογής πάνω από τη 

λαβή. Όταν ο δείκτης γίνει γκρίζος κάνουμε κλικ στη λαβή και την τραβάμε 

προς τα έξω. 

12. Για την αναπαραγωγή του αποτελέσματος File→ Save και στην συνέχεια 

enter. 
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2.7.5 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ FADE ADJUSTMENT ΕΡΓΑΛΕΙΟ ΣΤΟ 

FADE LINE 

 

 Το Fade adjustment και το Fade Scissors εργαλείο χρησιμοποιούνται για την 

περαιτέρω ρύθμιση του Fade line. Τα εργαλεία αυτά εμφανίζονται στην 

εργαλειοθήκη στο Timeline window. Το Fade adjustment εργαλείο μετακινεί το Fade 

line σε συνεχή ποσοστό . ενώ με τη χρήση του Fade Scissors προσθέτουμε λαβές στο 

Fade line. Με το διαχωρισμό του Fade line εμποδίζεται ο επηρεασμός των δυο 

τμημάτων.  

 

Η χρήση του Fade adjustment εργαλείου:  

 

1. χρησιμοποιούμε την παλέτα πληροφόρησης για να παρατηρήσουμε το 

ποσοστιαίο Fade. Choose window → Display info 

2. κλικ στο Fade adjustment εργαλείο 

3. μαζί με το Fade adjustment εργαλείο χρησιμοποιούμε το εργαλείο επιλογής. 

Κάνουμε κλικ στο Fade line για να εισάγουμε λαβές. 

4. τέλος κλικ ανάμεσα στις λαβές με το Fade adjustment εργαλείο έτσι η 

περιοχή μετακινείται συνεχόμενα    

 

Η χρήση του Fade Scissors εργαλείου: 

 

1. Choose File→ New Project  για την δημιουργία ενός νέου Project 

2. Choose File→ Import→ File to import για να τοποθετήσουμε ηχητικό clip 

3. Σέρνουμε το ηχητικό clip από το Project window στο Timeline window 

4. Για την εμφάνιση των Rubberband επιλογών πρέπει να επεκτείνουμε το 

ηχητικό clip με το τρίγωνο μπροστά από τη λέξη audio. Οι επιλογές 

εμφανίζονται σαν ένα κόκκινο κουτί. 

5. επιλέγουμε το Fade Scissors εργαλείο 

6. με επιλεγμένο το Fade Scissors εργαλείο κάνουμε κλικ στην αριστερή 

λαβή και την μετακινούμε στην αρχή του Fade line, στη συνέχεια κλικ 

στην δεξιά λαβή και μετακίνηση προς το τέλος 
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7. με το εργαλείο επιλογής κάνουμε κλικ στη αρχή του Fade line και το 

τραβάμε προς τα κάτω με αυτό τον τόπο πετυχαίνουμε το Fade in στην 

αρχή. 

8. με Edit → Copy η διαδικασία επαναλαμβάνεται κει σε άλλους τομείς. 

 

 

2.7.6 Η ΕΞΙΣΟΡΡΟΠΗΣΗ ΤΗΣ ΕΝΤΑΣΗΣ  

 

 Το Premiere μας επιτρέπει να ελέγχουμε την εξισορρόπηση (balance) 

της έντασης του ήχου στο δεξιό και αριστερό ηχείο. Μια διαφορετική 

ονομασία για αυτόν τον έλεγχο είναι το Panning.  

 

 

 

2.7.7 PANNING 

 

 Με το Panning ρυθμίζουμε τον ήχο ώστε να ακούγεται ή από το 

αριστερό ή από το δεξί ή και από τα δυο ηχεία μαζί. Η διαδοχική εναλλαγή 

των ηχείων μας δίνει την αίσθηση της κίνησης. Επίσης στα δυο ηχεία μπορύν 

να ακούγονται διαφορετικά μουσικά όργανα. 

Η χρήση του Panning: 

1. Choose File→ New Project  για την δημιουργία ενός νέου Project 

2. Choose File→ Import→ File to import για να τοποθετήσουμε ηχητικό 

clip 

3. σέρνουμε το ηχητικό clip από το Project window στο Timeline 

window 

4. Για την εμφάνιση της Pan line πρέπει πρώτα να γίνει η επέκταση του 

ηχητικού clip  

5. Για την εμφάνιση της Pan line κάνουμε κλικ στις Pan Rubberband 

επιλογές . κάνουμε κλικ στο μπλε τετραγωνάκι που θα εμφανιστεί για 

την επιλογή της  Pan line. 

6. από  προεπιλογή  η Pan line είναι ρυθμισμένη να εμφανίζει μόνο ήχο 

τον οποίο ακούμε δεξιά και αριστερά ταυτόχρονα.  
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7. για να εμφανίσουμε τον δεξιό και αριστερό ήχο σε διαφορετικά σημεία 

πρέπει να δημιουργήσουμε λαβές με το εργαλείο επιλογής στο Pan 

line. με την μετακίνησης πάνω και κάτω εμφανίζεται ο ήχος σε 

διαφορετικά σημεία. 

 

 

2.7.8 BALANCING STEREO  

 

 To Premiere μας επιτρέπει να ρυθμίσουμε τα κανάλια στα οποία ο ήχος 

αναπαράγεται, επίσης μας επιτρέπει τη εναλλαγή των καναλιών αυτών. Όλα αυτά 

μπορούν να γίνουν με Clip → Audio Options.  

Για να ρυθμίσουμε έναν στέρεο ήχο να ακούγεται μόνο από ένα κανάλι: 

1. κάνουμε κλικ σε ένα ακουστικό κομμάτι 

2. Choose Clip → Audio Options → Mute left για την σίγαση του αριστερού 

καναλιού 

3. Choose Clip → Audio Options → Mute right για την σίγαση της δεξιάς 

πλευράς  

 

Πως θα γίνει η ανταλλαγή των καναλιών:  

1. κάνουμε κλικ σε ένα ακουστικό κομμάτι 

2. Choose Clip → Audio Options →Swap. Για την ανταλλαγή των δεξιών 

και των αριστερών καναλιών. 

 

2.7.9 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ CROSS FADE ΕΡΓΑΛΕΙΟ ΓΙΑ ΤΟ 

ΞΕΘΩΡΙΑΣΜΑ ΤΟΥ ΗΧΟΥ 

  

Το Cross Fade εργαλείο είναι χρήσιμο για το ξεθώριασμα του ήχου μέσα σε 

ένα άλλο ακουστικό κομμάτι. Το εργαλείο αυτό βρίσκεται στην εργαλειοθήκη του 

Timeline window.  

H χρήση του Cross Fade εργαλείου: 

1. Choose File→ New Project  για την δημιουργία ενός νέου Project 

2. Choose File→ Import→ File to import για να τοποθετήσουμε δυο ηχητικών 

clip 
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3. Σέρνουμε τα ηχητικά clip από το Project window στο Timeline window. 

Σιγουρευόμαστε ότι  αλληλεπικαλύπτονται   

4. Επιλέγουμε το Cross Fade εργαλείο και κάνουμε κλικ σε ένα από τα δύο clips 

και  στην συνέχεια στο άλλο για να δημιουργηθεί το ξεθώριασμα στα δυο Clip 

 

επειδή η διαδικασία αυτή είναι πιο πολύπλοκη είναι καλό ο ήχος να έχει 

αποσυνδεθεί από το βίντεο. Ένα βίντεο Clip στο οποίο  το βίντεο και ο ήχος ξεκινούν 

από διαφορετικά σημεία του Timeline αποκαλείτε Split Edit. Όταν ο ήχος τελειώνει 

μετά την εικόνα αποκαλείτε L-Cut, το αντίστροφο J-Cut.  

 

 

2.7.10 ΜΙΞΑΡΟΝΤΑΣ ΤΟΝ ΗΧΟ ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ AUDIO MIXER 

 

 Το Audio Mixer Window μας επιτρέπει να μιξάρουμε την ένταση με την 

ισορροπία σε διαφορετικά ακουστικά Clip ταυτόχρονα.  Μπορούμε να 

χρησιμοποιήσουμε το Audio Mixer με το Monitor window. Όταν το Audio Mixer 

ανοίγει εμφανίζονται οι ρυθμίσεις του για τρία ακουστικά κομμάτια και ένα κύριο 

κομμάτι. Αν προσθέσουμε ακουστικά κομμάτια στο Timeline window τότε 

προσθέτονται και στο Audio Mixer. Το ακουστικό μέρος του είναι χωρισμένο σε 

πέντε τομείς: Automation, Mute and Solo, Balance και Playback. 

 

 

• AUTOMATION 

 

 Η Automation επιλογή (automation read, automation write και automation off) 

Καθορίζει εάν το Premiere θα καταγράψει τις ρυθμίσεις που πραγματοποιούμε στο 

Audio Mixer window. Για την καταγραφή αυτή επιλέγουμε Automation write. 

Χρησιμοποιούμε το Automation read εάν θέλουμε να διαβάζονται οι ρυθμίσεις κατά 

την διάρκεια του playback. Ενώ το Automation off όταν θέλουμε να εφαρμόσουμε τις 

προκαθορισμένες ρυθμίσεις. 
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• MUTE AND SOLO 

 

Τα Mute and Solo κουμπιά στο κάτω μέρος των επιλογών μας επιτρέπει να 

διαλέξουμε σε πιο ακουστικό κομμάτι θέλουμε να εργαστούμε  και σε πιο όχι. 

Κάνουμε κλικ στο Mute κουμπί για τα κομμάτια τα οποία δεν θέλουμε να 

επηρεαστούν και κάνουμε κλικ στο Solo κουμπί για να επιλέξουμε το κομμάτι που θα 

επεξεργαστούμε.  

 

 

 

• BALANCE 

  

 Για κάθε ηχητικό κομμάτι μπορούμε να ελέγξουμε το Balance   

χρησιμοποιώντας την σφαίρα που εμφανίζεται. Η επιλογή μπορεί να γίνει από -100 

στο +100. 

 

 

• VOLUME  

 

 Μετακινώντας την ένδειξη της  έντασης πάνω και κάτω ρυθμίζουμε την φωνή. 

Η ένταση μετριέται σε decibel(db) από το +6 μέχρι το -95. Τα decibel της έντασης 

εμφανίζονται κάτω από το Volume Fader control.  

 

• PLAYBACK  

 

 Τέσσερα εικονίδια εμφανίζονται στο κάτω μέρος του Audio Mixer window. 

Αυτά τα εικονίδια είναι το stop, το play, το loop και το  play in to out. Τα κομμάτια 

τα οποία προηγουμένως είχαν χαρακτηριστεί ως Mute δεν θα αναπαραχθούν. Τα 

τέσσερα εικονίδια έχουν τις ίδιες ιδιότητες που είχαν πάντα. Το Play in and out μας 

επιτρέπει την αναπαραγωγή μεταξύ in an out σημείων.  

 

 

 

ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ ΜΕ ΤΟ ADOBE PREMIERE 62 



Τ.Ε.Ι ΗΠΕΙΡΟΥ 
ΤΜΗΜΑ ΤΗΛΕΠΛΗΡΟΦΟΡΙΚΗΣ & ΔΙΟΙΚΗΣΗΣ 

 

2.8 ΤΟ AUDIO MIXER WINDOW 

 

 Μπορούμε να τροποποιήσουμε τις ρυθμίσεις με τις επιλογές που μας 

προσφέρει Audio Mixer window, οι οποίες εμφανίζονται με δεξί κλικ πάνω στο 

παράθυρο. Το Audio Mixer window είναι χωρισμένο σε δυο τομείς τους Display 

Options και Automation Write Options. Με τις  Display Options μας επιτρέπεται να η 

εμφάνιση ανάμεσα στα Audio Tracks και Master Fader, στα  Audio tracks only και  

Master Fader only.  

  Οι Automation Write Only μας επιτρέπει να διαλέξουμε ανάμεσα σε 

τέσσερεις επιλογές τις:  Touch, Latch, Write, Write/Touch  

• η επιλογή Touch ρυθμίζει καθώς ο χρήστης κάνει κλικ και μετακινεί το 

ποντίκι. Όταν το ποντίκι σταματήσει η επιλογή επανέρχεται στις αρχικές 

ρυθμίσεις.  

• Η επιλογή Latch κλειδώνει τις ρυθμίσεις στην θέση που έχουν. 

• Η επιλογή Write γράφει και αποθηκεύει τις ρυθμίσεις  

• Η επιλογή Write/Touch χρησιμοποιεί την Write επιλογή για το επόμενο 

Playback και την Touch επιλογή για οποιοδήποτε άλλο Playback  

  

Για την ομαδοποίηση κομματιών, με την προϋπόθεση ότι το ένα θα το άλλο ή 

περισσότερα, χρησιμοποιούμε το Fade Control και στην συνέχεια επιλέγουμε το gang 

option.   

  

2.8.1 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΑ EFFECT ΗΧΟΥ 

 

 Τα effects που μας παρέχει το Premiere είναι παρόμοια με αυτά των 

περισσότερο επαγγελματικών στούντιο.  Τα  ηχητικά effects βρίσκονται στην παλέτα 

των effects και είναι κατηγοριοποιημένα έξι φακέλους. (Bandpass, Dynamics, EQ, 

Effect και Reverb & Delay)το κάθε ένα από αυτά έχει 20 διαφορετικά effects. 

 Η παλέτα των effects δουλεύει με παρόμοιο τρόπο όπως και η παλέτα του 

βίντεο. Για να δούμε την παλέτα του ήχου επιλέγουμε Window→ Audio Effects. Για 

να χρησιμοποιήσουμε ένα effect το επιλέγουμε και το σέρνουμε στο Timeline 

Window. 
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2.9 ΞΕΝΑΓΗΣΗ ΣΤΗΝ ΑΚΟΥΣΤΙΚΗ ΠΑΛΕΤΑ 

  

♦ Για να δούμε τα effects της παλέτα διπλό κλικ πάνω στον φάκελο.  

♦ Για να δούμε όλα τα effects σε όλους τους φακέλους επιλέγουμε Expand 

all folders.  

♦ Για να βρούμε ένα effect κάνουμε κλικ στο Find στην ακουστική παλέτα  

 Σε πολλά Project ο δημιουργός είναι αναγκασμένος να χρησιμοποιήσει 

διαφορετικά effects από διαφορετικές κατηγορίες. Ο ίδιος μπορεί να 

κατηγοριοποιήσει αυτά τα effects σε έναν διαφορετικό φάκελο κάνοντας κλικ στο 

New Folder, και στην συνέχεια σέρνοντας τα effects που επιθυμεί μέσα στο νέο 

φάκελο. Με την εντολή Rename μπορεί να ονομάσει τον φάκελο. Αν όμως 

θελήσουμε να διαγράψουμε τον φάκελο που δημιουργήσαμε πρέπει να 

σιγουρευτούμε ότι έχουμε γυρίσει όλα τα effects πίσω στους αρχικούς φακέλους. 
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2.10 ΤΟΠΟΘΕΤΩΝΤΑΣ ΕΝΑ ΗΧΗΤΙΚΟ EFFECT 

 

Για να τοποθετήσουμε ένα ηχητικό effect μέσα στο clip απλώς επιλέγουμε το 

κατάλληλο και το σέρνουμε στο Timeline Window. Μετά την τοποθέτηση του στο 

Effects Control Palette μπορούμε να ρυθμίσουμε το effect με το Setup κουμπί. Στο 

παράθυρο διαλόγου εμφανίζεται το effect μαζί με τις ρυθμίσεις του.  

 

 
 

 

2.11 ΤΟΠΟΘΕΤΩΝΤΑΣ ΗΧΗΤΙΚΟ EFFECT ΠΑΝΩ ΣΤΟ ΧΡΟΝΟ 

 

 Αν ο χρήστης επιθυμεί να τροποποιήσει τις ρυθμίσεις κατά μήκος του ηχητικό 

clip θα πρέπει να εφαρμόσει τις αλλαγές πάνω στο χρόνο και να ρυθμίσει τα 

Keyframes (Ένα σημείο κατά μήκος μιας υπόδειξης ως προς το χρόνο ή μιας πορείας 

που καθορίζουν που και πώς οι ρυθμίσεις του εφφέ θα αλλάξουν.) πάνω στην 

Keyframe γραμμή.  

 

Η τοποθέτηση ενός effect θα γίνει: 

1. τοποθετούμε ένα ηχητικό effect στο ακουστικό μας clip    

2. επιλέγουμε Choose Window →Show Effects Controls Palette για την 

εμφάνιση της παλέτας ελέγχου.   

3. κάνουμε κλικ στο κουμπί ενεργοποίησης του Keyframe. Παρατηρούμε ότι 

εμφανίζεται ένα χρονόμετρο  

4. κάνουμε κλικ στο Expand/Collapse εικονίδιο για να μεγαλώσουμε το 

ακουστικό clip. 

5. κάνουμε κλικ στο display κουμπί για να εμφανιστεί η Keyframe γραμμή. 
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6. μετακινούμε το Timeline Marker στο σημείο εισαγωγής του Keyframe  

7. κάνουμε κλικ στο Add/ Delete Keyframe κουτί για να δημιουργήσουμε ένα 

Keyframe  

8. μετακινούμε το Timeline Marker σε ένα καινούργιο σημείο στο Timeline 

Window, αυτή τη φορά παρατηρούμε ότι το effect αλλάζει στην παλέτα 

ελέγχου και ένα καινούργιο Keyframe δημιουργήθηκε στο νέο σημείο.  

 

 

2.12 ΠΕΡΙΓΡΑΦΗ ΤΩΝ ΗΧΗΤΙΚΩΝ EFFECT 

 

1. bandpass τα εφφέ στον φάκελο αυτό είναι το Highpass, Lowpass, 

Notch/ Hum φίλτρα. 

• Highpass χρησιμοποιείτε για να αποκόπτει τις χαμηλές 

συχνότητες.  

•  Lowpass χρησιμοποιείτε για να αποκόπτει τις υψηλές 

συχνότητες.  

• Notch/ Hum. Το φίλτρο αυτό χρησιμοποιείτε για την μείωση 

του  ηλεκτρικού θορύβου. 

2. Channel. Τα effects αυτά μας επιτρέπουν να ρυθμίζουμε τον ήχο 

στο δεξί και στο αριστερό ηχείο καθώς και τον τρόπο που 

ακούγεται τα effects είναι Auto Pan, Fill Left, Fill Right, Pan, 

Swap Left & Right. 

•     Auto Pan δημιουργεί κυκλικό pan από δεξιά στα αριστερά. 

Μπορούμε να το ελέγξουμε χρησιμοποιώντας το Depth και 

Rate από τις ρυθμίσεις του. Το Depth τροποποιεί το 

μέγεθος και το Rate τον ρυθμό μετακίνησης από τα δεξιά 

προς τα αριστερά.  

•      Fill Left τοποθετεί το ακουστικό κομμάτι στο αριστερό 

κανάλι.  

•      Fill Right τοποθετεί το ακουστικό κομμάτι στο δεξιό κανάλι.  

•      Pan  με αυτό το effects επιλεγούμε από πιο κανάλι θα 

ακούγεται ο ήχος.  

•      Swap Left & Right αλλάζει το δεξί με το αριστερό κανάλι  
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3. Dynamics. O φάκελος αυτός περιέχει τα: Boost, Compressor/ 

Expander και το Noise Gate. 

• Boost αυξάνει τις χαμηλές συχνότητες χωρίς να τροποποιεί τις 

υψηλές.  

• Compressor/ Expander ελέγχει την δυναμική ακτίνα, η οποία 

είναι η διαφορά μεταξύ τις υψηλότερης και χαμηλότερης 

συχνότητας. Το effect αυτό μας επιτρέπει ή να συμπιέσουμε ή 

να επεκτείνουμε  τον ήχο. Η συμπίεση κλείνει τα κενά μεταξύ 

των χαμηλών και των υψηλών ήχων. Ενώ η επέκταση κάνει το 

αντίθετο. 

• Noise Gate. Μας επιτρέπει να διαγράφουμε μερικούς 

ανεπιθύμητους ήχους από το clip. 

4. EQ περιέχει τα Bass & Tremble, Equalize και Parametric 

Equalization  

• Bass & Tremble μας επιτρέπει να κόψουμε ή να αυξήσουμε 

μια συχνότητα.  

• Equalize. Τροποιούμε την ποιότητα του ήχου αυξάνοντας το 

ηχητικό σήμα σε διαφορετικές συχνότητες. 

• Parametric Equalizer. Είναι το effect με την μεγαλύτερη 

ακρίβεια που μπορούμε να ελέγξουμε την τονικότητα. 

Μπορούμε να αλλάξουμε την συχνότητα από τρία διαφορετικά 

Bands. 

5. Effect. Τα ηχητικά effects περιέχουν τα  Chorus, Flanger και  

Multi-Effects.  

• Chorus. Το effect αυτό δίνει βάθος στο clip. δημιουργεί ένα 

αντίγραφο του clip το οποίο είναι ελαφρός διαφορετικό από το 

αρχικό  

• Flanger. Με αυτό τροποποιούμε τα (mix, depth και rate) για 

την δημιουργία ενός χαμηλού ή υψηλού effect.  

• Multi-Effect. Το εφφέ αυτό χρησιμοποιείται για να 

δημιουργήσουμε  ηχώ και βάθος.  

6. Reverb & Delay. O φάκελος αυτός μας επιτρέπει να αλλάξουμε 

τον ήχο ώστε αυτός να φαίνεται σαν να ακούγεται από ένα μικρό 
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δωμάτιο ή από ένα μεγάλο. Περιέχει τα: Echo, Multitap Delay, και 

Reverb.  

• Echo. Δημιουργεί ένα ελαφρώς διαφορετικό effect για την 

ρύθμιση της ηχούς.  

• Multitap Delay.  Το effect αυτό μας επιτρέπει να 

χρησιμοποιήσουμε τέσσερα taps (εφφέ καθυστέρησης) για τον 

έλεγχο της καθυστέρησης.  

• Reverb  μας επιτρέπει να αλλάξουμε τον ήχο ώστε αυτός να 

φαίνεται σαν να ακούγεται από ένα μικρό δωμάτιο ή από ένα 

μεγάλο.  

 

 

2.13 ΕΞΑΓΟΝΤΑΣ ΤΟΝ ΗΧΟ ΣΑΝ AIFF ΑΡΧΕΙΟ 

 

1. Choose File → Save για την αποθήκευση του αρχείου.  

2. Choose Timeline → Preview για την προεπισκόπηση του αρχείου. 

3. Choose File → Export Clip →Audio για την εξαγωγή ήχου. 

4. Στο αναδυόμενο μενού που εμφανίζεται επιλέγουμε το AIFF αρχείο.  

5. στο αναδυόμενο μενού που εμφανίζεται επιλέγουμε Audio κάνουμε      

κλικ στο οκ και αποθηκεύουμε τις αλλαγές μας .  

 

 

2.14 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΕΝΑ TRANSITION 
 

 H  Transition Palette 
 

Η Adobe Premiere’s Transitions palette έχει αποθηκευμένα πάνω από 75 

διαφορετικά Transition. Για να δούμε  την παλέτα των Transition, επιλέγουμε  

Choose Window→ Show Transition. Η παλέτα κρατά όλες τα Transition είναι  

οργανωμένα σε φακέλους.  
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2.15 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ TRANSITION PALETTE MENU 

 

Παρακάτω είναι μια περιγραφή των επιλογών που βρίσκονται στο Transition 

μενού 

1. Find— μας επιτρέπει να ψάξουμε το όνομα από ένα Transition. 

Κάνοντας κλικ στο Find ανοίγει Find Transitions dialog box όπου 

μπορούμε  να εισαγάγουμε το όνομα transition που επιθυμούμε να 

βρούμε. 

2. New Folder— Επιλέγουμε  αυτήν την εντολή για να δημιουργήσουμε 

έναν νέο φάκελο που κρατά τα transitions κατηγοριοποιημένα                        

3. Rename Folder— μας επιτρέπει να μετονομάσουμε έναν επιλεγμένο 

φάκελο στην Transitions palette. 

4. Delete Folder— μας  επιτρέπει να διαγράψουμε τον επιλεγμένο 

φάκελο στην Transitions palette 

5. .Expand all Folders— Αποκαλύπτει το περιεχόμενο κάθε φακέλου με 

την επέκταση του κάθε ενός  

6. Collapse all Folders— Κλείνει όλους τους φακέλους στην Transitions 

palette. 

7. Show Hidden— Παρουσιάζει φακέλους που είναι κρυμμένοι στην 

παλέτα. Όταν ένας κρυμμένος φάκελος ενεργοποιείται, ένα checkmark 
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εμφανίζεται δίπλα στην επιλογή. Εάν κάνουμε κλικ ξανά οι κρυμμένοι 

φάκελοι είναι κρυμμένοι πάλι και checkmark εξαφανίζεται. 

8. Hide selected—κρύβει επιλεγμένα transitions μέσα στην παλέτα.  

9. Set Selected as Default—προεπιλέγει ένα transition για να το 

χρησιμοποιήσει το Premiere.  

10. Animate— Ζωντανεύει τις εικόνες στο Transition palette, παρέχει μια   

μικρό-προεπισκόπηση για κάθε Transition. 

 

2.15.1 ΔΗΜΙΟΥΡΓΩΝΤΑΣ TRANSITIONS ΜΕ Α/Β ΣΥΝΘΕΣΗ 

 

Ο ευκολότερος τρόπος να εφαρμοστεί ένα  transition είναι να τοποθετήσει ένα 

βίντεο clip μέσα στο  Video Track 1A και ένα δεύτερο στο  Video Track 1B .στην 

συνέχεια τοποθετούμε ένα Transition ενδιάμεσα . 

 

Τα ακόλουθα βήματα δείχνουν πώς να εισάγουν ένα transition μέσα στην  A/B 

Editing mode: 

1. Choose File→Import για την εισαγωγή δυο  video clips. 

2.κάνουμε κλικ στο Collapse/Expand track για να επεκτείνουμε το  Video 

Track 1 

3. Σέρνουμε ένα βίντεο clip στο Video Track 1A. 

4. Τοποθετούμε το Transition που επιθυμούμε στο  Video Track 1B. 

5. Τοποθετούμε  το clip μέσα στο Video Track 1A και στο Video Track 1B 

έτσι ώστε  αυτά να επικαλύπτονται. Τα επικαλυπτόμενα καρέ  

χρησιμοποιούνται από το transition για να παρουσιάσουν τελευταία καρέ από 

ένα clip και τα πρώτα καρέ των επόμενων clip 

6. Επιλέγουμε ένα  transition από την  Transitions palette και το τοποθετούμε 

ενδιάμεσα στο επικαλυπτόμενα  κομμάτια. 

7. Εάν ο χρήστης επιθυμεί να αλλάξει την  διάρκεια από ένα  transition, 

επιλέγουμε το Pointer tool και το μετακινούμε πάνω από την  αριστερή ή την 

δεξιά άκρη του transition.  

8. Για να δούμε ένα transition πρέπει να κάνουμε προεπισκόπηση στο clip 

αφού αποθηκεύσουμε πρώτα τις αλλαγές μας.  Επιλέγουμε choose Timeline→ 

Preview  
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2.15.2 ΤΟΠΟΘΕΤΩΝΤΑΣ ΕΝΑ TRANSITION ΣΕ SINGLE TRACK EDITING 

 

Αν και είναι πιο καλαίσθητο να δημιουργήσουμε ένα  transition σε A/B 

Editing mode, μπορούμε να δημιουργήσουμε transitions εάν δημιουργούμε και σε 

single track. Όταν χρησιμοποιούμε Single Track editing, επιπλέων καρέ 

τοποθετούνται πέρα από το Out point σε ένα clip και προστίθενται επιπλέον καρέ 

πριν το In point του επομένου clip. 

 

Τα παρακάτω βήματα περιγράφουν πώς να δημιουργήσουμε transitions 

χρησιμοποιώντας Single Track Editing: 

1. Στο αναδυόμενο μενού του Timeline επιλέγουμε Single-Track editing.  

2. τοποθετούμε ένα clip μέσα στο  Timeline και στη συνέχεια ένα 

δεύτερο δίπλα του. Το πρώτα clip θα πρέπει να έχει επιπλέον καρέ 

πέρα από το σημείο εξόδου και το δεύτερο επιπλέον καρέ πριν από το 

σημείο εισόδου. Αυτά τα πλεονάζοντα καρέ καθορίζουν το μήκος του 

transition.όταν θέτουμε τα σημεία εισόδου και εξόδου κάθε clip έχει 

τον ίδιο αριθμό καρέ. 

3. Στην συνέχεια επιλέγουμε ένα transition από την Transition palette 

πάνω από την περιοχή όπου τα δυο clip συνδέονται. Το Premiere 

επισημαίνει την περιοχή όπου το transition εμφανίζεται, κατόπιν 

τοποθετεί transition μέσα στο κομμάτι.. Εάν ο αριθμός των επιπλέον 

καρέ για κάθε clip δεν είναι επαρκής για να δημιουργήσει transition, 

το Premiere ανοίγει το Fix Transition dialog box. Όπου σε αυτόν το 

χώρο αλλάζουμε την διάρκεια του transition. 

4. Για να δούμε τις επικαλυπτόμενες  περιοχές και το  transition 

εμφανίζεται κάτω από το πρώτο clip και επάνω από τον επόμενο clip 

κάνουμε κλικ στο Track mode εικονίδιο— ακριβώς στα αριστερά του  

Video Track 1. 

5. αποθηκεύουμε τις αλλαγές με το  File→Save. 
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2.15.3 ΕΠΙΛΕΓΟΝΤΑΣ ΤΙΣ ΡΥΘΜΙΣΕΙΣ ΤΟΥ TRANSITION 

 

Πολλά από τα transitions περιλαμβάνουν επιλογές οι οποίες μάς επιτρέπουν  

να αλλάξουμε τον τρόπο με τον οποίο ένα transition εμφανίζεται στην οθόνη. 

Περιστασιακά, ο χρήστης  επιθυμεί να δημιουργήσει ένα transition στο οποίο η 

σκηνή B μεταβιβάζεται  στη σκηνή A— ακόμα κι αν η σκηνή Β εμφανίζεται μετά 

από τη σκηνή Α.  Για να αντιστρέψει  τις κατευθύνσεις μετάβασης,  κάνουμε κλικ στο  

βέλος.   

Πολλά transitions μας επιτρέπουν να αντιστρέψουμε ένα εφφέ όπως για 

παράδειγμα το  Curtain Transition μέσα στο φάκελο των 3D κανονικά εφαρμόζει το 

transition στο clip Α στην οθόνη. Εντούτοις, κάνοντας κλικ στο R κουμπί (Reverse), 

στο κατώτατο σημείο της  παλέτας, μπορεί να κάνει την κουρτίνα να κλείσει ώστε να  

αποκαλύψει το Clip B.  

 

 
 

 

2.15.4 ΔΗΜΙΟΥΡΓΙΑ ΕΝΟΣ  ΠΡΟΕΠΙΛΕΓΜΕΝΟΥ TRANSITION 

 

Εάν χρησιμοποιούμε ένα  transition πολλές φορές στο ίδιο project, μπορούμε 

να θέσουμε το transition ως προεπιλεγμένο. Μόλις καθοριστεί το default transition, 

μπορούμε εύκολα να το τοποθετήσουμε χωρίς να πρέπει να το σύρουμε στο  

Timeline. 

Για την δημιουργία ενός προεπιλεγμένου  transition: 

1. εάν η παλέτα των Transition δεν είναι επιλεγμένη  επιλέγουμε Window→ 

Show Transitions. 
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2. Μέσα στην  Transitions palette, επιλέγουμε το  transition το οποίο επιθυμούμε 

να ορίσουμε ως προεπιλεγμένο. 

3. επιλέγουμε  Set Selected as Default. Την προκαθορισμένη παλέτα των εφφέ. 

4. στο πλαίσιο διαλόγου, εισάγουμε την διάρκεια  και μια ρύθμιση 

ευθυγράμμισης. Από το  Effect Alignment από το αναδυόμενο μενού.  

 

 
 

 

2.15.5 ΑΝΤΙΚΑΤΑΣΤΑΣΗ ΚΑΙ ΔΙΑΓΡΑΦΗ ΤΩΝ TRANSITION  

 

Μόλις δημιουργήσουμε ένα  transition, και αποφασίσουμε ότι δεν είναι 

ακριβώς αυτό που ψάχνουμε το Premiere μας δίνει την δυνατότητα να το 

αντικαταστήσουμε ή να το διαγράψουμε.  

• Για να αντικαταστήσουμε ένα  transition με ένα άλλο, απλώς κάνουμε κλικ 

και επιλέγουμε ένα διαφορετικό από την Transitions palette πάνω από το 

transition το οποίο θα αντικατασταθεί στο  Timeline. 

• Για να διαγράψουμε ένα  transition, απλώς το επιλέγουμε και στην συνέχεια 

πατάμε το Delete 

 

 

2.15.5 H ΑΝΑΘΕΩΡΗΣΗ ΤΩΝ TRANSITIONS 

 

Η παλέτα των  Transition palette μας παρέχει 11 διαφορετικούς φακέλους: 3D 

Motion, Dissolve, Iris, Map, Page Peel, QuickTime, Slide, Special Effect, Stretch, 

Wipe, και Zoom. Κάθε φάκελος έχει τα δικά του χαρακτηριστικά  transition.  

 

1. 3D Motion. Ο 3D Motion ο φάκελος περιέχει 11 transitions τα : Cube Spin, 

Curtain, Doors, Flip Over,Fold Up, Motion, Spin, Spin Away, Swing In, 
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Swing Out, and Tumble Away. Κάθε ένα από αυτά περιλαμβάνει μια 

χαρακτηριστική κίνηση του transition 

 

• Cube Spin το  Cube Spin transition χρησιμοποιεί έναν 

περιστρεφόμενο τρισδιάστατο κύβο για να δημιουργήσει ένα  

transition από το Clip A στο  Clip B.Στο  Cube Spin Settings πλαίσιο 

διαλόγου, μπορούμε να ρυθμίσουμε το  transition να είναι Από τα 

αριστερά στα δεξιά, από τα δεξιά στα αριστερά , από πάνω έως κάτω, 

ή από κάτω έως επάνω.  Μετακινώντας το  Border Slider στα δεξιά 

αυξήστε το χρώμα μεταξύ των δύο βίντεο clips.  

• Curtain. Το Curtain transition μιμείται μια κουρτίνα που ανοίγει για 

να αποκαλύψει το Clip B αντικαθιστώντας το Clip A.  

• Doors. Το Doors transition μιμείται το άνοιγμα μιας πόρτας.  

• Flip Over Το Flip Over transition «χτυπάει» το Clip A κατά μήκος του 

κάθετου άξονά του και αποκαλύπτει το Clip B.  

• Fold Up το Fold Up transition διπλώνει προς τα επάνω το Clip A για 

να αποκαλύψει το Clip B. 

• Motion. Οι ρυθμίσεις  κινήσεων στο transition πλαίσιο διαλόγου, 

παρουσιάζει το Clip B, όπως ένα μικρό συνεχώς αναπτυσσόμενο 

ορθογώνιο που πέφτει πέρα από την οθόνη.  

• Spin. Η περιστροφή είναι πολύ παρόμοια με το flip over transition, 

εκτός  ότι το Clip B περιστρέφετε  αντί να χτυπάει για να αποκαλύψει 

το Clip A.  

• Spin Away στο Spin Away transition, το Clip B περιστρέφετε στην 

οθόνη όπως το  Spin transition. 

• Swing In. Στο Swing In transition, το Clip B ταλαντεύεται στην οθόνη 

από τα αριστερά, όπως μια πύλη κλείνοντας από μέσα προς τα έξω. 

• Swing Out. Στο Swing Out transition, το Clip B ταλαντεύεται  στην 

οθόνη από τα αριστερά, όπως μια πύλη κλείνοντας  από έξω προς τα 

μέσα. 

• Tumble Away. Στο  Tumble Away transition, το Clip A 

περιστρέφεται  και γίνεται βαθμιαία μικρότερος καθώς αντικαθίσταται 

από το Clip B. 
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2. Dissolve.Το Dissolve transition βαθμιαία εξασθενεί από ένα βίντεο clip σε ένα 

άλλο. Πέντε  dissolve transitions υπάρχουν τα: Additive Dissolve, Cross 

Dissolve, Dither Dissolve, Non-Additive Dissolve, και  Random Invert. 

 

• Additive Dissolve. Το Additive Dissolve transition δημιουργεί 

εξασθενεί από το ένα clip στο επόμενο.  

• Cross Dissolve.Σε αυτό το transition,το Clip B εξασθενεί πριν τοClip 

A εξασθενίσει  

• Dither Dissolve. Στο Dither Dissolve transition, το Clip A διαλύεται 

στο Clip B καθώς τα μικροσκοπικά σημεία εμφανίζονται στην οθόνη. 

• Non-Additive Dissolve. Σε αυτό το transition, το Clip B βαθμιαία 

εμφανίζεται στις χρωματισμένες περιοχές του Clip A. 

• Random Invert. Στο Random Invert transition, ένα τυχαίο σχέδιο 

σημείων εμφανίζεται  καθώς το Clip Β βαθμιαία αντικαθιστά το Clip 

A. 

 

3. Iris. Στα  Iris transitions όλα αρχίζουν ή τελειώνουν στο κεντρικό σημείο της 

οθόνης. Τα Iris transitions είναι τα: Iris Cross, Iris Diamond, Iris Points, Iris 

Round, Iris Shapes, Iris Square, και το Iris Star. 

 

•  Iris Cross.Σε αυτό το  transition, το Clip B βαθμιαία εμφανίζεται σε 

έναν σταυρό που γίνεται μεγαλύτερος και μεγαλύτερος έως ότου 

αναλαμβάνει το πλήρες πλαίσιο 

• Iris Diamond. Σε αυτό  transition, το Clip B βαθμιαία εμφανίζεται σε 

ένα διαμάντι που αναλαμβάνει βαθμιαία το πλήρες πλαίσιο. 

• Iris Points. Σε αυτό transition, το Clip B εμφανίζεται στις εξωτερικές 

άκρες ενός μεγάλου σταυρού, με τοClip A στο σταυρό. Δεδομένου ότι 

ο σταυρός γίνεται μικρότερος, το Clip B βαθμιαία έρχεται πλήρης 

οθόνη. 

• Iris Round. Στο Iris Round transition, τοClip B βαθμιαία εμφανίζεται 

σε έναν συνεχώς αναπτυσσόμενο κύκλο αυτός βαθμιαία καταλαμβάνει  

το πλήρες πλαίσιο. 
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• Iris Shapes. Στο  transition αυτό Clip Β εμφανίζεται βαθμιαία μέσα 

τρία διαμάντια (προεπιλεγμένες ρυθμίσεις ) που αυξάνεται βαθμιαία 

και καταναλώνει το πλαίσιο.  

• Iris Square Εδώ το Clip B βαθμιαία εμφανίζεται σε ένα συνεχώς 

αναπτυσσόμενο τετράγωνο που βαθμιαία καταναλώνει το πλήρες 

πλαίσιο. 

 

 
 

• Iris Star.Σε αυτό transition, το Clip Β εμφανίζεται βαθμιαία σαν 

ένα συνεχώς αναπτυσσόμενο αστέρι που βαθμιαία καταλαμβάνει 

το πλήρες πλαίσιο. 

 

4. MAP TRANSITIONS. Τα Map transitions τοποθετεί τα  χρώματα στα 

transition. Τα διαθέσιμα Map transitions είναι τα Channel Map και το 

Luminance. Αυτό το transition μας επιτρέπει να δημιουργήσουμε ασυνήθιστα 

αποτελέσματα χρώματος με τη χαρτογράφηση των καναλιών εικόνας σε άλλα 

κανάλια εικόνας.  Για να χρησιμοποιήσουμε αυτό το  transition, κάνουμε κλικ 

στο  Custom κουμπί στο Transition πλαίσιο διαλόγου. Αυτό ανοίγει  τις 

Channel Map ρυθμίσεις  του καναλιού από το αναδυόμενο μενού  και 

επιλέγουμε  πότε θα  αναστρέψουμε τα χρώματα. Στο τέλος κάνουμε κλικ στο 

OK κατόπιν κάνουμε προεπισκόπηση στο transition. 

 

• Luminance Map.Το Luminance Map transition επανατοποθετεί τα 

επίπεδα φωτεινότητας από ένα clip σε ένα άλλο. 
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5. SLIDES. Τα Slides transitions μας επιτρέπουν να  δώσουμε την αίσθηση 

ολίσθησης στο  clips μέσα και έξω από το πλαίσιο που παρέχουν τα εφφέ των  

transition  

 

• Band Slide. Σε αυτό το  η μετάβαση, ορθογώνιες ζώνες 

εμφανίζεται από την δεξιά  και την αριστερή οθόνη, όπου  

βαθμιαία αντικαθιστά το Clip A με το Clip B.  

• Center Merge. Σε αυτό το  transition, το  Clip Α στενεύει 

βαθμιαία και συμπιέζεται  στο κέντρο του πλαισίου καθώς 

αντικαθίσταται από το Clip B. 

• Center Split. Στο  Center Split transition, το Clip A είναι 

χωρισμένο σε τέσσερα τεταρτημόρια και βαθμιαία κινείται  έξω 

από το καρέ καθώς αντικαθίσταται από το Clip B. 

• Multi-Spin. Στο  Multi-Spin transition, το Clip B βαθμιαία 

εμφανίζεται ως μικροσκοπικά περιστρεφόμενα κουτάκια τα οποία 

μεγαλώνουν και αποκαλύπτουν το Clip B.  

• Push. Εδώ το Clip B σπρώχνει το Clip A κατά μήκος του καρέ. 

• Slash Slide. Σε αυτό το transition, διαγώνιες λωρίδες γεμίζουν με 

κομμάτια από το Clip B και σταδιακά αντικαθιστούν το  Clip A.  

• Slide. Εδώ, το Clip B βαθμιαία ολισθαίνει πάνω από το Clip A. 

• Sliding Bands. Σε αυτό το  transition, το Clip Β αρχίζει σε μία 

συμπιεσμένη κατάσταση και έπειτα βαθμιαία εκτείνεται σε όλο το 

καρέ αντικαθιστώντας το  Clip A. 

• Sliding Boxes. Στο  Sliding Boxes transition, κάθετες ζώνες που 

αποτελούνται από το Clip B βαθμιαία κινούνται μέσα στην  οθόνη 

και αντικαθιστούν το Clip A. 

• Split. Σε αυτό το transition, το Clip A χωρίζεται στη μέση και 

αποκαλύπτει το Clip B πίσω από αυτό. Η επίδραση είναι όπως το 

άνοιγμα δύο συρόμενων πορτών για να αποκαλύψει το 

περιεχόμενο ενός δωματίου. 

• Swap. Στο  Swap transition, το Clip B ανταλλάσει θέσεις με το 

Clip A.  
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• Swirl. Στο  Swirl transition, το Clip B στροβιλίζεται  στην οθόνη 

για να αντικαταστήσει το Clip A.  

 

6. SPECIAL EFFECTS. Τα transition του φακέλου Special Effects είναι 

αρκετά για την δημιουργία των ειδικών εφφέ, πολλά από τα οποία αλλάζουν 

χρώματα ή τροποποιούν εικόνες. Τα transitions των ειδικών εφφέ  είναι: 

Direct, Displace, Image Mask, Take, Texturizer, και τοThree-D. 

 

• Displace Στο Displace transition, τα χρώματα στο Clip B 

δημιουργούν μια εικονική αναταραχή στο Clip A. Κάνοντας κλικ 

στο Custom κουμπί μας επιτρέπει να αλλάξουμε τις ρυθμίσεις 

κλίμακας. Όσο χαμηλότερη είναι η κλίμακα, τόσο μεγαλύτερη η 

μετατόπιση. Εάν η μετατόπιση θα προκαλούσε στην εικόνα την 

επέκταση της μέσα στο καρέ, η Wrap Around επιλογή αναγκάζει 

το  Premiere να προσθέσει pixels στην άλλη πλευρά του καρέ.  

• Image Mask. Αυτό το  transition χρησιμοποιεί μια μαύρη και 

άσπρη εικόνα που καθορίζει πως το transition θα εμφανιστεί.. όταν 

τοποθετούμε το  transition αυτό, το παράθυρο διαλόγου του Image 

Mask Settings αμέσως εμφανίζεται.  Κάνουμε κλικ και επιλέγουμε 

το Image κουμπί για την τοποθέτηση  μίας μαύρης και άσπρης 

εικόνας  για τη χρήση της ως μάσκα. Το Clip B φαίνεται μέσα στις  

λευκές  περιοχές  της μάσκας ενώ το Clip A φαίνεται στις μαύρες 

περιοχές της μάσκας. 

• Texturizer. Το  Texturizer transition λαμβάνει τις  τιμές χρώματος 

από το Clip B μέσα από Clip A. Ο συνδυασμός των δυο clips 

μπορεί να δημιουργήσει μια επίδραση υφής . 

• Three-D. Το  Three-D transition αναμιγνύει  τα χρώματα μέσα στα 

Clips A και B δημιουργώντας μια σύνθεση μεταξύ των δύο 

εικόνων.  Οι τιμές φωτεινότητας του Clip A εφαρμόζονται στοClip 

B και μπορούν  να δημιουργήσουν ένα τρισδιάστατο εφφέ.  

 

7.      PAGE PEELS. Τα  transitions in the Page Peel φάκελο  μιμείται μια 

σελίδα ενός βιβλίου που γυρίζει για να αποκαλύψει την επόμενη.  Στην 
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πρώτη σελίδα είναι το Clip A, και στη δεύτερη σελίδα είναι το Clip B. 

Αυτό το transition μπορεί  να είναι αρκετά εντυπωσιακό, καθώς το 

Premiere δίνει την εικόνα ,το Clip A διπλώνεται  στο πίσω μέρος της  

σελίδας που γυρίζει. 

 

• Center Peel.Το Center Peel δημιουργεί τέσσερις χωριστές 

αναδιπλώσεις σελίδων που ξεκινούν από το κέντρο του Clip A για 

να αποκαλυφθεί το Clip B.  

• Page Peel. Αυτό το  transition οι αναδιπλώσεις των  σελίδων 

ξεκινούν από το ανώτερο αριστερό άκρο της οθόνης  στο 

χαμηλότερο –δεξιό άκρο, για να αποκαλύψει την επόμενη σελίδα. 

• Page Turn. Με το  Page Turn transition, οι σελίδες γυρίζουν  αλλά 

δεν αναδιπλώνονται. Καθώς γυρίζει αποκαλύπτεται το  Clip B, και 

παρατηρούμαι το Clip Α να αντιστρέφεται  στο πίσω μέρος της 

σελίδας. 

• Peel Back. Σε αυτό το transition, η σελίδα ξεφλουδίζεται πίσω από 

τη μέση στο ανώτερο αριστερό άκρο, και έπειτα στο ανώτερο-

δεξιό άκρο. 

• Roll Away. Σε αυτό το transition, το Clip A ξετυλίγεται  από το 

αριστερό στο δεξιό μέρος της  σελίδα για να αποκαλύψει το Clip 

B. 

 

7. Stretch transitions. Τα Stretch transitions παρέχουν μια ποικιλία από πολλά      

εφφέ  αυτός επεκτείνουν συνήθως τουλάχιστον ένα από τα clips κατά τη 

διάρκεια του εφφέ. 

 

• Cross Stretch. Αυτό το  transition είναι περισσότερο όπως ένα 3D 

cube transition παρά ένα επεκτεινόμενο. Όταν το  transition 

εφαρμόζεται, το clips εμφανίζεται σαν σε ένα κύβο που γυρίζει. 

Καθώς ο κύβος περιστρέφεται το Clip B αντικαθιστά το Clip A. 

• Funnel. Σε αυτό το  transition, το Clip Α μετασχηματίζεται 

βαθμιαία σε μια τριγωνική μορφή και έπειτα απορροφάτε έξω το 

σημείο του τριγώνου για να αποκαλυφθεί το Clip B. 
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• Stretch. Στο Stretch transition, το Clip B αρχίζει συμπιεσμένο και 

έπειτα βαθμιαία επεκτείνεται πέρα από το καρέ του Clip A.  

• Stretch In. Σε αυτό το transition το Clip B εμφανίζεται πάνω από 

τοClip A επεκτείνεται , αλλά έπειτα βαθμιαία μειώνει το μέγεθος 

του.  

• Stretch Over. Σε αυτό το transition, το Clip B εμφανίζεται πάνω 

από το Clip A σε ένα λεπτό, επιμηκυμένο τέντωμα, αλλά έπειτα 

βαθμιαία μειώνει το μέγεθός του. 

• Wipe transitions. Στο Wipe transitions εξαλείφονται  διαφορετικά 

μέρη του Clip A μέχρι να αποκαλυφθεί το Clip B. Πολλά από τα 

transitions παρέχουν μια πολύ με μοντέρνα εμφάνιση ειδικών 

εφφέ. 

• Band Wipe. Στο Band Wipe transition, ορθογώνιες ζώνες από την 

αριστερή πλευρά ως την δεξιά οθόνη βαθμιαία αντικαθιστούν το 

Clip A με το  Clip B. 

• Barn Doors. Σε αυτό το transition, το Clip A ανοίγει για να 

αποκαλύψει το Clip B. Η επίδραση αυτή είναι περισσότερο όπως 

οι συρόμενες πόρτες 

• Checker Wipe. Στο Checker Wipe transition, ένα σχέδιο σε σχήμα 

«σκακιέρας» 12 τετραγώνων γλιστρά απέναντι η οθόνη με το  Clip 

B μέσα σε αυτό. 

• Checkerboard. Στο Checkerboard transition, ένα σχέδιο 

«σκακιέρας» με το Clip Β στο σχέδιο βαθμιαία αντικαθιστά το 

Clip A. Αυτή η επίδραση παρέχει περισσότερα τετράγωνα από το 

Checker Wipe transition.  

• Clock Wipe. Σε αυτό το transition, το Clip B εμφανίζεται στην 

οθόνη αποκαλύπτεται  βαθμιαία μια κυκλική κίνηση. Είναι σαν το 

περιστρεφόμενο χέρι ενός ρολογιού εξαλείφει το clip επί της 

οθόνης.  

• Gradient Wipe. Σε αυτό το transition, το Clip B βαθμιαία σβήνει 

πέρα από την οθόνη χρησιμοποιώντας τις τιμές φωτεινότητας από 

μια χρήστης-επιλεγμένη grayscale εικόνα για να καθορίσει ποιες 

περιοχές εικόνας μέσα στο Clip A για να αντισταθεί.  
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• Inset. Σε αυτό το transition, το Clip B εμφανίζεται σε ένα μικρό 

ορθογώνιο κιβώτιο στην άνω-αριστερή γωνία  του καρέ. 

Δεδομένου ότι η εξάλειψη προχωρεί, το κιβώτιο αυξάνεται 

διαγώνια μέχρι το Clip B να αντικαταστήσει το Clip A. 

• Paint Splatter. Στο  Paint Splatter transition, το Clip B βαθμιαία 

εμφανίζεται στους παφλασμούς που μοιάζουν με κυματιστά 

χρώματα. 

• Pinwheel. Σε αυτό το transition, το Clip B βαθμιαία εμφανίζεται 

σε ένα αναπτυσσόμενο αστέρι που καταναλώνει βαθμιαία το 

πλήρες πλαίσιο. 

• Radial Wipe. Στο  Radial Wipe transition,το Clip B 

αποκαλύπτεται από ένα χτύπημα  που αρχίζει οριζόντια πέρα από 

την κορυφή του πλαισίου και των σβήνει μέσω ενός τόξου 

δεξιόστροφα, και βαθμιαία καλύπτει το Clip A. 

• Random Blocks. Σε αυτό το transition,το Clip B βαθμιαία 

εμφανίζεται στα μικροσκοπικά κουτάκια που εμφανίζονται τυχαία 

στην οθόνη. 

• Random Wipe Εδώ το Clip B βαθμιαία εμφανίζεται σε μικρά 

τετράγωνα που μειώνονται βαθμιαία στην οθόνη 

• Spiral Boxes. Μέσα στο Spiral Boxes transition, ένα ορθογώνιο 

σύνορο κινείται  γύρω από το πλαίσιο και βαθμιαία αντικαθιστά το 

Clip A με το Clip B. 

• Venetian Blinds. Σε αυτό το transition, το Clip B εμφανίζεται σαν 

μέσω των ενετικών κουρτινών που ανοίγουν βαθμιαία και 

αποκαλύπτουν το Clip B στο πλήρες πλαίσιο. 

• Wedge Wipe. Στο  Wedge Wipe transition, το Clip B εμφανίζεται 

σε μια σφήνα που γίνεται μεγαλύτερη, βαθμιαία αντικαθιστώντας 

το Clip A με το  Clip B. 

• Wipe. Σε αυτό το απλό transition, Clip B γλιστρά από τα αριστερά 

προς τα δεξιά αντικαθιστώντας το Clip A. The Wipe 

• Zig-Zag Blocks. Σε αυτό το transition, το Clip B βαθμιαία 

εμφανίζεται σε οριζόντιες ζώνες που κινούνται από τα αριστερό 

προς τα δεξιά και από τα δεξιά προς τα αριστερά και προς τα κάτω.  
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• Zoom transitions. Το  Zoom transitions παρέχει αποτελέσματα 

στα οποία  ολόκληρο το clip μεγενθύνεται μέσα ή έξω,  ή τα 

κιβώτια εμφανίζονται μεγενθύνοντας μέσα και μεγενθύνοντας έξω 

για να αντικαταστήσουν το ένα clip με ένα άλλο. 

• Cross Zoom. Το  Cross Zoom transition μεγεθύνει μέσα στο Clip 

B, το όποιο τείνει βαθμιαία να καταναλώσει το πλήρες πλαίσιο.   

• Zoom. Σε αυτό το transition, το Clip B εμφανίζεται ως 

μικροσκοπικό σημείο και έπειτα βαθμιαία διευρύνεται για να  

αντικαταστήσει το Clip A. 

• Zoom Boxes. Σε αυτό το transition,  μικροσκοπικά κουτάκια που 

γεμίζουν με το Clip B βαθμιαία διευρύνονται  για να 

αντικαταστήσουν το Clip A. 

• Zoom Trails Στο  Zoom Trails transition, το Clip A βαθμιαία 

στενεύει, αφήνοντας ίχνη καθώς αντικαθίσταται από το Clip B. 

ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ ΜΕ ΤΟ ADOBE PREMIERE 82 



Τ.Ε.Ι ΗΠΕΙΡΟΥ 
ΤΜΗΜΑ ΤΗΛΕΠΛΗΡΟΦΟΡΙΚΗΣ & ΔΙΟΙΚΗΣΗΣ 

 

ΚΕΦΑΛΑΙΟ 3 

 

ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΤΙΤΛΟΥΣ ΜΕ ΤΟ TITLE     

WINDOW 
 

 

Αυτό το κεφάλαιο περιέχει μια εμπεριστατωμένη ματιά για την δημιουργία 

μιας παραγωγής με το Adobe Premiere’s Title window. Αν και οι τίτλοι μπορούν να 

δημιουργηθούν ως γραφικά από άλλα λογισμικά το Premiere’s Title Window μας 

παρέχει την δυνατότητα δημιουργίας γραφικών και κειμένου. 

 

 

3.1 ΕΠΕΞΕΡΓΑΣΙΑ ΧΑΡΑΚΤΗΡΩΝ ΚΑΙ ΓΡΑΦΙΚΩΝ 

ΕΞΕΡΕΥΝΩΝΤΑΣ ΤΟ  TITLE WINDOW 

 

Το Premiere’s Title window μας παρέχει  απλά και επαρκή μέσα  για την 

δημιουργία κειμένου και γραφικών. Παρά τις δυνατότητες που μας παρέχει δεν το 

Premiere δεν μπορεί να συγκριθεί με άλλα πιο εξειδικευμένα λογισμικά. 

Όταν δημιουργούμε τίτλους με το  Title window, δεν χρειαζόμαστε  ένα πρόγραμμα 

στον οθόνη. Ακόμα κι αν το New Project το πλαίσιο διαλόγου εμφανίζεται μόλις 

φορτώσουμε το  Premiere.  

Η περιοχή εργαλείων και σχεδίων στο Title window, μοιάζε με εκείνων που 

βρίσκονται στα απλά σχεδιαστικά προγράμματα.  Τα εργαλεία σχεδίων και κειμένων 

είναι ομαδοποιημένα κάθετα κατά μήκος της αριστερής πλευράς του παραθύρου. 

 

 

3.2 ΜΑΘΑΙΝΟΝΤΑΣ ΤΑ ΕΡΓΑΛΕΙΑ ΤΟΥ TITLE WINDOW 

 

Η εργαλειοθήκη  στο Title window μας επιτρέπει να δημιουργήσουμε  τη 

γραφικά και κείμενο. Οι  εικόνες στο κατώτατο σημείο της εργαλειοθήκης μας 

παρέχουν  τον έλεγχο για τη μεταβολή των χρωμάτων, την δημιουργία κλίσεων, 

διαφανειών, και σκιών.  
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3.3 ΤΟ ΜΕΝΟΥ ΤΟΥ TITLE WINDOW 
 
 
 

TA ΕΡΓΑΛΕΙΑ ΤΟΥ  TITLE WINDOW 
ΣΥΝΤΟΜΕΥΣΗ ΟΝΟΜΑ ΠΕΡΙΓΡΑΦΗ 
V Selection Tool Το εργαλείο επιλογής 

επιλέγει τα αντικείμενα έτσι 
ώστε μπορούν να κινηθούν ή 
επαναταξινομηθούν. Μπορεί 
επίσης να χρησιμοποιηθεί για 
την επιλογή  του κείμενο 
πριν αλλάξουν οι ιδιότητες 
του. 
 

Ι Eyedropper Tool Ορίζει τους χαρακτήρες, τα 
αντικείμενα και την σκιά των 
χρωμάτων  λαμβάνοντας ένα 
δείγμα  χρώματος από ένα 
άλλο αντικείμενο.  

L Line tool Δημιουργεί ευθ. γραμμές  
Τ Type tool Δημιουργεί κείμενο 
 Leading Tool Αλλάζει το διάκενο μεταξύ 

των γραμμών, εμφανίζεται 
μόνο όταν συντάσσουμε 
το κείμενο  

 Kerning Tool Αλλάζει το κενό μεταξύ 
των γραμμάτων και είναι 
διαθέσιμο μόνο κατά την 
σύνταξη κειμένου 

S Rectangle tool Δημιουργεί γεμισμένα ή 
άδεια ορθογώνια και 
τετράγωνα 
 

P Polygon Tool Δημιουργεί γεμισμένα ή 
άδεια  πολύγωνα  

R Rounded Rectangle Tool Δημιουργεί γεμισμένα ή 
άδεια στρογγυλευμένα 
ορθογώνια 

O Oval tool Δημιουργεί γεμισμένα ή 
άδεια  ωοειδή  ή κυκλικά 
σχήματα  

Υ Rolling Title Tool Δημιουργεί τύπους animation  
που περνούν στο κάτω μέρος  
ή στην μέση της οθόνης 
συχνά χρησιμοποιημένος για 
τη δημιουργία τίτλων 

 Draft mode Τα γραφικά και τα κείμενα 
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εμφανίζονται πιο γρήγορα 
αλλά «θυσιάζεται» η 
ποιότητα προβολής  

 Line Weight slider  Αυξάνει ή μειώνει το 
βάρος των γραμμών του 
γραφικού αντικειμένου 

 Object color Swatch Επιλέγουμε  ένα χρώμα 
για το κείμενο και τα 
γραφικά και το 
χαρακτηριστικό δείγμα 
δείχνει το επιλεγμένο 
χρώμα 
 

 Shadow Color Swatch Επιλέγουμε ένα χρώμα για 
την σκίαση και το 
χαρακτηριστικό δείγμα 
δείχνει το επιλεγμένο 
χρώμα 

 Start/End Gradient Θέτει την έναρξη και το 
τέλος της διαφάνειας σε 
ποσοστά κλίσεων, η κλίση 
μπορεί να είναι μέσα  
γραφικά ή τίτλους 

 Start/End Transparency Θέτει την έναρξη και το 
τέλος της διαφάνειας σε 
ποσοστά κλίσεων 

 Gradient/ Transparency 
Direction 
 

Θέτει την κατεύθυνση και 
τη διαφάνεια της κλίσης 

 Shadow Control Το χρησιμοποιούμε για να 
αλλάξουμε την θέση των 
σκιών χειροκίνητα  

 
 
 
 
3.3.1 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ TITLE MENU 
 
 Το Premiere’s Title menu μας επιτρέπει να αλλάξουμε τις ρυθμίσεις των 
περισσοτέρων εργαλείων στο Title Window καθώς επίσης και τις οπτικές ιδιότητες 
του κειμένου και των γραφικών αντικειμένων. Μπορούμε επίσης να αλλάξουμε την 
ταχύτητα Και την κατεύθυνση των τίτλων. Οι εντολές για την επίτευξη των 
παραπάνω εφαρμογών είναι: 
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                                 ΟΙ ΕΝΤΟΛΈΣ ΤΟΥ TITLE MENU 
ΕΝΤΟΛΈΣ ΠΕΡΙΓΡΑΦΗ 
Font Αλλάζει το φόντο 
Size Αλλάζει το μέγεθος του κειμένου 
Style Αλλάζει το στιλ του κειμένου  
Justify Θέτει το κείμενο να μετακινείται δεξιά, 

αριστερά ή στο κέντρο  
Leading Αλλάζει το διάκενο μεταξύ των γραμμών 
Orientation Θέτει το κείμενο να είναι οριζόντιο ή 

κάθετο 
Rolling Title Option Παρέχει επιλογές για την ρύθμιση της 

ταχύτητας και της κατεύθυνσης του 
κειμένου που δημιουργείται με το Rolling 
Title tool  

Shadow Μας επιτρέπει να ρυθμίσουμε την σκιά 
ώστε αυτή να είναι απλή, τρισδιάστατη ή 
απαλή 

Smooth Polygon Αλλάζει τις γωνίες ενός πολυγώνου σε 
καμπύλες  

Copy Type Style/ Past Type Style Μας επιτρέπει να αντιγράψουμε τα 
χαρακτηριστικά ενός κειμένου και να τα 
μεταφέρουμε σε ένα άλλο 

Create Frame Object Διπλασιάζει ένα επιλεγμένο αντικείμενο 
αλλά δεν το χρωματίζει 

Create Filled Object Διπλασιάζει ένα επιλεγμένο αντικείμενο 
και το χρωματίζει  

Convert to Filled  Μετατρέπει ένα αντικείμενο πλαισίου σε 
ένα γεμισμένο αντικείμενο 

Convert to Framed Μετατρέπει ένα γεμισμένο αντικείμενο 
σε ένα αντικείμενο πλαισίου 

Bring to Font Μετακινεί ένα επιλεγμένο αντικείμενο 
στην κορυφή των αντικειμένων  

Send to Back Μετακινεί ένα επιλεγμένο αντικείμενο 
στο βάθος των αντικειμένων 

Centre Horizontally Τοποθετεί ένα επιλεγμένο αντικείμενο 
οριζόντια στο Title Window 

Centre Vertically Τοποθετεί ένα επιλεγμένο αντικείμενο 
κάθετα στο Title Window 

Position in Lower Third Μετακινεί ένα αντικείμενο στο 
χαμηλότερο σημείο της οθόνης  

Remove Backround Clip Εικόνες από το υπόβαθρο μπορούν να 
μεταφερθούν από το project Window στο 
Title Window 

 
 

 

ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ ΜΕ ΤΟ ADOBE PREMIERE 87 



Τ.Ε.Ι ΗΠΕΙΡΟΥ 
ΤΜΗΜΑ ΤΗΛΕΠΛΗΡΟΦΟΡΙΚΗΣ & ΔΙΟΙΚΗΣΗΣ 

 

3.4 ΠΡΟΣΘΗΚΗ ΕΝΟΣ ΠΛΑΙΣΙΟΥ ΥΠΟΒΑΘΡΟΥ ΣΤΟ 

TITLE WINDOW 

  
 Πριν την δημιουργία των τίτλων πολλές φορές ο χρήστης μπορεί να εισάγει 

καρέ από το υπόβαθρο από το  video clip για να χρησιμοποιηθεί σαν εικόνα όπου 

κυλούν επάνω οι τίτλοι. Αν και η εικόνα υποβάθρου δεν  χρησιμοποιείται  ως τμήμα 

του τίτλου, η εικόνα είναι χρήσιμη για τον προσδιορισμό θέσης του κειμένου και των 

γραφικών. Εάν το πρόγραμμα είναι ανοικτό στον οθόνη, μπορούμε να σύρουμε  το 

clip από το Project window άμεσα στο Title window. Το πρώτο πλαίσιο του clip 

χρησιμοποιείται ως υπόβαθρο.  

Εντούτοις, εάν o χρήστης επιθυμεί να χρησιμοποιήσει ένα συγκεκριμένο 

πλαίσιο από το clip, μπορεί να ακολουθήσει αυτά τα βήματα: 

 

1. Εάν το πρόγραμμα είναι ανοικτό στον οθόνη, τότε διπλό κλικ στο clip στο 

Project window και επιλέγει το κομμάτι το οποίο επιθυμεί από το Title 

window. 

2. Εάν το πρόγραμμα δεν είναι ανοικτό στον οθόνη, φορτώνει το clip ή την 

εικόνα με την επιλογή File→ Open. 

3. Στο Monitor window, χρησιμοποιεί το ποντίκι για να κινηθεί προς το πλαίσιο 

στο οποίο επιθυμεί να  δει στο Title window. 

4. Επιλέγει Clip→ Set Clip Marker→0. Αυτό θέτει το συγκεκριμένο πλαίσιο του 

clip να είναι το πλαίσιο που θα εμφανιστεί στο Title window. 

5. Μπορεί να σύρει το clip από το  Project window απ’ευθείας στο Title window 

6. Εάν ο χρήστης επιθυμεί να  αφαιρέσει το πλαίσιο υποβάθρου από το Title 

window, επιλέγει Title→ Remove Background Clip. 
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3.5 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΓΡΑΦΙΚΑ ΣΤΟ TITLE WINDOW 
 

Τα εργαλεία του Premiere’s graphics μας επιτρέπει να δημιουργήσουμε απλά 

σχήματα όπως τετράγωνα, οβάλ, ορθογώνια, και πολύγωνα. Κάθε μορφή, εκτός από 

τη γραμμή, μπορεί να δημιουργηθεί ως ένα «πλαισιωμένο»  αντικείμενο ή γεμισμένο 

με χρώμα (χωρίς τις εξωτερικές γραμμές). 

Αυτά  είναι τα βήματα για τη δημιουργία ενός ορθογωνίου, ενός 

στρογγυλευμένου ορθογωνίου, μιας έλλειψης, ή μιας γραμμής: 

 

1. Επιλέγουμε το ορθογώνιο, το στρογγυλευμένο ορθογώνιο, την έλλειψη, ή το 

εργαλείο γραμμών. Για να δημιουργία ενός σχήματος  γεμισμένο με χρώμα 

κάνουμε κλικ στην δεξιά πλευρά του εργαλείου.  Για να δημιουργηθεί ένα 

πλαισιωμένο σχήμα, κάνουμε κλικ στην αριστερή πλευρά του εργαλείου. 

 

2. μετακινούμε τον δείκτη του Title window εκεί όπου επιθυμούμε  να 

εμφανιστεί το σχήμα, στην συνέχεια κάνουμε κλικ και το σέρνουμε στην 

οθόνη.  

 

3. Καθώς το σχήμα εμφανίζεται  στην οθόνη απελευθερώνουμε το ποντίκι μετά 

την ολοκλήρωση του σχεδιασμού   

 

 

3.6 ΤΟΠΟΘΕΤΗΣΗ ΤΩΝ ΤΙΤΛΩΝ ΣΤΟ  ΠΡΟΓΡΑΜΜΑ  

 
Για να χρησιμοποιηθούν οι τίτλοι που δημιουργήθηκαν  μέσα στο Title 

window, πρέπει να τα προσθέσουμε στο  Premiere project. Αρχικά προσθέτουμε τους 

τίτλους στο Project window, και στην συνέχεια τους προσθέτουμε στο Timeline 

window. 

Τα παρακάτω βήματα περιγράφουν πώς να προσθέσουμε τους τίτλους στο 

Project window χρησιμοποιώντας την  Add Clip εντολή: 
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1. Επιλέγουμε  File→ Open. Όταν το ανοικτό πλαίσιο διαλόγου εμφανίζεται, 

εντοπίζουμε το πρόγραμμα με το οποίο επιθυμούμε να δουλέψουμε και 

ύστερα κάνουμε κλικ  στο ανοικτό στο πλαίσιο διαλόγου. 

 

2. Επιλέγουμε  File→ Open. Τώρα ανοίγουμε τον τίτλο με τον οποίο επιθυμούμε 

να εργαστούμε. Τώρα ο τίτλος που θέλουμε  να προσθέσουμε  στο πρόγραμμα 

πρέπει να είναι στην οθόνη. 

 

3. για την προσθήκη τίτλου στοproject, επιλέγουμε Project→ Add This Clip on a 

PC. Τότε το clip έχει προστεθεί στο  Project window. 

 

 

3.7 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΓΡΑΦΙΚΑ 
 

Το Αdobe Premiere τεράστια ισχύ ως ψηφιακό τηλεοπτικό εργαλείο 

παραγωγής. Εντούτοις, εάν ο χρήστης επιθυμεί να  δημιουργήσει  ένα  περίπλοκο 

πρόγραμμα με σκοπό να απευθυνθεί και να εντυπωσιάσει τους θεατές, πρέπει να 

στραφεί σε άλλες εφαρμογές για να δημιουργήσει το κείμενό  και γραφικά.  Κατά τη 

διάρκεια μιας παραγωγής, πολλοί Premiere παραγωγοί γυρίζουν σε διαφορετικές  

εφαρμογές γραφικών, όπως το Adobe Photoshop και Illustrator. 

 

 

3.7.1 ΔΗΜΙΟΥΡΓΙΑ ΚΑΙ ΕΙΣΑΓΩΓΗ ΓΡΑΦΙΚΩΝ ΑΠΟ ΤΟ Adobe Photoshop 

 

Το Photoshop εύκολα ξεπερνά Premiere στην ικανότητά του να δημιουργήσει 

και να χειριστεί γραφικά. Παραδείγματος χάριν, με τη χρησιμοποίηση του Photoshop, 

μπορούμε  γρήγορα να δημιουργήσουμε  τρισδιάστατο κείμενο ή να επιλέξουμε ένα 

κομμάτι του κειμένου ή του γραφικού  και να το  κάμψουμε, να το γυρίσουμε  ή να το 

στρέψουμε  
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3.7.2 ΔΗΜΙΟΥΡΓΙΑ ΕΝΟΣ ΨΗΦΙΑΚΟΥ ΒΙΝΤΕΟ ΜΕ ΤΗ ΧΡΗΣΗ ΤΟΥ   

Adobe Photoshop ΚΑΙ Imageready 

 

Στα παρακάτω βήματα φαίνεται πώς να χρησιμοποιήσουμε τα Photoshop, το 

ImageReady και το Premiere για να δημιουργήσουμε μια ακολουθία  animation από 

μια ψηφιακή εικόνα  

1. Στο  Photoshop, φορτώνουμε μια ψηφιακή εικόνα  με το  File→ Open. 

 

2. Αντί της χρησιμοποίησης μιας φωτογραφίας, μπορούμε να 

δημιουργήσουμε ένα γραφικό στο Photoshop. Για να πραγματοποιηθεί 

αυτό, χρησιμοποιούμε τα εργαλεία του Photoshop. Στο Photoshop 

επιλέγουμε, choose File→New, για την δημιουργία ενός νέου αρχείου.  

Εάν το project χρησιμοποιεί τετράγωνα  pixels, διαλέγουμε μια ανάλυση η 

οποία να ταιριάζει  στο project μας , όπως 320Χ240 ή 640Χ480 στα 72 

dpi.  

 

3. Τοποθετούμε την  ψηφιακή εικόνα στο νέο αρχείο που δημιουργήσαμε 

στο βήμα 2. Το Photoshop αυτόματα τοποθετεί την ψηφιακή εικόνα σε 

ένα νέο επίπεδο.  Εάν η εικόνα είναι πολύ μεγάλη για το αρχείο, μπορούμε  

να την  προσαρμόσουμε  με την επιλογή Edit→Transform→Scale. Έχουμε  

το  Shift πατημένο καθώς κάνουμε κλικ  και έλκουμε μια από τις λαβές. 

 

4. Αναπαράγουμε  το επίπεδο  με τη φωτογραφία σε αυτό, με την επιλογή 

Duplicate από το Layers palette pull-down menu, Αναπαράγουμε  τα 

επίπεδα φωτογραφιών από 15 έως 30 φορές. Κάθε στρώμα 

αντιπροσωπεύει ένα πλαίσιο στο Premiere. 

 

5.  Ενεργοποιούμε  ένα επίπεδο, κατόπιν χρησιμοποιούμε  Edit → Transform 

εντολή και επιλέγουμε αλλαγή η κλίμακας, ή περιστροφή,  ή πλάγια  

κίνηση ή άλλες επιλογές για την δημιουργία του γραφικού.  
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6. Τώρα επαναλαμβάνουμε το βήμα  6  για κάθε ένα από τα υπόλοιπα 

επίπεδα— ενεργοποιούμε κάθε επίπεδο και χρησιμοποιούμε την 

Transform εντολή για να συνθέσουμε το επίπεδο. Μπορούμε επίσης να 

χρησιμοποιήσουμε το  Εργαλείο κίνησης για να μετακινήσουμε βαθμιαία 

τη φωτογραφία κατά μήκος του πλαισίου, και να εισάγουμε ένα φίλτρο 

όπως το Twirl και το zigzag στην εικόνα. 

 

Τώρα είμαστε έτοιμοι να μετασχηματίσουμε  τα επίπεδα του  Photoshop σας 

σε μια ψηφιακή ταινία: 

 

1. Κατ' αρχάς, αποθηκεύουμε  το αρχείο μέσα στο Photoshop. Ύστερα 

επιλέγουμε  File→ Jump to Adobe ImageReady. Αυτό ανοίγει το 

ImageReady, και αυτόματα φορτώνει το αρχείο του  Photoshop μέσα στο 

ImageReady. 

 

2. Ανοίγουμε την  Animation palette επιλέγοντας  Window→ Show 

Animation.για την δημιουργία των καρέ, επιλέγουμε  Make Frames from 

Layers, από το Animation palette window. Αφότου εκτελέσουμε την εντολή, 

το ImageReady δημιουργεί ένα πλαίσιο με κάθε ένα από τα επίπεδα του  

Photoshop. 

 

3. Εάν θελήσουμε  να δημιουργήσουμε ένα νέο υποβάθρου στο Premiere και να 

διατηρήσουμε  τη διαφάνεια του επιπέδου, το Premiere δημιουργεί ένα μπλε ή 

πράσινο υπόβαθρο για το animation, από το  Transparency Settings πλαίσιο 

διαλόγου, για να κάνει το υπόβαθρο διαφανή.  

 

4. Τώρα εξάγουμε  το αρχείο ως ψηφιακή ταινία. Στο  ImageReady, επιλέγουμε 

File→ Export Original, στο Save πλαίσιο διαλόγου, επιλέγουμε QuickTime 

movie από τις  υπερεμφανιζόμενες επιλογές του Format. Ονομάζουμε το 

αρχείο και τελειώνει η διαδικασία. 

 

5. Στην συνέχεια επιλέγουμε  μια συμπίεση από το Compression πλαίσιο 

διαλόγου. Για να σώσουμε κάθε πλαίσιο χωρίς τη συμπίεση, επιλέγουμε τις 

Animation ρυθμίσεις και έπειτα θέτουμε slider ρυθμιστή στο Best.  
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3.7.3 ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΜΙΑ ΨΗΦΙΑΚΗ ΤΑΙΝΙΑ ΜΕ 

ΑΝΑΔΙΠΛΩΜΕΝΟ ΚΕΙΜΕΝΟ ΣΤΟ Photoshop ΣΤΟ ImageReady 

 

Αυτό το παράδειγμα επεξηγεί πώς να δημιουργήσουμε  αναδιπλωμένο κείμενο, 

χρησιμοποιώντας το  Photoshop  

 

1. Στο Photoshop, επιλέγουμε  File → New.. θέτουμε τα RGB χρώματα, και το 

            περιεχόμενο σε διαφανή μορφή. 

 

2. Κάνουμε κλικ στο Type εργαλείο στην εργαλειοθήκη. Χρησιμοποιούμε το 

Horizontal Typeεργαλείο. Συντάσσουμε το κείμενο που επιθυμούμε, και 

έπειτα επιλέγουμε το φόντο και το μέγεθος, είτε χρησιμοποιώντας την 

Character palette ή με τη χρησιμοποίηση των επιλογών της Type palette. 

3. Αναπαράγουμε  τα επίπεδα των κειμένων μερικές φορές. 

 

4. Κάνουμε κλικ στα επίπεδα τα οποία βρίσκονται στην  Layers palette, και στη 

συνέχεια το Warp κουμπί στην Type palette, στο Warp Text πλαίσιο 

διαλόγου, shown επιλέγουμε μια warp επιλογή για να αναδιπλώσουμε το 

κείμενο.  

5. Συνθέτουμε  το κείμενο στα άλλα επίπεδα, με τη χρησιμοποίηση του Warp 

Text πλαισίου διαλόγου.  

 

6. Στη συνέχεια χρησιμοποιούμε το Type εργαλείο με το κάθετου τύπου κουμπί 

που επιλέγουμε  στις επιλογές του Type για την δημιουργία κάθετου τύπου. 

Αναπαράγουμε  το επίπεδο των τύπων, και εφαρμόζουμε την Warp επιλογή. 

 

7. Επιλέγουμε File→ Save για την αποθήκευση σε κωδικοποίηση  Photoshop. 

 

8. Επιλέγουμε File→ Jump to ImageReady για να φορτώσουμε το αρχείο τύπων 

στο ImageReady. 
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9. Στο  ImageReady, επιλέγουμε Make Frames from Layers από το Animation 

palette menu. 

 

10. Αποθηκεύουμε το αρχείο και το εξάγουμε το File→ Export Original.  

 

11. Στην συνέχεια επιλέγουμε  μια συμπίεση από το Compression πλαίσιο 

διαλόγου. Για να σώσουμε κάθε πλαίσιο χωρίς τη συμπίεση, επιλέγουμε τις 

Animation ρυθμίσεις και έπειτα θέτουμε slider ρυθμιστή στο Best.  

 

3.8 ΔΗΜΙΟΥΡΓΩΝΤΑΣ  ΔΙΑΓΩΝΙΟ ΚΕΙΜΕΝΟ ΜΕΣΑ ΣΤΟ Photoshop 

 

Τα παρακάτω βήματα δείχνουν την δημιουργία τής διαγώνιας επίδρασης 

κειμένων  

1. Στο Photoshop, δημιουργούμε ένα νέο αρχείο που ταιριάζει με τις διαστάσεις 

των pixel του Premiere project μας. Για multimedia επιλέγουμε 320Χ240, 

για  NTSC-DV, επιλέγουμε 720Χ540; για PAL-DV, επιλέγουμε 768 Χ576.  

 

2. Χρησιμοποιώντας το Photoshop’s Type tool, δημιουργούμε το κείμενο των 

τίτλών μας. Δακτυλογραφήσαμε τη λέξη της επιλογής μας  σε100 σημεία.  

 

3. Εφαρμόζουμε τα beveled look στο κείμενο με την επιλογή Layer→ Layer 

Style→ Bevel and Emboss. 

 

4. Στο Layer Style πλαίσιο διαλόγου, επιλέγουμε το Inner Bevel. Από το  Style 

menu και έπειτα χρησιμοποιούμε το πλαίσιο διαλόγου για να καθορίσουμε με 

ακρίβεια το εφφέ. Στο  Technique αναδυόμενο μενού, επιλέγουμε Chisel Soft 

and και στη συνέχεια Gloss Contour. 

 

5. Μετά την ολοκλήρωση του effect, εξομαλύνουμε το αρχείο με την επιλογή 

Layer→ Flatten Image. 

 

6. Τώρα χρειαζόμαστε να δημιουργήσουμε ένα  Alpha κανάλι από το κείμενο 

Για να δημιουργήσουμε γρήγορα ένα AlphaChannel, μετατρέψτε την εικόνα 

σε Lab Color mode, και ύστερα αναπαράγουμε τοLightness Channel. Για να 
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μετατρέψουμε σεLab mode, επιλέγουμε  Image→ Mode→ Lab. Το Lightness 

Channel είναι ουσιαστικά μια έκδοση grayscale της RGB εικόνας χρώματος. 

Για να  μετατρέψουμε σε Alpha Channel, απλά σέρνουμε το Lightness 

Channel πάνω από το νέο εικονίδιο του καναλιού στην Layers palette. 

Κατόπιν το Alpha Channel εμφανίζεται, μετατρέπουμε  την εικόνα πίσω σε 

RGB με την επιλογή Image Mode→RGB Color. 

 

7. Επειδή Premiere διαβάζει την λευκή περιοχή του Alpha Channel σαν μερίδα 

του color matte,  αντιστρέφουμε το Alpha Channel στο Photoshop με διπλό 

κλικ στο κανάλι μέσα στο Photoshop’s Channels palette. Όταν οι  Channel 

επιλογές εμφανιστούν, επιλέγουμε  Masked Area στην περιοχή Color 

Indicates.  

 

8. Αποθηκεύουμε τις επιλογές μας σε κωδικοποίηση του Photoshop. 

 

 

3.8.1 ΕΦΑΡΜΟΖΟΝΤΑΣ ΤΟ EFFECT ΣΤΟ PROJECT 

 

Μετά την ολοκλήρωση της δημιουργίας του κειμένου στο  Photoshop, είμαστε 

έτοιμοι να το εισάγουμε στο Project μας  

1. Δημιουργούμε ένα νέο project στο Premiere. 

 

2. Στο Premiere, δημιουργούμε ένα χρώμα για το κείμενο με την επιλογή 

File→New Color Matte. Όταν ανοίξει το πλαίσιο διαλόγου του Color Picker, 

επιλέγουμε ένα χρώμα. Στην συνέχεια δίνουμε ένα όνομα στο color matte στο 

πλαίσιο διαλόγου του Color Matte. 

 

3. Σέρνουμε το  color matte από το Project windowστο Video Track 1.  

4. Εισάγουμε το clip μας   

 

5. Εισάγουμε το κείμενο με το effect που δημιουργήσαμε στο Photoshop. 

 

6. Εισάγουμε το  background clip από το Project window στο Video Track 2. 

 

ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ ΜΕ ΤΟ ADOBE PREMIERE 95 



Τ.Ε.Ι ΗΠΕΙΡΟΥ 
ΤΜΗΜΑ ΤΗΛΕΠΛΗΡΟΦΟΡΙΚΗΣ & ΔΙΟΙΚΗΣΗΣ 

 

7. Δημιουργούμε  νέα διαδρομή για το κείμενο με την επιλογή Add Video Track 

από το Timeline window menu. 

 

8. Σέρνουμε το clip του κείμενο από την project palette στο Video Track 3.  

 

9. Τέλος  δημιουργούμε το effect διαφάνειας το οποίο επιτρέπει να δούμε  το 

υπόβαθρο του clip μέσω των γκρίζων περιοχών και των ελαφριών περιοχών 

του κειμένου. Select the Animal track, και κατόπιν επιλέγουμε Clip→ Video 

Options→ Transparency 

 

3.9 ΔΗΜΙΟΥΡΓΙΑ ANIMATION ME TO Adobe Illustrator 

ΔΗΜΙΟΥΡΓΙΑ ΚΕΙΜΕΝΟΥ ΣΕ ΚΑΜΠΥΛΗ  

 
Αυτό το απλό γραφικό δημιουργήθηκε πολύ απλά με την επιλογή του 

κειμένου όπου ο χρήστης επιθυμεί και την εισαγωγή των κατάλληλων φίλτρων. Αυτά 

είναι τα βήματα δημιουργίας του κείμενο σε μια καμπύλη με τη χρησιμοποίηση του 

Adobe Illustrator: 

1. Δημιουργούμε ένα νέο αρχείο στο Adobe Illustrator επιλέγοντας  File→New. 

2. Στο Adobe Illustrator, χρησιμοποιούμε το Pen tool ή το Freeform tool για την 

δημιουργία της καμπυλωτής διαδρομής  

3. Xρησιμοποιούμε το Path Type tool για να πληκτρολογήσουμε  στην κυρτή 

πορεία. 

4. Κάνουμε κλικ στο Path Type tool στην εργαλειοθήκη. 

5. Σέρνουμε το Path Type tool στην ακροαριστερή πλευρά από την κυρτή 

πορεία. 

6. Όταν εμφανίζεται  δρομέας αρχίζουμε να πληκτρολογούμε. 

7. Μετά την ολοκλήρωση της πληκτρολόγησης, επιλέγουμε το κείμενο 

επιλέγοντας και σέρνοντας το με το ποντίκι, και έπειτα επιλέγουμε το φόντο 

και το μέγεθος από το Font menu. 

8. Τέλος αποθηκεύουμε το αρχείο μας  

 

Η εισαγωγή του αρχείου από το Adobe Illustrator στο Project μας είναι η ίδια με την 

προηγούμενη διαδικασία. 
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ΚΕΦΑΛΑΙΟ 4 
 
ΠΡΟΗΓΜΕΝΕΣ ΤΕΧΝΙΚΕΣ ΚΑΙ ΕΙΔΙΚΑ EFFECTS 
 
 

 Αν εργαζόμαστε σε μικρές παραγωγές σπάνια χρησιμοποιούμε κάτι 

παραπάνω από το εργαλείο επιλογής.  Εντούτοις,  εάν πρέπει να εφαρμόσουμε ειδική 

σύνθεση στην παραγωγή μας μέσα στην οποία κάθε πλαίσιο κάνει την διαφορά, τότε 

είναι καλό να εξερευνήσουμε τις προηγμένες λειτουργίες του  Premiere. 

Παραδείγματος χάριν, το Trim view του  Monitor window μας επιτρέπει να 

αφαιρέσουμε ένα λεπτό κομμάτι από ένα πλαίσιο στα σημεία εισόδου/εξόδου ενός 

clip.Το  Premiere επίσης έχει την δυνατότητα να δημιουργήσει περίπλοκες συνθέσεις 

τριών σημείων όπου τα σημεία εισόδου/εξόδου διατηρούνται στο πυγαία clip.  

Σ’ αυτό το κεφάλαιο  παρουσιάζονται προηγμένες εφαρμογές για πιο περίπλοκες 

παραγωγές. Με τα εργαλεία Razor και Multiple Razor tool,το Ripple Edit, Rolling 

Edit, Slip, και τα Slide tools πραγματοποιούμε εφαρμογές τριών και τεσσάρων 

σημείων.  

 

4.1 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΗΝ HISTORY PALETTE 

 

Οι επαγγελματικές  εκδόσεις  μας  επιτρέπουν να ελέγχουμε την εφαρμογή 

μας πριν από την καταγραφή στο πηγαίο υλικό.  Εντούτοις, τα επαγγελματικά 

συστήματα  δεν μπορούν να δώσουν  πολλά επίπεδα ανατροπής  όπως η History 

palette του Premiere 

 

 
 

*Σημείωση: Η History palette μπορεί  να καταγράψει μέχρι 99 βήματα τα 

οποία δημιουργούμε 
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Χρησιμοποιώντας το  Premiere. Κάθε βήμα εμφανίζεται ως χωριστή είσοδος στην 

History palette. Εάν επιθυμούμε την  επιστροφή στο προηγούμενο βήμα απλός 

κάνουμε κλικ πάνω του στην History palette. Όταν πηγαίνουμε προς τα εμπρός 

δημιουργώντας νέα βήματα, τα προηγουμένως καταγραμμένα βήματα μετά από το 

βήμα που επιστρέψαμε εξαφανίζονται. 

 

 

4.2 ΚΟΠΗ ΚΑΙ ΣΥΓΚΟΛΛΗΣΗ CLIPS 

 
Ο ευκολότερος τρόπος για να διασκευάσουμε ένα κείμενο με την χρήση 

κειμενογράφου είναι με την αντιγραφή και την επικόλληση . Στο  Premiere, 

μπορούμε εύκολα να αντιγράψουμε και να επικολλήσουμε  ή κόψουμε και να 

επικολλήσουμε ένα clip από ένα μέρος του Clipboard σε ένα  άλλο. Στην 

πραγματικότητα, το Premiere έχει τρις εντολές επικόλλησης: Paste, Paste to Fit, και 

Paste Attributes.  

 

 

4.3 ΔΙΑΧΩΡΙΣΜΟΣ ΤΟΥ CLIP ΜΕ ΤΑ ΕΡΓΑΛΕΙΑ RAZOR AND MULTIPLE 

RAZOR  

 

Πριν αντιγράψουμε ή κολλήσουμε ή μετακινήσουμε το clip, είναι καλό πρώτα 

να το χωρίσουμε σε δύο μέρη.  Ένας εύκολος τρόπος να τεμαχιστεί το clip είναι να 

χρησιμοποιήσουμε το Razor tool.  

Το Razor και το Multiple Razor tool χρησιμοποιείται εύκολα: 

1. Επιλέγουμε το Razor tool,. ή τοMultiple Razor tool  για να χωρίσουμε 

ξεκλείδωτα κομμάτια σε δύο χωριστά κομμάτια 

 
2. μετακινούμε την  Edit line στο Timeline στο πλαίσιο το οποίο επιθυμούμε να 

χωρίσουμε. 
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3. Κάνουμε κλικ στο clip για να το χωρίσουμε είτε με το Razor tool είτε με το 

Multiple Razor tool.  

 

 

4.3.1 ΕΠΙΚΟΛΛΗΣΗ ΤΩΝ CLIPS  

  

 Μετά τον διαχωρισμό του clip σε τμήματα ίσως ο χρήστης να θελήσει να τα 

μετακινήσει από το σημείο αυτό σε διαφορετικό σημείο μέσα στην Timeline αυτό 

μπορεί να γίνει πολύ εύκολα με την εντολή paste (επικόλληση). Επιλέγουμε το clip 

και στη συνέχεια με το edit→copy το αντιγράφουμε και με το edit→paste το 

επικολλούμε.  

 

 

4.4 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ PASTE TO FIT 

 

Η εντολή Paste to Fit του Premiere μας επιτρέπει να επικολλήσουμε  clips στα 

κενά της Timeline, και για να αποφασίσουμε πώς τα clips ταιριάζουν μέσα στην 

παραγωγή μας.. 

Η χρήση του  Paste to Fit: 

επιλέγουμε το  clip το οποίο θέλουμε να αντιγράψουμε ή να επικολλήσουμε. 

επιλέγουμε  Edit→Cut ή Edit→Copy. 

1. κάνουμε κλικ στη περιοχή  στην οποία θέλουμε να επικολλήσουμε τα  clips 

2. επιλέγουμε  Edit→ Paste to Fit.στο  πλαίσιο διαλόγου του Fit Clip, 

3. επιλέγουμε είτε  ChangeSpeed είτε  Trim Source. Εάν επιλέξουμε  Change 

Speed, το Premiere αυξάνεται ή μειώνεται η ταχύτητα του clip. Εάν η 

επιλογή μας είναι η Trim Source, το Premiere τακτοποιεί  το Out σημείο του  

clip για να ταιριάξει. 

 

 

4.4.1 Η ΧΡΗΣΗ ΤΩΝ PASTE ATTRIBUTES 

 

Η εντολή Paste Attributes παρέχει ποικίλες επιλογές για τη επικόλληση των 

clips 

Επάνω σε άλλα  clips ή σε κενά μέσα στην Timeline.  

ΕΠΕΞΕΡΓΑΣΙΑ ΒΙΝΤΕΟ ΜΕ ΤΟ ADOBE PREMIERE 99 



Τ.Ε.Ι ΗΠΕΙΡΟΥ 
ΤΜΗΜΑ ΤΗΛΕΠΛΗΡΟΦΟΡΙΚΗΣ & ΔΙΟΙΚΗΣΗΣ 

 

Η χρήση των  Paste Attributes: 

1. Επιλέγουμε το clipτα οποία επιθυμούμαι να αντιγράψουμε και να 

επικολλήσουμε. 

2. επιλέγουμε  Edit→Cut ή Edit→Copy. 

3. κάνουμε κλικ στη περιοχή  στην οποία θέλουμε να επικολλήσουμε τα  clips 

4. Επιλέγουμε Edit→Paste Attributes. Στο πλαίσιο διαλόγου των  Paste 

Attributes, επιλέγουμε το  Content. 

 

 
 

 

Μετά την επιλογή του Content εμφανίζεται ένα μενού το οποίο περιέχει τις επιλογές: 

• Normal 

• Move Source Out Point 

• Move Source Destination Point 

• Move Source In Point 

• Move Destination Out Point 

• Change Speed 

• Shift Linked Tracks 

• Shift All Tracks 

 

Το  Normal attribute τοποθετεί το επιλεγμένο  clip στην Timeline εάν είναι 

μικρότερο από το κενό. Εάν το επιλεγμένο  clip είναι μακρύτερο από το κενό, το 

Premiere τακτοποιεί το επιλεγμένο clip ώστε αυτό να ταιριάζει.  
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4.5 ΣΥΝΔΕΣΗ ΚΑΙ ΑΠΟΣΥΝΔΕΣΗ ΜΕ ΤΗ ΧΡΗΣΗ ΤΟΥ TIMELINE SYNC 

MODE 

 

Το Premiere  παρέχει μια γρήγορη μέθοδο για σύνδεση και αποσύνδεση  όλων 

των clips στην Timeline. Εάν επιλέξουμε το  Toggle Sync Mode icon για να 

αποτρέψουμε τον συγχρονισμό, μπορούμε να μετακινήσουμε  συνδεμένα clips 

ανεξάρτητα από το ένα με το άλλο, μέσα στην  Timeline.  

 

 
 

 

4.6 ΣΥΝΘΕΤΟΝΤΑΣ  CLIPS ΜΕ ΤΟ TIMELINE EDIT TOOLS 
 

Μετά την σύνθεση των δυο clips σε ένα στην  Timeline, είναι απαραίτητο να 

συγχρονίσουμε την σύνθεση  αλλάζοντας το σημείο εξόδου του πρώτου clip. Αυτό 

μπορούμε να επιτύχουμε  με το  Rolling Edit tool και το Ripple Edit tool. Και τα δύο 

εργαλεία μας επιτρέπουν να συνθέσουμε γρήγορα το σημείο εξόδου των clips. 

Εάν έχουμε τρία  clips στη σειρά, τα Slip and Slide tools μας παρέχουν 

γρήγορα μέσα  για τον προσδιορισμό των σημείων εισόδου και εξόδου του μεσαίου 

clip. 

 

 
 

 

4.6.7 ΣΥΝΘΕΣΗ ΤΡΙΩΝ ΣΗΜΕΙΩΝ  

 

Συνήθως, η σύνθεση τριών σημείων χρησιμοποιείται για να επιστρώσει ή να 

αντικαταστήσει μια μερίδα του προγράμματος με μια μερίδα του πηγαίου clip.  Πριν 

ξεκινήσει η σύνθεση, τρία κρίσιμα σημεία διευκρινίζονται: 

1. Το σημείο εισόδου του πηγαίου clip 
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2. Ένα σημείο εισόδου του clip του προγράμματος. Αυτό είναι το σημείο οπού 

εμείς επιθυμούμε να εμφανιστεί για πρώτη φορά το πηγαίο clip   

3. Tο σημείο εξόδου του clip του προγράμματος. Εδώ σταματάει η 

αντικατάσταση της πηγής. 

Πριν την σύνθεση των τριών σημείων πρέπει να έχουμε τουλάχιστον ένα clip στην 

οθόνη. 

1. Ανοίγουμε το Monitor window  

2. Θέτουμε το monitor σε Dual view  

3. Τοποθετούμε το clip στο Source view του monitor window.  

4. Στον τομέα του  Source, εντοπίζουμε το σημείο εισόδου του πηγαίου clip. 

Αυτό είναι  το πρώτο πλαίσιο το οποίο θα επικαλύψουμε στο πρόγραμμα. 

5. Στην  Program view περιοχή του Monitor window, μετακινούμε το πρώτο 

πλαίσιο που επιθυμούμε  να αντικαταστήσουμε  από το πηγαίο clip.  

6. Επιλέγουμε και σέρνουμε την γραμμή σύνθεσης  στο Program view για να 

εντοπίσουμε  το τελευταίο πλαίσιο που θέλουμε να αντικαταστήσουμε από το 

πηγαίο clip, και κάνουμε κλικ στο εικονίδιο του σημείου εξόδου 

7. Τέλος για να συνθέσουμε επιλέγουμε το εικονίδιο του  Overlay. 

 

 

 

4.7 ΤΟΠΟΘΕΤΩΝΤΑΣ ΕΝΑ ΒΙΝΤΕΟ EFFECT 
 

 Μπορούμε να τοποθετήσουμε ένα  video effect ή πολλαπλά video effects to 

σε μια ακίνητη εικόνα ή σε ένα video clip. Σέρνοντας απλώς το clip από  τηνVideo 

Effects palette στην Timeline. 

Τα παρακάτω βήματα δείχνουν πως τοποθετούμε  effect στο  clip το οποίο βρίσκεται 

μέσα στην Timeline: 

1. Επιλέγουμε File→New Project για την δημιουργία ενός νέου Project. 

2. Στην συνέχεια File→ Import→ File για να εισάγουμε το κύριο clip το οποίο 

θα χρησιμοποιήσουμε.  

3. Εισάγουμε ένα νέο  για την χρήση του ως  background.  

4. Παίρνουμε τα clips από την Project palette στοTimeline window. Τραβάμε 

μια ακίνητη εικόνα στο Video Track 1 και το background στοVideo Track 2. 
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5. Ανοίγουμε ένα video effect από τους φακέλους που είδη υπάρχουν  στην 

Video Effects palette και το επιλέγουμε.  

6. Tο τραβάμε από την Video Effects palette απ’ ευθείας στο clip του Track 2. 

7. Για να κανονίσουμε τις ρυθμίσεις του effect, κάνουμε κλικ στους ρυθμιστές οι 

οποίοι βρίσκονται στο κάτω μέρος της Effect Control palette. Κατά την 

διάρκεια της εργασίας μας μπορούμε μέσω του Monitor window να βλέπουμε 

εκείνη την στιγμή τι δημιουργούμε.  

8. Για να δούμε την προεπισκόπηση ολόκληρου του  clip, επιλέγουμε 

Timeline→ Preview.  

 

 

4.8 ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΕΝΑ VIDEO EFFECT ΜΕ  KEYFRAMES 

 

Τα keyframes είναι μια τεχνική του Premiere τα οποία μας  επιτρέπουν να 

τροποποιήσουμε τα  video effects at σε συγκεκριμένα σημεία μέσα στην Timeline. 

Με τα keyframes, μπορούμε να κάνουμε το Premiere να χρησιμοποιήσει ρυθμίσεις 

ενός effect.  

Σε ένα σημείο της Timeline, βαθμιαία αλλάζοντας τις ρυθμίσεις  σε ένα 

διαφορετικό σημείο πάνω στην Timeline. Όταν το  Premiere δημιουργεί την 

προεπισκόπηση, παρεμβάλλει το effect επάνω στον χρόνο, παρέχοντας όλα τα οποία 

αλλάζουνε μεταξύ των σημείων  

 

 

4.9 ΤΟ KEYFRAME TRACK 

 

Το Premiere 6.5  μας παρέχει ένα νέο Keyframe track το οποίο δημιουργεί, 

συνθέτει και τροποποιεί τα  keyframes λογικά και γρήγορα. Το  Keyframe είναι στο 

Timeline window. Για να δούμε τοKeyframe track, επεκτείνουμε  το κομμάτι στο 

οποίο εργαζόμαστε  κάνοντας κλικ στο εικονίδιο του Expand. 

Στο Keyframe track, ένα  checkmark αν υπάρχει  keyframe στο υπάρχων 

πλαίσιο της Timeline. Clicking the right arrow icon jumps the Timeline marker from 

one keyframe to the next. Με τα βελάκια δεξιά και αριστερά μετακινούμαστε εμπρός 

ή πίσω αναλόγως από το ένα keyframe στο άλλο. 

Τοποθετώντας ένα effect στο video clip χρησιμοποιώντας τα  keyframes: 
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1. Δημιουργούμε ένα νέο project στο Premiere. 

2. Εισάγουμε μια ακίνητη εικόνα  

3. Τοποθετούμε ένα clip για την χρήση του ως  background στο  Video 

Track1. 

4. Εισάγουμε ένα  effect στο clip χρησιμοποιώντας κάποιο από την Video Effects 

palette. 

5. Στην  Effect Controls palette, χρησιμοποιούμε τους ρυθμιστές  για να καθορίσουμε 

το effect settings.  

6. Επιλέγουμε το πρώτο πλαίσιο στην εικόνα. επεκτείνουμε το keyframe track με το 

εικονίδιο του Expand και στην συνέχεια κάνουμε κλικ στο Add/Delete Keyframe για 

να προσθέσουμε ένα keyframe.  

7. Για να προσθέσουμε ένα άλλο  keyframe, μετακινούμε το Timeline marker σε μια 

νέα τοποθεσία. 

8. Για  να κάνουμε προεπισκόπηση στο Effect, επιλέγουμε Timeline→ Preview  

 

 

4.10 ΤΟΠΟΘΕΤΩΝΤΑΣ EFFECTS ΣΕ ΔΙΑΦΟΡΕΤΙΚΕΣ 
ΠΕΡΙΟΧΕΣ ΤΗΣ ΙΔΙΑΣ ΕΙΚΟΝΑΣ ΜΕ ΤΗ ΧΡΗΣΗ ΤΟΥ IMAGE 
MATTE 
 
 

Το Premiere μας δίνει την δυνατότητα να χρησιμοποιήσουμε το  image matte 

για να εμφανίσουμε ένα effect σε συγκεκριμένες περιοχές του clip. Όταν 

χρησιμοποιούμε ένα matte, το Premiere καλύπτει τις περιοχές τις οποίες δεν θέλουμε 

να εμφανίσουμε. 

Ένα image matte is είναι είτε μια ασπρόμαυρη εικόνα είτε μια grayscale 

εικόνα. Το Premiere προεπιλέγει και τοποθετεί ένα effect στις περιοχές του clip οι 

οποίες ανταποκρίνονται στις λευκές περιοχές  του matte. Στις γκρίζες περιοχές, τα 

effect τοποθετούνται με ένα βαθμό διαφάνειας—το οποίο σημαίνει οι περιοχές οπού 

το effect έχει τοποθετηθεί  διαφανείς μέχρι ένα επίπεδο— 
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Πώς τοποθετούμε ένα effect με το image matte: 

 

1. Δημιουργούμε ένα νέο project 

2. Εισάγουμε δυο video clips. 

3. Τοποθετούμε το ένα video clips στο Video Track 1 στο Timeline window. 

4. Τοποθετούμε το άλλο  video clip στο Video Track 2. 

5. Εισάγουμε ένα  effect στο Video Track 2 επιλεγμένο από την Video Effects 

palette στο clip. 

6. Τοποθετούμε το Video Track 2 πάνω από το Video Track 1 επιλέγοντας Video 

Track 2, 

Και στην συνέχεια  Video→ Clip→ Transparency. Στο πλαίσιο διαλόγου τις 

διαφάνειας, επιλέγουμε το Image Matte. Έπειτα, κάνουμε κλικ στο Choose button. 

Στο  ανοιχτό πλαίσιο διαλόγου εντοπίζουμε και φορτώνουμε το matte image 

7.  Κάνουμε προεπισκόπηση του αποτελέσματος με το Timeline→ Preview  
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ΚΕΦΑΛΑΙΟ 5 

H ΕΞΑΓΩΓΗ ΤΟΥ ΒΙΝΤΕΟ 
 
 Αφότου  ολοκληρωθεί η εργασία σύνθεσης  της παραγωγή μας, μπορούμε να 

αρχίσουμε  την διαδικασία εξαγωγής της παραγωγής μας με την  ενεργοποίηση της  

Timeline, στην συνέχεια επιλέγοντας File →Export Timeline →Movie. Αυτό ανοίγει 

το Export Movie πλαίσιο διαλόγου. Στο κατώτερο σημείο της οθόνης, το Premiere 

δείχνει το τρέχον βίντεο και τις ρυθμίσεις ήχου.  

 Το χρονικό διάστημα όπου το Premiere χρειάζεται  για να δώσει την τελική 

ταινία εξαρτάται από το μέγεθος της παραγωγής σας, του ποσοστού πλαισίων, του 

μεγέθους πλαισίων, και της συμπίεσής της.  

Εάν εξαγάγατε με κωδικοποίηση  QuickTime, η παραγωγή μπορεί να είναι 

συμβατή σε κάθε Mac ή PC που έχει εγκατασταθεί το λογισμικό QuickTime.  Για να 

είναι δυνατή η αναπαραγωγή στον ιστό, Οι φυλλομετρητές (browsers) πρέπει να 

έχουν το QuickTime εγκατεστημένο. 

Εάν εξαγάγουμε την παραγωγή μας σε βίντεο για Windows κωδικοποίηση, η 

ταινία μπορεί να αναπαραχθεί μόνο στα συστήματα τα οποία τρέχουν στα Microsoft 

Windows (Microsoft AVI format). Για την αναπαραγωγή της από τον ιστό, οι  

φυλλομετρητές πρέπει να έχουν το video των Windows εγκατεστημένο.   

 

 

5.1 ΑΛΛΑΖΟΝΤΑΣ ΤΙΣ ΡΥΘΜΙΣΕΙΣ ΕΞΑΓΩΓΗΣ  
 

 Παρόλο που οι ρυθμίσεις της εικόνας και του ήχου καθώς δημιουργούμε το 

βίντεο μας μπορεί να είναι τέλειες και άριστες ποιοτικά, υπάρχει όμως περίπτωση να 

παρουσιαστούν προβλήματα στην αναπαραγωγή μιας τέτοιας παραγωγής. Σε 

περίπτωση εξαγωγής στο διαδίκτυο με μεγάλο αριθμό και ρυθμό πλαισίων οι χρήστες 

με χαμηλή σύνδεση θα έχουν προβλήματα στην αναπαραγωγή της. Για να 

αποφύγουμε αυτά τα προβλήματα μπορούμε να αλλάζουμε τις ρυθμίσεις εξαγωγής 

του βίντεο.  

 Οι  ρυθμίσεις εξαγωγής του βίντεο είναι αυτόματα τοποθετημένες στην 

επιλογή γενικές ρυθμίσεις. Γενικά υπάρχουν έξι επιλογές οι οποίες είναι: 
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• File Type. Εάν επιθυμούμε να αλλάξουμε τους τύπους από QuickTime ή AVI 

κωδικοποίηση, καθώς επίσης σε GIF, TIF και  Windows Bitmap.    

• Range. Εξάγει ολόκληρη την παραγωγή.  

• Export Video. Εξαγωγή του βίντεο. 

• Export Audio. Εξαγωγή του ήχου. 

• Open When Finished. Η τελική παραγωγή ανοίγει στο Premiere οπού και 

αναπαράγεται αυτόματα. 

• Save. Αποθήκευση της παραγωγής μας.  

• Load. Φορτώνεται η παραγωγή μας.   

 

 
 

 

 

 

5.2 ΕΠΙΛΕΓΟΝΤΑΣ ΤΟΝ ΡΥΘΜΟ ΤΩΝ ΔΕΔΟΜΕΝΩΝ 

 
 Οι περισσότερες κωδικοποιήσεις μας επιτρέπουν να εξάγουμε τον ρυθμό των 

δεδομένων. Ο ρυθμός δεδομένων (data rate) είναι το ποσό των δεδομένων ανά 

δευτερόλεπτο τα οποία πρέπει να επεξεργαστούν κατά την διάρκεια της 

αναπαραγωγής του εξαγομένου βίντεο. Ο ρυθμός δεδομένων αλλάζει, εξαρτώντας 

από ποιο σύστημα γίνεται η αναπαραγωγή. Παραδείγματος χάριν η αναπαραγωγή 

από ένα CD-ROM θα είναι σαφώς πιο αργή από αυτή του σκληρού δίσκου. Για την 

καλύτερη αναπαραγωγή έχουν οριστεί μερικές επιλογές όπου εφαρμόζονται ανά 

περίπτωση: 
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• World Wide Web. Η επιλογή για την εξαγωγή στον παγκόσμιο ιστό τίθεται 

στα 56 kbps 

• Videotape Editing. Αν η εξαγωγή του βίντεο γίνει για περαιτέρω 

επεξεργασία, ο ρυθμός δεδομένων  πρέπει να οριστεί ανάλογα με το 

υπολογιστικό σύστημα το οποίο θα κάνει την επεξεργασία. 

• CD-ROM. Για την εξαγωγή σε CD-ROM, o ρυθμός δεδομένων πρέπει να 

είναι συμβατός και για παλαιότερες συσκευές. Η ρύθμιση στα 400Κ ανά 

δευτερόλεπτο  είναι μια καλή λύση.  

• Intranets. Ο ρυθμός δεδομένων εξαρτάτε από την πραγματική ταχύτητα του 

δικτύου. τα Intranets χρησιμοποιούν υψηλές ταχύτητες οπότε η αναπαραγωγή 

μπορεί να γίνει στα 100Κ ή περισσότερο. 

• Hard disk. Για τον σκληρό δίσκο μπορούμε να θέσουμε τον ρυθμό 

δεδομένων ανάλογα με τις προτιμήσεις μας.  

 
 
5.3 ΕΞΑΓΩΓΗ ΣΤΟ ΔΙΑΔΙΚΤΥΟ ΚΑΙ ΣΤΟ INTRANET 
 
 Πριν ξεκινήσουμε την εξαγωγή της παραγωγής μας πρέπει να λάβουμε υπόψη 

τι παρέχουν οι διαφορετικές κωδικοποιήσεις. 

 

• Audio Video Interface (AVI) − η συγκεκριμένη κωδικοποίηση δεν είναι 

συμβατή με όλα τα υπολογιστικά συστήματα και είναι αρκετά καλό μόνο για 

μικρές ψηφιακές ταινίες. 

• QuickTime− από τις πιο συνηθισμένες κωδικοποιήσεις στο διαδίκτυο. 

Παρέχει καλή ποιότητα και είναι συμβατή με όλες τις πλατφόρμες. 

• ASF − χρησιμοποιείται από τους server των Windows. Παρέχει έξοδο υψηλής 

απόδοσης και χρησιμοποιείται στα intranet  για περιπλοκές παρουσιάσεις. 

• RealVideo − δημοφιλής κωδικοποίηση στο διαδίκτυο. Δημιουργούνται σε 

Real Streaming δίκτυα. 

 

Ανάλογα με τις κωδικοποιήσεις που θα επιλέξει ο χρήστης εξάγει με την βοήθεια τις 

γλώσσας HTML την παραγωγή στον παγκόσμιο ιστό.    
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5.4 ΕΞΑΓΟΝΤΑΣ ΣΤΟ ΔΙΚΤΥΟ ΜΕ REAL NETWORKS   

 
 Η κωδικοποίηση αυτή είναι από τις παλαιότερες στο διαδίκτυο και μας δίνει 

την λύση της σμίκρυνσης των καρέ και της χαμηλής εναλλαγής τους ώστε οι χρήστες 

με απλά μόντεμ να κατεβάζουν τα βίντεο σε λογικές ταχύτητες. 

Η εξαγωγή από το Premiere είναι μια απλή διαδικασία επιλέγοντας File→ 

Advanced RealMedia Export. Μετά από αυτή την διαδικασία ανοίγει το πλαίσιο 

διαλόγου και με τις απαραίτητες ρυθμίσεις γίνεται η εξαγωγή.  

 

 
 

 

 

5.5 ΣΥΓΚΕΚΡΙΜΕΝΟΠΟΙΗΣΗ ΤΩΝ ΛΕΠΤΟΜΕΡΕΙΩΝ  
 

Πριν από την επιλογή της ποιότητας του βίντεο θα πρέπει να σκεφτούμε αν θα 

εξάγουμε τον εργασιακό χώρο ή την Timeline. Επίσης αν θα αλλάξουμε το μέγεθος 

των πλαισίων για την εξαγωγή της παραγωγής μας στον ιστό (σε αυτές τις 

περιπτώσεις μπορούμε να αλλάξουμε το μήκος ενώ το πλάτος αλλάζει αυτόματα).  

 Οι λεπτομέρειες του clip μας αλλάζουν από το πλαίσιο διαλόγου και μας 

επιτρέπουν να καθορίσουμε τις ρυθμίσεις της ποιότητας του βίντεο και του ήχου. Οι 

ρυθμίσεις του ήχου είναι οι: Voice Only, Voice With Background music και Stereo 

Music. Οι ρυθμίσεις για το βίντεο είναι: Normal Motion, Smoothest Motion, Sharpest 

Motion, Slide Motion. Αυτές οι ρυθμίσεις είναι για κανονική, περιορισμένη, έντονη 

κίνηση ενώ η τελευταία για ακίνητα καρέ. 
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5.6 ΕΞΑΓΩΓΗ ΒΙΝΤΕΟ ΣΕ ΒΙΝΤΕΟΚΑΣΕΤΑ  

 
 Η εξαγωγή βίντεο στο διαδίκτυο η εξαγωγή σε βίντεο-κασέτα είναι ακόμα μια 

δημοφιλής μέθοδος διανομής για την αναπαραγωγή υψηλών αποδόσεων παραγωγών. 

Το Premiere προσφέρει την επιλογή εξαγωγής σε βίντεο κασέτα, καθώς επίσης σε 

EDL (edit decision lists) τα οποία χρησιμοποιούνται στη σύνθεση σε βίντεο μετά το 

πέρας της παραγωγή. Είναι ένα κείμενο με σημεία εισόδου και εξόδου των 

συνθέσεων της παραγωγής, μετά την σύνθεσή του το σύστημα δημιουργεί ένα τελικό 

πρόγραμμα το οποίο καθορίζει την Edit Decision List.        

 

 

5.7 ΕΛΕΓΧΟΝΤΑΣ ΤΙΣ ΡΥΘΜΙΣΕΙΣ 

 
 Με την επιλογή Project→ Project Settings→ General ελέγχουμε βίντεο, τον 

ήχο το keyframe και το rendering. Επιλέγουμε εάν θα χρησιμοποιήσουμε PAL ή 

NTSC στάνταρς για να επιλέξουμε τον ρυθμό εναλλαγής των καρέ. 

 Ελέγχουμε εάν οι scratch disk ρυθμίσεις είναι σωστές με την επιλογή Edit→ 

Preferences→ Scratch Disks. Σιγουρευόμαστε ότι οι ρυθμίσεις βίντεο και ήχου είναι 

επιλεγμένες για την σωστή συσκευή. Εάν οι ρυθμίσεις είναι οι απαιτούμενες είμαστε 

έτοιμοι να ξεκινήσουμε την εξαγωγή.  

 

 

5.8 Η ΕΞΑΓΩΓΗ ΜΕ ΤΗ ΧΡΗΣΗ DEVICE CONTROL  
 

 Η εξαγωγή γίνεται με μια απλή διαδικασία: 

1. Τοποθετούμε την βίντεο-κασέτα στην οποία επιθυμούμε να ηχογραφήσουμε. 

Επιλέγουμε των σωστό χρόνο έναρξής της ηχογράφησης για να ξεκινήσει από 

την αρχή. 

2. Επιλέγουμε Choose File→ Export Timeline→ Export to Tape. 
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3. Στο πλαίσιο διαλόγου όπου ανοίγει ενεργοποιούμε το recording deck. Αυτό 

οδηγεί το Premiere να πάρει τον έλεγχο της συσκευής εγγραφής. 

4. Εάν ο χρήστης δεν επιθυμεί η εγγραφή να πραγματοποιηθεί από την αρχή 

αλλά από άλλο χρονικό διάστημα εδώ μπορεί να τοποθετήσει το 

συγκεκριμένο χρονικό σημείο έναρξης.  

5. Στο Movie Start Delay πλαίσιο διαλόγου τοποθετούμε μία καθυστέρηση στα 

τετράγωνα πλαίσια. (μερικές συσκευές χρειάζονται αυτή την καθυστέρηση για 

να συγχρονίσουν την συσκευή με την ταινία μετά την έναρξη της εγγραφής). 

6. Στο πεδίο Preroll εισάγουμε των αριθμό των καρέ τα οποία θέλουμε να 

τοποθετηθούν πριν την έναρξη. Αυτή η διαδικασία επιτρέπει να διατηρηθεί 

μια συγκεκριμένη σταθερή ταχύτητα εγγραφής.    

  
 

5.9 ΕΞΑΓΩΓΗ ΣΕ CD-ROM  

 
 Η πιο συνηθισμένη μορφή εξαγωγής βίντεο. Με ικανοποιητική χωρητικότητα 

για μικρές παραγωγές είναι μια εύκολη και γρήγορη λύση αποθήκευσης παραγωγών. 

Σε αυτή την μορφής εξαγωγής ο χρήστης αντιμετωπίζει  πρόβλημα με την ποιότητα 

του βίντεο. (Όσο μεγαλύτερη ποιότητα τόσο μεγαλύτερη χωρητικότητα.) η 

διαδικασία εξαγωγής σε CD-ROM είναι απλή: 
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1. ολοκληρώνουμε τη σύνθεση με το Premiere. Επιλέγουμε ολόκληρη την 

Timeline σε μια ταινία  ή σε πολλαπλά μέρη. 

2. Επιλέγουμε την πλατφόρμα. Το Premiere χρησιμοποιεί συνήθως AVI ή 

QuickTime. 

3. Επιλέγουμε τις ρυθμίσεις: μέγεθος του καρέ, συχνότητα εναλλαγής και 

συμπίεση. 

4. Eξάγουμε την ταινία με την επιλογή File→Export Timeline 

5. Εάν εισάγουμε την παραγωγή μας σε άλλο πολυμεσικό πρόγραμμα είναι 

καλό να εισάγουμε την ταινία μέσα σε αυτό για την ολοκλήρωσή της.  

6. Γράφουμε την τελική παραγωγή με recorder. 
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ΚΕΦΑΛΑΙΟ 6 
6.1  ΣΤΟΥΝΤΙΟ ΕΓΓΡΑΦΗΣ ΨΗΦΙΑΚΟΥ ΒΙΝΤΕΟ 
 

 Για την δημιουργία ενός μικρού ψηφιακού βίντεο πολλές φορές μια μεγάλη 

υλική υποστήριξη. Το παρακάτω μέρος περιγράφει μερικά από τα εξαρτήματα και 

υλικά στοιχεία που χρειαζόμαστε. 

 

 

6.2 ΥΠΟΛΟΓΙΣΤΕΣ  

 

 Το πιο σημαντικό στοιχείο για την δημιουργία ψηφιακού βίντεο. Όσο πιο 

γρήγορο είναι το σύστημα μα τόσο μεγαλύτερη απόδοση έχει και το Premiere θα 

επεξεργάζεται τα δεδομένα ταχύτερα.  

 Στους υπολογιστές μετράει η επεξεργαστική ταχύτητα και η χωρητικότητα 

του σκληρού δίσκου. Επειδή οι ψηφιακές παραγωγές καταλαμβάνουν μεγάλο χώρο 

στη μνήμη οι σκληροί δίσκοι όπου ενδείκνυνται θα πρέπει να έχουν μεγάλη 

χωρητικότητα και υψηλές στροφές. 

  Πρόσθετες απαιτήσεις για DV: 
• Ταχύτητα επεξεργαστών τουλάχιστον 
300mhz 
• Apple FireWire 2.7 
• QuickTime-compatible FireWire 
(IEEE-1394) interface 
• Large-capacity hard disk or 
disk array capable of sustaining 
5 MB/sec 
Πρόσθετες απαιτήσεις για την λήψη βίντεο: 
• Adobe Premiere certified 
capture card 
Windows® 
• Intel® Pentium® II processor 
(300 MHz ή γρηγορότερα) 
• Microsoft® Windows XP, Windows 
98 Second Edition, Windows 
2000, or Windows Millennium 
• 64 MB of RAM (συνιστάτε 128 MB ή περισσότερο ) 
• 85 MB από το διαθέσιμο σκληρό δίσκο, διάστημα που απαιτείται για την 
εγκατάσταση 
(40 MB για την εφαρμογή) 
• CD-ROM drive 
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Πρόσθετες απαιτήσεις για DV:  
• Intel Pentium III 500MHz ή ταχύτετερο 
(συνίσταται Pentium III 700 MHz ) 
• 128 MB RAM (256 MB ή συνίσταται περισσότεροι ) 
• απαιτείται  μεγάλη χωριτικότητα  
7200RPM UDMA 66 IDE ή SCSI 
σκληρός δίσκος ικανός να διατηρεί read/ write ταχύτητες τουλάχιστον 5 MB/sec 
• Microsoft DirectX-compatible 
IEEE-1394 interface 
• Microsoft DirectX-compatible 
video display adapter 
 

 

 

6.3 ΠΕΡΙΦΕΡΕΙΑΚΕΣ ΣΥΣΚΕΥΕΣ ΑΠΟΘΗΚΕΥΣΗΣ   
 

Δεδομένου ότι εργαζόμαστε  για την ψηφιοποίηση του  βίντεο και του ήχου, 

καταναλώνουμε  μεγάλα ποσά αποθήκευσης. Για τη μακροπρόθεσμη αποθήκευση 

των δεδομένων η χρήση του  CD-ROM είναι απαραίτητη. Το Premiere επίσης 

περιλαμβάνει οδηγό DVD ο οποίος μας επιτρέπει να καταγράψουμε το ψηφιακό 

βίντεο μας σε  DVD. 

 

 

 

6.4 ΛΗΨΗ ΑΝΑΛΟΓΙΚΟΥ ΣΗΜΑΤΟΣ 
 

Οι Analog capture boards δέχονται  ένα αναλογικό  σήμα, και το ψηφιοποιούν  

στον σκληρό δίσκο του υπολογιστή  ή άλλες συσκευές αποθήκευσης. Στο PC, οι 

περισσότεροι αναλογικοί πίνακες είναι επιπρόσθετοι πίνακες που πρέπει να 

αγοραστούν χωριστά από τον υπολογιστή.  

Οι τρεις κωδικοποιήσεις  που χρησιμοποιούνται από τους αναλογικούς 

πίνακες είναι composite video,το S-video,και το component video. 
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• Composite video — Παρέχει καλή ποιότητα λήψης . Σε αυτό το σύστημα, το 

βίντεο και τα τμήματα φωτεινότητας και χρώματος συνδυάζονται σε ένα 

σήμα. Οι  περισσότεροι πίνακες έχουν τρία καλώδια, ένα βίντεο και δύο 

καλώδια ήχου.  

 

• S-video — παρέχει ένα υψηλότερο ποιοτικά σήμα από το composite video, 

επειδή η φωτεινότητα και το χρώμα είναι χωρισμένες σε δύο διαφορετικά 

σήματα. Οι περισσότεροι αναλογικοί πίνακες που παρέχουν  το S-video 

επιτρέπουν composite output. το S-video είναι  καλύτερο ποιοτικά από το 

VHS.  

 

• Component video — το Component video παρέχει το ποιοτικότερο βίντεο 

μετάδοσης. Στο component video, δυο κανάλια λαμβάνουν το χρώμα και ένα 

κανάλι την φωτεινότητα.   
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6.5 ΨΗΦΙΑΚΕΣ ΚΑΜΕΡΕΣ  
 

Η εξέλιξη στις ψηφιακές κάμερες είναι τόσο ραγδαία που είναι δύσκολη η 

καταγραφή τεχνικών χαρακτηριστικών. Η ανάλυση στη σημερινή εποχή φτάνει πάνω 

από τα 4 Megapixels με εστίαση 16Χ ίσως και πάρα πάνω και οι περισσότερες έχουν 

απεριόριστο χρόνο εγγραφής βίντεο. Συνδέονται με καλώδιο απ’ ευθείας στον 

υπολογιστή για την επεξεργασία και την αποθήκευση των δεδομένων. 

 Πολλές φορές λειτουργούν φωτογραφικές μηχανές με τέλεια ανάλυση για την 

χρησιμοποίηση ως ακίνητων εικόνων και κατ’ επέκταση χρησιμοποιούνται για την 

δημιουργία background. Άλλες φορές χρησιμοποιούνται ως μικρόφωνα εφόσον έχουν 

τέλειο σχεδιασμό για την λήψη του παραμικρού ήχου.      

                                        
 
 
 
6.6 ΦΩΤΙΣΜΟΣ   
 

Ο φωτισμός είναι ένας από τους κρίσιμους παράγοντες που καθορίζουν την 

ποιότητα του βίντεο. Για κλειστούς χώρου συνήθως χρησιμοποιούμε ένα key light  

και ένα fill light. Το key light είναι η κύρια πηγή φωτεινότητας.   Συχνά το key light 

τίθεται σε μια γωνία 45 μοιρών μεταξύ της φωτογραφικής μηχανής και του θέματος.  

Το fill light, συχνά τοποθετείται στην αντίθετη πλευρά της κάμερας  από το κλειδί, οι 

βοήθειες φωτίζουν τα σκοτεινά σημεία  που παράγονται από το κλειδί.  

Αυτά είναι μόνο μερικά εξαρτήματα και απλές τεχνικές τα χρησιμοποιούνται 

για την παροχή της καλύτερης βοήθειας για την δημιουργία μιας ολοκληρωμένης 

παραγωγής.     
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ΚΕΦΑΛΑΙΟ 7 
 
Η ΔΗΜΙΟΥΡΓΙΑ 
 
 
 
 
 

Μετά από την περιήγηση στα βασικά σημεία της επεξεργασίας βίντεο. Τώρα 

μπορούμε να δημιουργήσουμε την πρώτη μας παραγωγή. Πρώτα από όλα πρέπει να 

επιλέξουμε κάποιο θέμα για το βίντεο μας. Στην συγκεκριμένη περίπτωση είναι μια 

σειρά επιστημονικής φαντασίας, και η προσπάθεια είναι η δημιουργία ενός trailer. 

Αφού έχουμε συλλέξει τις σκηνές της οποίες επιθυμούμε να περιέχονται στο 

βίντεο μπορούμε να τις εισάγουμε στο Premiere. ─H επιλογή των σκηνών ποικίλει 

ανάλογα με την κρίση του δημιουργού ─ Η εισαγωγή γίνεται με file → Import file. Οι 

σκηνές τώρα φαίνονται στο bin παράθυρο.  

 

 
   

 
 
Η επεξεργασία των σκηνών θα γίνει μέσα στο timeline window η οποία είναι σε A/B 

editing για περισσότερη ευκολία.  

 Η πρώτη ομάδα σκηνών είναι η εισαγωγή στην σειρά στην οποία εμφανίζεται 

ο τίτλος της και τα ιδιαίτερα χαρακτηριστικά της συν ένα transition ανοίγματος το 

οποίο κάνει την έναρξη πιο εντυπωσιακή.  
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Εφόσον έχουμε την έναρξή στην συνέχεια έγινε η επιλογή των σκηνών που 

χρησιμοποιηθήκαν, αλλά και το trimming για την διατήρηση μόνο των σκηνών και 

την αποκοπή των περιττών.  Για την επίτευξη του trimming έγινε χρήση του razor 

tool. Αυτό ήταν το αποτέλεσμα:  
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Η τοποθέτηση των σκηνών έγινε με τέτοιο τρόπο ώστε να υπάρχει μια λογική 

σειρά. Στην συγκεκριμένη περίπτωση η σειρά αυτή είναι χρονολογική και ανάλογη με 

τα επεισόδια της σειράς.  

 Σε κάθε σκηνή λόγω χαμηλής φωτεινότητας έγινε η χρήση του effect 

brightness   

 
 

 
 
 
 
 Για να γίνει το βίντεο πιο εντυπωσιακό τοποθετήθηκαν transition στις 

περισσότερες εναλλαγές των σκηνών. Συνολικά τοποθετήθηκαν 15 transitions για 

γρήγορη εναλλαγή.  Τα οποία ρυθμιστήκαν ένα-ένα για να ταιριάξουν σε κάθε σκηνή 
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 Ένα βασικό χαρακτηριστικό σε κάθε βίντεο είναι η τοποθέτηση τίτλων. Σε 

αυτό το βίντεο χρησιμοποιήθηκαν δυο περιπτώσεις για να δώσουν την αίσθηση της 

δράσης. Η δημιουργία τους έγινε ως εξής: με την επιλογή file → new Title 

εμφανίζεται ένα νέο παράθυρο στο οποίο μπορούμε να συντάξουμε τους τίτλους.   

 

 
 

 
 
 

Επιλέγουμε τον τύπο του τίτλου ανάμεσα σε roll, crawl και still. Για τον 

συγκεκριμένο τίτλο η επιλογή ήταν roll. Επίσης επιλέχθηκε το γέμισμα, η υφή και η 

σκιά. Το αποτέλεσμα φαίνεται παραπάνω. Η τοποθέτηση μέσα στο timeline window 

ήταν απλή καθώς ο τίτλος είχε αποθηκευτεί στο bin. Για να γίνει όμως πιο 

εντυπωσιακός τοποθετήθηκε κίνηση μέσα από το motion.  
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Τα σημεία ελέγχου τοποθετήθηκαν με τέτοιο τρόπο ώστε να κατεβαίνει στο 

κάτω μέρος της οθόνης και στη συνέχεια να φεύγουν  προς το μέσο δεξιά. της. 

Επίσης σε κάθε κόμβο έγινε εισαγωγή σταδιακής περιστροφής του τίτλου η 

περιστροφή φαίνεται στην επάνω εικόνα.     

 

 

Για μερικές σκηνές στις οποίες υπάρχει μια σχετική μίξη (εισαγωγή της μια 

σκηνής  μέσα στην άλλη) έγινε η χρήση της επιλογής transparency η οποία σημαίνει 

διαφάνεια. Αυτή μας επιτρέπει να κάνουμε τις σκηνές διαφανείς και να έχουμε ως 

αποτέλεσμα μερικά πολύ εντυπωσιακά αποτελέσματα.  

 
 
 
 

Για ένα εντυπωσιακό τέλος χρησιμοποιήθηκε η συμβατότητα μεταξύ των 

προϊόντων της Adobe. Με το Photoshop  δημιουργήθηκε ένα αντικείμενο (ένα Χ) το 

οποίο ήταν σε μία still image, επιλέχθηκε και αποκόπηκε από την αρχική εικόνα με 

την χρήση των εργαλείων του Photoshop ιδιαίτερα με το μαγικό ραβδί και με 

επεξεργασία για να παρουσιαστεί πιο ομαλό σιγά-σιγά πήρε την τελική μορφή του. 
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Αποθηκεύτηκε ως αντικείμενο (still image) και εισήχθη στο bin. Στη συνέχεια 

έγινε η επιλογή του φόντου στο οποίο θα κινείτε το Χ. το φόντο ήταν το αρχικό από 

την εικόνα στην οποία έγινε η επέμβαση εξαγωγής του Χ. ο σκοπός είναι το Χ να 

κινείτε μέσα σε αυτό. Τέλος για την καλύτερη αισθητική έγινε εισαγωγή effect βίντεο 

(Quick Time Effect) το οποίο μας έδωσε την επιλογή της φλόγας  ─  Η φλόγα 

τοποθετήθηκε στο υπόβαθρο ─  Στο αντικείμενο  Χ δώσαμε κίνηση από το επάνω 

αριστερό μέρος προς το κάτω δεξιό, ώστε αυτό να  “βυθίζεται στη φλόγα”. Επιπλέων 

έγινε zoom out  για να μικρύνει το αντικείμενο και για να μας δώσει την αίσθηση ότι 

βαθμιαία εξαφανίζεται μέσα στην φλόγα. Το effect καλύπτει το κάτω μέρος του 

υποβάθρου και κινείται διαρκώς όπως ακριβός η φλόγα στην πραγματικότητα.. 
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Ένα άλλο σημαντικό βήμα είναι η τοποθέτηση ενός μουσικού θέματος ώστε 

να ταιριάζει με το βίντεο. Για το συγκεκριμένο επιλέχθηκε κάτι γρήγορο όπως 

αρμόζει σε ένα trailer  δράσης. Με την βοήθεια του timeline και του razor tool 

τοποθετήθηκε στο audio track  και επιλεχθήκαν δύο μέρη από όλο το κομμάτι.  

 
 

 
 
 
 

Για να ταιριάξει η εναλλαγή των σκηνών  με την μουσική έγινε τροποποίηση 

της ταχύτητας των clips.  
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Τελικό βήμα για να δούμε το οπτικό αποτέλεσμα είναι η προεπισκόπηση η 

οποία γίνεται με δεξί κλικ πάνω στην timeline. Εφόσον βεβαιωθούμε ότι όλα 

λειτουργούν σωστά τότε το μόνο που απομένει είναι η εξαγωγή του βίντεο από file → 

export timeline→ movie. Η επιλογή έγινε να εξαχθεί ως AVI αρχείο το οποίο έχει μία 

μέτρια συμπίεση για την εξοικονόμηση χώρου,  

 

 
 
 
 

Αυτό είναι το μοναδικό βήμα στο οποίο περιμένουμε για το τελικό 

αποτέλεσμα με μεγάλη ανακούφιση! Το Premiere κάνει μόνο του Rendering και 

εξαγωγή.  
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ΚΕΦΑΛΑΙΟ 8 
 
ΣΥΜΠΕΡΑΣΜΑΤΑ- ΑΠΟΛΟΓΙΣΜΟΣ 
 
 Το Adobe Premiere είναι από τα κορυφαία προγράμματα σύνθεσης βίντεο. 

Δεν είναι τυχαίο σε μερικές από τις δημοφιλέστερες ταινίες του κινηματογράφου 

χρησιμοποιήθηκε το Premiere για την σύνθεσή τους. 

 Λόγω τις ευελιξίας του στην σχεδίαση η δουλεία του δημιουργού γίνεται 

περισσότερο εύκολη. Με τον ευρύ αριθμό εργαλείων τα οποία προσφέρονται είναι 

πλέον δυνατή η επαγγελματική σύνθεση της παραγωγής. Επίσης, το Premiere 

περιέχει την καλύτερη τεκμηρίωση και  tutorials σε λογισμικό σύνθεσης βίντεο. Η 

έκδοση  6.5 του Adobe Premiere εισάγει λίγο περισσότερα άριστα χαρακτηριστικά 

γνωρίσματα σε ένα ήδη ισχυρό λογισμικό. Τα νέα χαρακτηριστικά γνωρίσματα 

περιλαμβάνουν  real-time preview επιλογή, ένα Title Designer, MPEG-2 εξαγωγή, 

DVD δημιουργία και  ισχυρά ακουστικά εργαλεία. 
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